<!DOCTYPE html><html lang="en" pc="yes">
        <head nonce="mUjUKXtxiyEAW1qddCa7W">
        <script nonce="mUjUKXtxiyEAW1qddCa7W">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</script>
        <meta name="renderer" content="webkit"/><meta name="HandheldFriendly" content="true"/><meta name="google" content="notranslate"/><meta v="1.6.1-1"/><meta name="format-detection" content="telephone=no"/><link rel="preconnect" href="//s0.ipstatp.com"/><link rel="preconnect" href="//s16.tiktokcdn.com"/><link rel="preconnect" href="//s16.hypstarcdn.com"/><link rel="preconnect" href="//v16.tiktokcdn.com"/><link rel="preconnect" href="//p16-va.tiktokcdn.com"/><link rel="preconnect" href="//p16-va-default.akamaized.net"/><link rel="preconnect" href="//p16-sg-default.akamaized.net"/><link rel="preconnect" href="//p16-tiktokcdn-com.akamaized.net"/><link rel="preconnect" href="https://sf-tb-sg.ibytedtos.com"/><link rel="preconnect" href="//www.google-analytics.com"/><link rel="preconnect" href="//www.googletagmanager.com"/><link rel="preconnect" href="//stats.g.doubleclick.net"/><link rel="preconnect" href="//mon-va.byteoversea.com"/><link rel="dns-prefetch" href="//s0.ipstatp.com"/><link rel="dns-prefetch" href="//s16.tiktokcdn.com"/><link rel="dns-prefetch" href="//s16.hypstarcdn.com"/><link rel="dns-prefetch" href="//v16.tiktokcdn.com"/><link rel="dns-prefetch" href="//p16-va.tiktokcdn.com"/><link rel="dns-prefetch" href="//p16-va-default.akamaized.net"/><link rel="dns-prefetch" href="//p16-sg-default.akamaized.net"/><link rel="dns-prefetch" href="//p16-tiktokcdn-com.akamaized.net"/><link rel="dns-prefetch" href="https://sf-tb-sg.ibytedtos.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//www.googletagmanager.com"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//mon-va.byteoversea.com"/><link rel="shortcut icon" href="https://s16.tiktokcdn.com/musical/resource/mtact/static/images/logo_144c91a.png?v=2" type="image/x-icon"/><link rel="manifest" href="/manifest.json"/><meta name="mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-title" content="TikTok"/><meta name="apple-mobile-web-app-status-bar-style" content="black"/><link rel="apple-touch-icon" href="https://s16.tiktokcdn.com/musical/resource/mtact/static/pwa/icon_128x128.png"/><link rel="apple-touch-icon" sizes="128x128" href="https://s16.tiktokcdn.com/musical/resource/mtact/static/pwa/icon_128x128.png"/><link rel="apple-touch-icon" sizes="192x192" href="https://s16.tiktokcdn.com/musical/resource/mtact/static/pwa/icon_192x192.png"/><link rel="apple-touch-icon" sizes="256x256" href="https://s16.tiktokcdn.com/musical/resource/mtact/static/pwa/icon_256x256.png"/><link rel="apple-touch-icon" sizes="384x384" href="https://s16.tiktokcdn.com/musical/resource/mtact/static/pwa/icon_384x384.png"/><link rel="apple-touch-icon" sizes="512x512" href="https://s16.tiktokcdn.com/musical/resource/mtact/static/pwa/icon_512x512.png"/><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover, user-scalable=no, maximum-scale=1.0, minimum-scale=1.0" class="jsx-1329660164"/><title>Videos con el hashtag #patatosa en TikTok</title><meta name="keywords" content="pata tosa,patatosa,TikTok, ティックトック, tik tok, tick tock, tic tok, tic toc, tictok, тик ток, ticktock"/><meta name="description" content="pata tosa | 864.2K personas han visto esto. Mira videos cortos sobre el tema #patatosa en TikTok. "/><meta name="robots" content="index, follow"/><meta name="applicable-device" content="pc, mobile"/><link rel="canonical" href="https://www.tiktok.com/tag/patatosa"/><link rel="alternate" hrefLang="x-default" href="https://www.tiktok.com/tag/patatosa"/><link rel="alternate" hrefLang="en" href="https://www.tiktok.com/tag/patatosa?lang=en"/><link rel="alternate" hrefLang="ar" href="https://www.tiktok.com/tag/patatosa?lang=ar"/><link rel="alternate" hrefLang="de-DE" href="https://www.tiktok.com/tag/patatosa?lang=de-DE"/><link rel="alternate" hrefLang="es" href="https://www.tiktok.com/tag/patatosa?lang=es"/><link rel="alternate" hrefLang="fi-FI" href="https://www.tiktok.com/tag/patatosa?lang=fi-FI"/><link rel="alternate" hrefLang="fr" href="https://www.tiktok.com/tag/patatosa?lang=fr"/><link rel="alternate" hrefLang="id-ID" href="https://www.tiktok.com/tag/patatosa?lang=id-ID"/><link rel="alternate" hrefLang="ja-JP" href="https://www.tiktok.com/tag/patatosa?lang=ja-JP"/><link rel="alternate" hrefLang="ko-KR" href="https://www.tiktok.com/tag/patatosa?lang=ko-KR"/><link rel="alternate" hrefLang="ms-MY" href="https://www.tiktok.com/tag/patatosa?lang=ms-MY"/><link rel="alternate" hrefLang="ru-RU" href="https://www.tiktok.com/tag/patatosa?lang=ru-RU"/><link rel="alternate" hrefLang="th-TH" href="https://www.tiktok.com/tag/patatosa?lang=th-TH"/><link rel="alternate" hrefLang="tr-TR" href="https://www.tiktok.com/tag/patatosa?lang=tr-TR"/><link rel="alternate" hrefLang="vi-VN" href="https://www.tiktok.com/tag/patatosa?lang=vi-VN"/><link rel="alternate" hrefLang="zh-Hant" href="https://www.tiktok.com/tag/patatosa?lang=zh-Hant-TW"/><link rel="alternate" hrefLang="af-ZA" href="https://www.tiktok.com/tag/patatosa?lang=af-ZA"/><link rel="alternate" hrefLang="he-IL" href="https://www.tiktok.com/tag/patatosa?lang=he-IL"/><link rel="alternate" hrefLang="jv-ID" href="https://www.tiktok.com/tag/patatosa?lang=jv-ID"/><link rel="alternate" hrefLang="ceb-PH" href="https://www.tiktok.com/tag/patatosa?lang=ceb-PH"/><link rel="alternate" hrefLang="cs-CZ" href="https://www.tiktok.com/tag/patatosa?lang=cs-CZ"/><link rel="alternate" hrefLang="it-IT" href="https://www.tiktok.com/tag/patatosa?lang=it-IT"/><link rel="alternate" hrefLang="hu-HU" href="https://www.tiktok.com/tag/patatosa?lang=hu-HU"/><link rel="alternate" hrefLang="nl-NL" href="https://www.tiktok.com/tag/patatosa?lang=nl-NL"/><link rel="alternate" hrefLang="pl-PL" href="https://www.tiktok.com/tag/patatosa?lang=pl-PL"/><link rel="alternate" hrefLang="pt-BR" href="https://www.tiktok.com/tag/patatosa?lang=pt-BR"/><link rel="alternate" hrefLang="ro-RO" href="https://www.tiktok.com/tag/patatosa?lang=ro-RO"/><link rel="alternate" hrefLang="sv-SE" href="https://www.tiktok.com/tag/patatosa?lang=sv-SE"/><link rel="alternate" hrefLang="sw" href="https://www.tiktok.com/tag/patatosa?lang=sw"/><link rel="alternate" hrefLang="fil-PH" href="https://www.tiktok.com/tag/patatosa?lang=fil-PH"/><link rel="alternate" hrefLang="el-GR" href="https://www.tiktok.com/tag/patatosa?lang=el-GR"/><link rel="alternate" hrefLang="zu-ZA" href="https://www.tiktok.com/tag/patatosa?lang=zu-ZA"/><link rel="alternate" hrefLang="uk-UA" href="https://www.tiktok.com/tag/patatosa?lang=uk-UA"/><link rel="alternate" hrefLang="ur" href="https://www.tiktok.com/tag/patatosa?lang=ur"/><link rel="alternate" hrefLang="mr-IN" href="https://www.tiktok.com/tag/patatosa?lang=mr-IN"/><link rel="alternate" hrefLang="hi-IN" href="https://www.tiktok.com/tag/patatosa?lang=hi-IN"/><link rel="alternate" hrefLang="bn-IN" href="https://www.tiktok.com/tag/patatosa?lang=bn-IN"/><link rel="alternate" hrefLang="pa-IN" href="https://www.tiktok.com/tag/patatosa?lang=pa-IN"/><link rel="alternate" hrefLang="gu-IN" href="https://www.tiktok.com/tag/patatosa?lang=gu-IN"/><link rel="alternate" hrefLang="or-IN" href="https://www.tiktok.com/tag/patatosa?lang=or-IN"/><link rel="alternate" hrefLang="ta-IN" href="https://www.tiktok.com/tag/patatosa?lang=ta-IN"/><link rel="alternate" hrefLang="te-IN" href="https://www.tiktok.com/tag/patatosa?lang=te-IN"/><link rel="alternate" hrefLang="kn-IN" href="https://www.tiktok.com/tag/patatosa?lang=kn-IN"/><link rel="alternate" hrefLang="ml-IN" href="https://www.tiktok.com/tag/patatosa?lang=ml-IN"/><link rel="alternate" hrefLang="my-MM" href="https://www.tiktok.com/tag/patatosa?lang=my-MM"/><link rel="alternate" hrefLang="km-KH" href="https://www.tiktok.com/tag/patatosa?lang=km-KH"/><meta name="theme-color" content="#ffffff"/><script async="" src="https://sf-tb-sg.ibytedtos.com/obj/ttfe-malisg/tiktok/modernizr-custom.min.js" nonce="mUjUKXtxiyEAW1qddCa7W"></script><meta name="google" content="notranslate"/><meta name="format-detection" content="telephone=no"/><link rel="shortcut icon" href="https://s16.tiktokcdn.com/musical/resource/wap/static/image/logo_144c91a.png?v=2" type="image/x-icon"/><link rel="dns-prefetch" href="//s0.ipstatp.com"/><link rel="dns-prefetch" href="//s16.tiktokcdn.com"/><link rel="dns-prefetch" href="//v16.tiktokcdn.com"/><link rel="dns-prefetch" href="//p16-va.tiktokcdn.com"/><meta property="al:ios:url" content="snssdk1233://challenge/detail/39024809?refer=facebook"/><meta property="al:android:url" content="snssdk1233://challenge/detail/39024809?refer=facebook"/><meta property="al:ios:app_store_id" content="835599320"/><meta property="al:ios:app_name" content="musical.ly"/><meta property="al:android:app_name" content="musical.ly"/><meta property="al:android:package" content="com.zhiliaoapp.musically"/><meta property="og:site_name" content="TikTok"/><meta property="og:type" content="website"/><meta property="og:title" content="Videos con el hashtag #patatosa en TikTok"/><meta property="og:description" content="pata tosa | 864.2K personas han visto esto. Mira videos cortos sobre el tema #patatosa en TikTok. "/><meta property="og:url" content="https://www.tiktok.com/tag/patatosa"/><meta property="fb:app_id" content="597615686992125"/><meta property="twitter:image:alt" content="Videos con el hashtag #patatosa en TikTok"/><meta property="twitter:app:id:iphone" content="835599320"/><meta property="twitter:app:id:googleplay" content="com.zhiliaoapp.musically"/><meta property="twitter:card" content="app"/><meta property="twitter:site" content="@TikTok.com"/><meta property="twitter:title" content="Videos con el hashtag #patatosa en TikTok"/><meta property="twitter:description" content="pata tosa | 864.2K personas han visto esto. Mira videos cortos sobre el tema #patatosa en TikTok. "/><meta property="og:image" content="https://sf-tb-sg.ibytedtos.com/obj/ttfe-malisg/tiktok_web/amp/m-hashtag-default.png"/><meta property="og:image:secure_url" content="https://sf-tb-sg.ibytedtos.com/obj/ttfe-malisg/tiktok_web/amp/m-hashtag-default.png"/><meta property="og:image:type" content="image/png"/><meta property="og:image:width" content="720"/><meta property="og:image:height" content="720"/><meta property="og:image:alt" content="Videos con el hashtag #patatosa en TikTok"/><meta property="twitter:image" content="https://sf-tb-sg.ibytedtos.com/obj/ttfe-malisg/tiktok_web/amp/m-hashtag-default.png"/><script nonce="mUjUKXtxiyEAW1qddCa7W">window.__pid__="challenge"</script><script nonce="mUjUKXtxiyEAW1qddCa7W">(function(i,s,o,g,r,a,m){i["SlardarMonitorObject"]=r;(i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)}),(i[r].l=1*new Date());(a=s.createElement(o)),(m=s.getElementsByTagName(o)[0]);a.async=1;a.src=g;a.crossOrigin="anonymous";m.parentNode.insertBefore(a,m);i[r].globalPreCollectError=function(){i[r]("precollect","error",arguments)};if(typeof i.addEventListener==="function"){i.addEventListener("error",i[r].globalPreCollectError,true)}if('PerformanceLongTaskTiming'in i){var g=i[r].lt={e:[]};g.o=new PerformanceObserver(function(l){g.e=g.e.concat(l.getEntries())});g.o.observe({entryTypes:['longtask']})}})(window,document,"script","https://mon-va.byteoversea.com/slardar/sdk.js?bid=tiktok_web","Slardar");</script><script type="text/javascript" src="https://s20.tiktokcdn.com/tiktok/common/init.js?cache" nonce="mUjUKXtxiyEAW1qddCa7W"></script><script type="text/javascript" src="https://s20.tiktokcdn.com/tiktok/common/init.js?async" async="" nonce="mUjUKXtxiyEAW1qddCa7W"></script><meta name="next-head-count" content="93"/><noscript data-n-css="mUjUKXtxiyEAW1qddCa7W"></noscript><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/main-dace390e4189a24541f8.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/webpack-3312927e92acd748413f.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/framework.43b6896431874d3be427.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/c78d26b1.eb5c2893db3c1fc6aa24.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/commons.b2e333849faa0f37b6b3.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/54bb4382c8d4934aa0112b9ebadf35e5556d9479.f91b19fb2facccda580b.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/faf8a8c0a534da9889c7c312a35c058f2fc55ede.611bac8aa9bdb9dec1ee.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/78e7561014b285c44be63aaf8d3694267762dfd1.3983b35da086d3ed5db0.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/a0b1dbc71296ff87e9bdb44e6b4f833ef2020e69.ef2b8046f4ded2df6ec5.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/6fa5d1e34a8249583b76cd6d6e1ec5fb63ef4559.6dcd29280f956dba1c7f.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/pages/_app-2822b303e2dffd0402d4.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/33ee6cae59a6c4af9db91d28fe56bdf5a163c968.7609289c6ac65137b806.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/5b3557028ecff1e661daf9af1b6f79c2330b827e.0085f090b32bb895bf1c.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/5690700233cbe6e75572aa38bf74b88ac216f02f.56ee481d7d6290468fe0.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/2c21670605b3a451339c9f6cc90dba7eff9833f2.74db54d7e3e50b1fa22e.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/7a976fdec25978971a1a82366351a067e8d01c2d.99db5a0d635258708e91.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/594b0bae10f311db3e5fc6cf4de53c76e9db1c3f.9082d81d7699d6f9bd78.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/c5c65240b858f722532b241d5446950f0b3cc26e.1639bf164b7d16bccbcd.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/86093ff25c519b81a417328de05b5e68592551bf.f54d290c3aec57da7380.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/5ea31e5267fcf71871059ffca7bd5aded1f1074b.863894a6a209f4a212f2.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/cadde50326c54310a0a1b184b787853bb572bd05.4906c97e6b490bfacdd6.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/cbc6b69e51cb8edd7e633b6c760cc1e91c1f9b3a.2cb1dcd9d69a19799a67.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/d785a34a15b3938a76649888abbe7baf2460f459.d20f38a939231a34567e.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/c04b5f04380b4cd4d0f6db8ec0e3ccf1d93dcc93.9100e24edbf91f38989e.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/26d3fef456bbaaf4a99dd278267bd9da49a8e3eb.c92460e7a73b4bb5b9a9.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/1116aad10c9ef909c63b364523149f95f43b82a1.620ba8deb201faee3557.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/58b9ee8fa3bfb9e94aab97eec52e0b8955a0541d.a7cee054bfe5ba2c0d2a.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/24632e76c56833d79f410b9f453b2001e63ea86e.15671b3c2b5a790bd1b5.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/e5c5a6f871ca041a0cd71a4523ffec2854b8cd93.a97efae710cd05ea381e.js" as="script" crossorigin="anonymous"/><link nonce="mUjUKXtxiyEAW1qddCa7W" rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/pages/share/challenge-b55feb1cf33164e1dd95.js" as="script" crossorigin="anonymous"/><style id="__jsx-1329660164">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</style><style id="__jsx-2694060970">#nprogress{pointer-events:none;}#nprogress .bar{background:#fe2c55;position:fixed;z-index:1031;top:0;left:0;width:100%;height:3px;}#nprogress .peg{display:block;position:absolute;right:0px;width:100px;height:100%;box-shadow:0 0 10px #fe2c55,0 0 5px #fe2c55;opacity:1;-webkit-transform:rotate(3deg) translate(0px,-4px);-ms-transform:rotate(3deg) translate(0px,-4px);-webkit-transform:rotate(3deg) translate(0px,-4px);-ms-transform:rotate(3deg) translate(0px,-4px);transform:rotate(3deg) translate(0px,-4px);}#nprogress .spinner{display:"block";position:fixed;z-index:1031;top:15px;right:15px;}#nprogress .spinner-icon{width:18px;height:18px;box-sizing:border-box;border:solid 2px transparent;border-top-color:#fe2c55;border-left-color:#fe2c55;border-radius:50%;-webkit-animation:nprogresss-spinner 400ms linear infinite;-webkit-animation:nprogress-spinner 400ms linear infinite;animation:nprogress-spinner 400ms linear infinite;}.nprogress-custom-parent{overflow:hidden;position:relative;}.nprogress-custom-parent #nprogress .spinner,.nprogress-custom-parent #nprogress .bar{position:absolute;}@-webkit-keyframes nprogress-spinner{0%{-webkit-transform:rotate(0deg);}100%{-webkit-transform:rotate(360deg);}}@-webkit-keyframes nprogress-spinner{0%{-webkit-transform:rotate(0deg);-ms-transform:rotate(0deg);transform:rotate(0deg);}100%{-webkit-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}@keyframes nprogress-spinner{0%{-webkit-transform:rotate(0deg);-ms-transform:rotate(0deg);transform:rotate(0deg);}100%{-webkit-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}</style><style id="__jsx-2532341737">.header-container.jsx-2532341737{position:fixed;left:0;top:0;right:0;height:60px;background:#fff;border-bottom:1px solid rgba(34,90,89,0.2);box-sizing:border-box;z-index:1000;}.is-rtl .header-container.jsx-2532341737{direction:rtl;}.header-container.is-rtl.jsx-2532341737{direction:rtl;}.header-container.transparent.jsx-2532341737{background:transparent;border:none;}.header-container.middle.jsx-2532341737{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:space-around;-webkit-justify-content:space-around;-ms-flex-pack:space-around;justify-content:space-around;}.header-container.middle.jsx-2532341737 .header-content.jsx-2532341737{width:100%;padding:0;max-width:1100px;padding-left:20px;padding-right:24px;box-sizing:border-box;}.is-rtl .header-container.middle.jsx-2532341737 .header-content.jsx-2532341737{direction:rtl;padding-right:24px;padding-left:20px;}.header-container.middle.jsx-2532341737 .header-content.is-rtl.jsx-2532341737{direction:rtl;padding-right:24px;padding-left:20px;}.header-container.jsx-2532341737 .header-content.jsx-2532341737{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;height:100%;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:0 20px 0 12px;}.is-rtl .header-container.jsx-2532341737 .header-content.jsx-2532341737{direction:rtl;padding:0 12px 0 20px;}.header-container.jsx-2532341737 .header-content.is-rtl.jsx-2532341737{direction:rtl;padding:0 12px 0 20px;}@media (max-width:991px){.header-container.jsx-2532341737 .header-content.jsx-2532341737{padding:0 12px;}.is-rtl .header-container.jsx-2532341737 .header-content.jsx-2532341737{direction:rtl;padding:0 12px;}.header-container.jsx-2532341737 .header-content.is-rtl.jsx-2532341737{direction:rtl;padding:0 12px;}}@media (max-width:767px){.header-container.jsx-2532341737 .header-content.jsx-2532341737{padding:0 12px 0 8px;}.is-rtl .header-container.jsx-2532341737 .header-content.jsx-2532341737{direction:rtl;padding:0 8px 0 12px;}.header-container.jsx-2532341737 .header-content.is-rtl.jsx-2532341737{direction:rtl;padding:0 8px 0 12px;}}.header-container.jsx-2532341737 .header-content.jsx-2532341737 .hamburger-wrapper.jsx-2532341737{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.header-container.jsx-2532341737 .header-content.jsx-2532341737 .menu-nav.jsx-2532341737{display:inline-block;height:60px;font-family:"sofiapro-medium",PingFangSC,sans-serif;font-weight:500;font-size:14px;font-weight:500;color:#000;}html[lang^="vi"] .header-container.jsx-2532341737 .header-content.jsx-2532341737 .menu-nav.jsx-2532341737{font-family:"IBM Plex Sans","sofiapro-medium",PingFangSC,sans-serif;}.header-container.jsx-2532341737 .header-content.jsx-2532341737 .menu-nav.jsx-2532341737 div.jsx-2532341737,.header-container.jsx-2532341737 .header-content.jsx-2532341737 .menu-nav.jsx-2532341737 p.jsx-2532341737{height:60px;line-height:60px;}.header-container.jsx-2532341737 .header-content.jsx-2532341737 .menu-nav.jsx-2532341737:hover{cursor:pointer;position:relative;}.header-container.jsx-2532341737 .header-content.jsx-2532341737 .menu-nav.jsx-2532341737:hover.jsx-2532341737::after{content:"";display:block;width:100%;height:2px;position:absolute;left:0;bottom:20px;background:#f00;-webkit-transition:opacity .3s ease-in-out;transition:opacity .3s ease-in-out;}</style><style id="__jsx-3359950850">.logo-link.jsx-3359950850{position:relative;-webkit-flex:0 0 auto;-ms-flex:0 0 auto;flex:0 0 auto;display:block;width:100%;height:42px;}.logo-link.jsx-3359950850 strong.jsx-3359950850{position:absolute;top:0;left:0;visibility:hidden;color:#fff;}.logo-link.jsx-3359950850 .logo-icon.jsx-3359950850{height:42px;}.logo-link.drawer.jsx-3359950850{height:52px;margin-bottom:44px;}@media (max-width:991px){.logo-link.drawer.jsx-3359950850{margin-bottom:39px;}}.logo-link.drawer.jsx-3359950850 .logo-icon.jsx-3359950850{height:52px;}</style><style id="__jsx-1785357321">.search-container.jsx-1785357321{position:relative;}@media (max-width:767px){.search-container.jsx-1785357321{display:none;}}</style><style id="__jsx-1746001420">@charset "UTF-8";.search-input.jsx-1746001420{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:12px 16px;background:rgba(22,24,35,0.06);border-radius:92px;position:relative;overflow:hidden;z-index:1;}.search-input.jsx-1746001420 input.jsx-1746001420{font-family:"proxima-regular",PingFangSC,sans-serif;font-weight:400;font-weight:400;font-size:16px;line-height:22px;border:none;background:transparent;outline:none;padding:0;width:292px;caret-color:#fe2c55;-webkit-appearance:textfield;-moz-appearance:textfield;appearance:textfield;}html[lang^="vi"] .search-input.jsx-1746001420 input.jsx-1746001420{font-family:"IBM Plex Sans","proxima-regular",PingFangSC,sans-serif;}.search-input.jsx-1746001420 input.with-icon.jsx-1746001420{width:252px;}.search-input.jsx-1746001420 input.jsx-1746001420:focus~.border.jsx-1746001420{display:block;}.search-input.jsx-1746001420 input.jsx-1746001420::-ms-clear{display:none;width:0;height:0;}.search-input.jsx-1746001420 input.jsx-1746001420::-ms-reveal{display:none;width:0;height:0;}.search-input.jsx-1746001420 input.jsx-1746001420::-webkit-search-decoration,.search-input.jsx-1746001420 input.jsx-1746001420::-webkit-search-cancel-button,.search-input.jsx-1746001420 input.jsx-1746001420::-webkit-search-results-button,.search-input.jsx-1746001420 input.jsx-1746001420::-webkit-search-results-decoration{display:none;}.search-input.jsx-1746001420 .close.jsx-1746001420{margin-right:12px;width:16px;height:16px;border-radius:16px;}.search-input.jsx-1746001420 .split.jsx-1746001420{width:1px;height:28px;margin:-3px 0;background:rgba(22,24,35,0.12);}.search-input.jsx-1746001420 .search-button-container.jsx-1746001420{padding:11px 16px 11px 12px;margin:-12px -16px;margin-left:0;font-size:0;cursor:pointer;outline:none;border:none;background:transparent;}.search-input.jsx-1746001420 .search-button-container.jsx-1746001420:hover{background:rgba(22,24,35,0.03);}.search-input.jsx-1746001420 .search-button-container.jsx-1746001420:active{background:rgba(22,24,35,0.06);}.search-input.jsx-1746001420 .border.jsx-1746001420{display:none;position:absolute;left:0;top:0;right:0;bottom:0;border:1.5px solid rgba(22,24,35,0.2);border-radius:92px;z-index:-1;}.is-rtl .search-input.jsx-1746001420{direction:rtl;padding-left:0;}.is-rtl .search-input.jsx-1746001420 .search-button-container.jsx-1746001420{padding:11px 12px 11px 16px;margin-right:0;}.search-input.is-rtl.jsx-1746001420{direction:rtl;padding-left:0;}.search-input.is-rtl.jsx-1746001420 .search-button-container.jsx-1746001420{padding:11px 12px 11px 16px;margin-right:0;}</style><style id="__jsx-1095385096">.loading-circle.jsx-1095385096{-webkit-animation:loading-circle-anim-jsx-1095385096 linear 1s infinite;animation:loading-circle-anim-jsx-1095385096 linear 1s infinite;}@-webkit-keyframes loading-circle-anim-jsx-1095385096{0%{-webkit-transform:rotate(0);-ms-transform:rotate(0);transform:rotate(0);}100%{-webkit-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}@keyframes loading-circle-anim-jsx-1095385096{0%{-webkit-transform:rotate(0);-ms-transform:rotate(0);transform:rotate(0);}100%{-webkit-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}</style><style id="__jsx-2365341634">.menu-right.jsx-2365341634{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><style id="__jsx-1799930314">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</style><style id="__jsx-3294442759">.login-button.jsx-3294442759{font-family:"proxima-bold",PingFangSC,sans-serif;font-weight:700;min-width:100px;margin-left:16px;}html[lang^="vi"] .login-button.jsx-3294442759{font-family:"IBM Plex Sans","proxima-bold",PingFangSC,sans-serif;}.is-rtl .login-button.jsx-3294442759{direction:rtl;margin-left:unset;margin-right:16px;}.login-button.is-rtl.jsx-3294442759{direction:rtl;margin-left:unset;margin-right:16px;}.signup-link.jsx-3294442759{font-family:"proxima-semibold",PingFangSC,sans-serif;font-weight:600;border:none;min-width:88px;margin-left:6px;margin-right:-42px;}html[lang^="vi"] .signup-link.jsx-3294442759{font-family:"IBM Plex Sans","proxima-semibold",PingFangSC,sans-serif;}.signup-link.jsx-3294442759:hover{background:none;}</style><style id="__jsx-1106085411">.icon-wrap.jsx-1106085411{position:relative;cursor:pointer;height:20px;margin-left:16px;}.icon-wrap.avatar.jsx-1106085411{height:unset;margin-left:24px;}.is-rtl .icon-wrap.avatar.jsx-1106085411{direction:rtl;margin-left:12px;margin-right:24px;}.icon-wrap.avatar.is-rtl.jsx-1106085411{direction:rtl;margin-left:12px;margin-right:24px;}@media (max-width:479px){.icon-wrap.jsx-1106085411{margin-left:0;}}.icon-wrap.jsx-1106085411 .red-dot.jsx-1106085411{position:absolute;width:8px;height:8px;border-radius:50%;background:#fe2c55;border:1px solid white;right:0;top:-4px;}.is-rtl .icon-wrap.jsx-1106085411 .red-dot.jsx-1106085411{direction:rtl;right:unset;left:0;}.icon-wrap.jsx-1106085411 .red-dot.is-rtl.jsx-1106085411{direction:rtl;right:unset;left:0;}.setting-icon.jsx-1106085411{padding:0 4px;display:block;}.is-rtl .setting-icon.jsx-1106085411{direction:rtl;margin-left:unset;margin-right:16px;}.setting-icon.is-rtl.jsx-1106085411{direction:rtl;margin-left:unset;margin-right:16px;}.header-setting-wrap.jsx-1106085411{padding:8px 0;min-width:223px;-webkit-transition:all .3s ease-in-out;transition:all .3s ease-in-out;}.option.jsx-1106085411{height:40px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:0 16px;cursor:pointer;font-size:16px;color:#161823;font-family:"proxima-semibold",PingFangSC,sans-serif;font-weight:600;word-break:keep-all;white-space:nowrap;-webkit-transition:all .3s ease-in-out;transition:all .3s ease-in-out;}html[lang^="vi"] .option.jsx-1106085411{font-family:"IBM Plex Sans","proxima-semibold",PingFangSC,sans-serif;}.option.jsx-1106085411:hover{background:rgba(22,24,35,0.03);}.option.jsx-1106085411 i.jsx-1106085411{-webkit-transition:all .3s ease-in-out;transition:all .3s ease-in-out;margin-right:12px;margin-top:4px;color:#161823;}.is-rtl .option.jsx-1106085411 i.jsx-1106085411{direction:rtl;margin-left:12px;margin-right:unset;}.option.jsx-1106085411 i.is-rtl.jsx-1106085411{direction:rtl;margin-left:12px;margin-right:unset;}.logout-line.jsx-1106085411{margin:8px 0;height:1px;border:none;background:rgba(22,24,35,0.12);-webkit-transform:scaleY(0.5);-ms-transform:scaleY(0.5);transform:scaleY(0.5);}.new-message.jsx-1106085411{width:8px;height:8px;border-radius:50%;background:#fe2c55;margin:0 8px;margin-top:0;}</style><style id="__jsx-1285478177">.modal.jsx-1285478177{display:none;}.modal.show.jsx-1285478177{display:block;}.modal.jsx-1285478177 .modal-mask.jsx-1285478177{position:fixed;top:0;left:0;right:0;bottom:0;background:rgba(22,22,22,0.9);}.modal.jsx-1285478177 .modal-wrapper.jsx-1285478177{position:fixed;top:0;right:0;bottom:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;left:0;z-index:1000;overflow:auto;outline:0;}.modal.jsx-1285478177 .modal-wrapper.jsx-1285478177 .modal-content.jsx-1285478177{position:relative;border-radius:8px;margin:auto;}.modal.jsx-1285478177 .modal-wrapper.jsx-1285478177 .close.jsx-1285478177{position:absolute;right:24px;top:24px;width:40px;height:40px;border-radius:100px;background:#fff;cursor:pointer;}.modal.jsx-1285478177 .modal-wrapper.jsx-1285478177 .close.jsx-1285478177::before,.modal.jsx-1285478177 .modal-wrapper.jsx-1285478177 .close.jsx-1285478177::after{content:"";display:block;width:18px;height:2px;position:absolute;left:11px;top:19px;background:#000;}.modal.jsx-1285478177 .modal-wrapper.jsx-1285478177 .close.jsx-1285478177::before{-webkit-transform:rotate(45deg);-ms-transform:rotate(45deg);transform:rotate(45deg);}.modal.jsx-1285478177 .modal-wrapper.jsx-1285478177 .close.jsx-1285478177::after{-webkit-transform:rotate(-45deg);-ms-transform:rotate(-45deg);transform:rotate(-45deg);}.modal.jsx-1285478177 .content-fade-enter.jsx-1285478177{opacity:.3;-webkit-transform:scale(0.1,0.1);-ms-transform:scale(0.1,0.1);transform:scale(0.1,0.1);}.modal.jsx-1285478177 .content-fade-enter-active.jsx-1285478177{-webkit-transform:scale(1,1);-ms-transform:scale(1,1);transform:scale(1,1);opacity:1;-webkit-transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);}.modal.jsx-1285478177 .content-fade-exit.jsx-1285478177,.modal.jsx-1285478177 .mask-fade-exit.jsx-1285478177{opacity:.8;}.modal.jsx-1285478177 .content-fade-exit-active.jsx-1285478177{opacity:0;-webkit-transition:all 300ms cubic-bezier(0.07,0.82,0.17,1);transition:all 300ms cubic-bezier(0.07,0.82,0.17,1);}.modal.jsx-1285478177 .mask-fade-exit-active.jsx-1285478177{display:none;-webkit-transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);}.modal-fade-enter.jsx-1285478177{display:none;}.modal-fade-enter-active.jsx-1285478177{display:block;-webkit-transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);}.modal-fade-enter-done.jsx-1285478177{display:block;}.modal-fade-exit.jsx-1285478177{display:block;}.modal-fade-exit-active.jsx-1285478177{display:block;-webkit-transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);}.modal-fade-exit-done.jsx-1285478177{opacity:0;}</style><style id="__jsx-3638282846">.keyboard-shortcut-container.jsx-3638282846{position:relative;margin-bottom:8px;min-width:300px;min-height:258px;padding:44px 24px 16px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;box-sizing:border-box;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;background-color:#fff;border-radius:8px;border:1px solid rgba(22,24,35,0.12);box-shadow:0 2px 8px rgba(0,0,0,0.06);}.is-rtl .keyboard-shortcut-container.jsx-3638282846{direction:rtl;}.keyboard-shortcut-container.is-rtl.jsx-3638282846{direction:rtl;}.keyboard-shortcut-container.jsx-3638282846 .keyboard-shortcut-close.jsx-3638282846{position:absolute;right:16px;top:16px;cursor:pointer;}.is-rtl .keyboard-shortcut-container.jsx-3638282846 .keyboard-shortcut-close.jsx-3638282846{direction:rtl;right:unset;left:16px;}.keyboard-shortcut-container.jsx-3638282846 .keyboard-shortcut-close.is-rtl.jsx-3638282846{direction:rtl;right:unset;left:16px;}.keyboard-shortcut-container.jsx-3638282846 .keyboard-shortcut-title.jsx-3638282846{font-family:"proxima-bold",PingFangSC,sans-serif;font-weight:700;width:100%;font-size:18px;height:22px;line-height:22px;text-align:center;color:#161823;white-space:nowrap;}html[lang^="vi"] .keyboard-shortcut-container.jsx-3638282846 .keyboard-shortcut-title.jsx-3638282846{font-family:"IBM Plex Sans","proxima-bold",PingFangSC,sans-serif;}.keyboard-shortcut-container.jsx-3638282846 .keyboard-shortcut-content.jsx-3638282846{margin-top:16px;width:100%;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;box-sizing:border-box;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;border-top:1px solid rgba(22,24,35,0.12);}.keyboard-shortcut-container.jsx-3638282846 .keyboard-shortcut-content.jsx-3638282846 .keyboard-shortcut-content-item.jsx-3638282846{font-family:"proxima-regular",PingFangSC,sans-serif;font-weight:400;font-size:14px;line-height:20px;width:100%;height:40px;text-align:left;color:#000;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;border-bottom:1px solid rgba(22,24,35,0.12);}html[lang^="vi"] .keyboard-shortcut-container.jsx-3638282846 .keyboard-shortcut-content.jsx-3638282846 .keyboard-shortcut-content-item.jsx-3638282846{font-family:"IBM Plex Sans","proxima-regular",PingFangSC,sans-serif;}.keyboard-shortcut-container.jsx-3638282846 .keyboard-shortcut-content.jsx-3638282846 .keyboard-shortcut-content-item.jsx-3638282846 span.jsx-3638282846{margin-right:8px;}.is-rtl .keyboard-shortcut-container.jsx-3638282846 .keyboard-shortcut-content.jsx-3638282846 .keyboard-shortcut-content-item.jsx-3638282846 span.jsx-3638282846{direction:rtl;margin-left:8px;margin-right:unset;}.keyboard-shortcut-container.jsx-3638282846 .keyboard-shortcut-content.jsx-3638282846 .keyboard-shortcut-content-item.jsx-3638282846 span.is-rtl.jsx-3638282846{direction:rtl;margin-left:8px;margin-right:unset;}.keyboard-shortcut-container.keyboard-shortcut-container-modal.jsx-3638282846{margin-bottom:0;min-width:400px;min-height:280px;padding:40px 32px 32px;}.keyboard-shortcut-container.keyboard-shortcut-container-modal.jsx-3638282846 .keyboard-shortcut-title.jsx-3638282846{font-size:24px;line-height:32px;}.keyboard-shortcut-container.keyboard-shortcut-container-modal.jsx-3638282846 .keyboard-shortcut-close.jsx-3638282846{background-color:rgba(22,24,35,0.03);width:24px;height:24px;border-radius:100px;}</style><style id="__jsx-1578783174">.popup.jsx-1578783174{position:absolute;z-index:1;right:-14px;top:calc(100% + 12px);min-width:200px;background:#fff;border-radius:8px;box-shadow:0 -4px 32px rgba(0,0,0,0.1);}.popup.live-unfollow-popup.jsx-1578783174{z-index:10;}.popup.dark.jsx-1578783174{background:#4b4b4b;}.popup.center.jsx-1578783174{right:50%;-webkit-transform:translate(50%,0);-ms-transform:translate(50%,0);transform:translate(50%,0);}.popup.center.jsx-1578783174 .content-wrap-arrow.jsx-1578783174{right:calc(50% - 17px);}.is-rtl .popup.center.jsx-1578783174 .content-wrap-arrow.jsx-1578783174{direction:rtl;left:unset;right:calc(50% - 17px);}.popup.center.jsx-1578783174 .content-wrap-arrow.is-rtl.jsx-1578783174{direction:rtl;left:unset;right:calc(50% - 17px);}.is-rtl .popup.center.jsx-1578783174{direction:rtl;left:auto;right:50%;}.popup.center.is-rtl.jsx-1578783174{direction:rtl;left:auto;right:50%;}.popup.jsx-1578783174 .content-wrap-arrow.jsx-1578783174{top:-8px;position:absolute;width:30px;height:8px;right:12px;}.is-rtl .popup.jsx-1578783174 .content-wrap-arrow.jsx-1578783174{direction:rtl;left:12px;right:auto;}.popup.jsx-1578783174 .content-wrap-arrow.is-rtl.jsx-1578783174{direction:rtl;left:12px;right:auto;}.is-rtl .popup.jsx-1578783174{direction:rtl;left:-10px;right:auto;}.popup.is-rtl.jsx-1578783174{direction:rtl;left:-10px;right:auto;}.popup.actions-enter.jsx-1578783174{opacity:0;}.popup.actions-enter-active.jsx-1578783174{-webkit-transition:opacity 200ms;transition:opacity 200ms;opacity:1;}.popup.actions-enter-done.jsx-1578783174{opacity:1;}.popup.actions-exit.jsx-1578783174{opacity:1;}.popup.actions-exit-active.jsx-1578783174{-webkit-transition:opacity 200ms;transition:opacity 200ms;opacity:0;}</style><style id="__jsx-723618532">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</style><style id="__jsx-2010747980">.em-follow.side-bar-container .side-bar-wrapper{width:340px !important;padding:0 8px 0 8px !important;}.em-follow.side-bar-container .login-wrapper .login-button{font-family:"proxima-bold",PingFangSC,sans-serif;font-weight:700;}html[lang^="vi"] .em-follow.side-bar-container .login-wrapper .login-button{font-family:"IBM Plex Sans","proxima-bold",PingFangSC,sans-serif;}.em-follow.side-bar-container .user-list-skeleton .see-all .chevron-down-see,.em-follow.side-bar-container .user-list .see-all .chevron-down-see{display:none;}.em-follow.side-bar-container .user-item-inner{height:48px !important;padding-left:8px !important;padding-right:8px !important;border-radius:4px;}.em-follow.side-bar-container .user-infos{-webkit-box-pack:start !important;-webkit-justify-content:flex-start !important;-ms-flex-pack:start !important;justify-content:flex-start !important;height:48px !important;padding-left:0 !important;}.em-follow.side-bar-container .user-item-inner .user-title{height:22px !important;margin-top:6px !important;font-size:16px !important;line-height:22px !important;}.em-follow.side-bar-container .user-item-inner .user-title h4{max-width:260px !important;}.em-follow.side-bar-container .user-item-inner .user-desc{max-width:260px !important;height:15px !important;font-size:12px !important;line-height:15px !important;color:rgba(22,24,35,0.75) !important;}.em-follow.side-bar-container .user-item-inner .user-avatar,.em-follow.side-bar-container .user-item-inner .tiktok-avatar,.em-follow.side-bar-container .skeleton-item .user-avatar,.em-follow.side-bar-container .skeleton-item .tiktok-avatar{width:32px !important;height:32px !important;}.em-follow.side-bar-container .discover-list-container .discover-list{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;}.em-follow.side-bar-container .discover-list-container .discover-list .discover-item-container{margin-right:8px;}.is-rtl .em-follow.side-bar-container .discover-list-container .discover-list .discover-item-container{direction:rtl;margin-left:8px;margin-right:0;}.em-follow.side-bar-container .discover-list-container .discover-list .discover-item-container.is-rtl{direction:rtl;margin-left:8px;margin-right:0;}.em-follow.side-bar-container .user-list-inner-container .user-item-container .small-avatar .live-circle{display:none !important;}.em-follow.side-bar-container .user-list-inner-container .user-item-container .small-avatar .tiktok-avatar{display:block;}.em-follow.side-bar-container .user-list-inner-container .user-item-container .small-avatar img{display:block;}@media (max-width:991px){.em-follow.side-bar-container .side-bar-wrapper{width:52px !important;padding:0 8px;border-right:1px solid rgba(22,24,35,0.12);box-shadow:0px 2px 8px rgba(0,0,0,0.06);}.is-rtl .em-follow.side-bar-container .side-bar-wrapper{direction:rtl;border-right:unset;border-left:1px solid rgba(22,24,35,0.12);}.em-follow.side-bar-container .side-bar-wrapper.is-rtl{direction:rtl;border-right:unset;border-left:1px solid rgba(22,24,35,0.12);}.em-follow.side-bar-container .user-item-inner{-webkit-box-pack:center !important;-webkit-justify-content:center !important;-ms-flex-pack:center !important;justify-content:center !important;width:48px !important;height:48px !important;margin-left:2px;margin-bottom:0 !important;padding-left:8px !important;padding-right:8px !important;border-radius:4px;}.is-rtl .em-follow.side-bar-container .user-item-inner{direction:rtl;margin-left:0;margin-right:2px;}.em-follow.side-bar-container .user-item-inner.is-rtl{direction:rtl;margin-left:0;margin-right:2px;}.em-follow.side-bar-container .user-item-inner .user-infos{display:none !important;}.em-follow.side-bar-container .user-item-inner .user-avatar,.em-follow.side-bar-container .user-item-inner .tiktok-avatar,.em-follow.side-bar-container .skeleton-item .user-avatar,.em-follow.side-bar-container .skeleton-item .tiktok-avatar{width:32px !important;height:32px !important;}.em-follow.side-bar-container .profile-card-outside-wrapper{left:52px;padding:12px 0 0 20px !important;}.is-rtl .em-follow.side-bar-container .profile-card-outside-wrapper{direction:rtl;left:unset;right:52px;padding:12px 20px 0 0 !important;}.em-follow.side-bar-container .profile-card-outside-wrapper.is-rtl{direction:rtl;left:unset;right:52px;padding:12px 20px 0 0 !important;}.em-follow.side-bar-container .user-list-container .user-list-inner-container .user-item-container .small-avatar{-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;}.em-follow.side-bar-container .user-list-container .user-list-inner-container .user-item-container .small-avatar .tiktok-avatar{width:32px !important;height:32px !important;}.em-follow.side-bar-container .user-list-container .user-list-inner-container .user-item-container .small-avatar .live-circle{display:-webkit-box !important;display:-webkit-flex !important;display:-ms-flexbox !important;display:flex !important;}}</style><style id="__jsx-2789943339">.side-bar-wrapper.jsx-2789943339{top:60px;left:0;bottom:0;width:245px;z-index:11;background:#fff;}.side-bar-wrapper.with-private-banner.jsx-2789943339{top:143px;}.side-bar-wrapper.side-bar-mobile-wrapper.jsx-2789943339{top:60px;bottom:49px;width:285px;}.side-bar-wrapper.middle.jsx-2789943339{left:unset;}.is-rtl .side-bar-wrapper.middle.jsx-2789943339{direction:rtl;right:unset;}.side-bar-wrapper.middle.is-rtl.jsx-2789943339{direction:rtl;right:unset;}.is-rtl .side-bar-wrapper.jsx-2789943339{direction:rtl;left:unset;right:0;}.side-bar-wrapper.is-rtl.jsx-2789943339{direction:rtl;left:unset;right:0;}.side-scroll-wrapper.jsx-2789943339{height:100%;}.profile-card-outside-wrapper.jsx-2789943339{position:absolute;z-index:15;left:0px;padding:12px 0 0 0 !important;}.is-rtl .profile-card-outside-wrapper.jsx-2789943339{direction:rtl;right:0;left:unset;}.profile-card-outside-wrapper.is-rtl.jsx-2789943339{direction:rtl;right:0;left:unset;}</style><style id="__jsx-1067475104">.scroll-container.jsx-1067475104{overflow-x:hidden;overflow-y:auto;overscroll-behavior-y:contain;-webkit-perspective:1px;-moz-perspective:1px;-ms-perspective:1px;perspective:1px;-webkit-perspective-origin:right top;-moz-perspective-origin:right top;-ms-perspective-origin:right top;perspective-origin:right top;-webkit-transform-style:preserve-3d;-ms-transform-style:preserve-3d;transform-style:preserve-3d;padding-right:12px;}.scroll-container.jsx-1067475104::-webkit-scrollbar{width:0;height:0;}.is-rtl .scroll-container.jsx-1067475104{direction:rtl;-webkit-perspective-origin:left top;-moz-perspective-origin:left top;-ms-perspective-origin:left top;perspective-origin:left top;padding-right:unset;padding-left:12px;}.scroll-container.is-rtl.jsx-1067475104{direction:rtl;-webkit-perspective-origin:left top;-moz-perspective-origin:left top;-ms-perspective-origin:left top;perspective-origin:left top;padding-right:unset;padding-left:12px;}.scroll-container.jsx-1067475104 .scroll-bar.jsx-1067475104{position:absolute;padding:0 4px;top:0;right:0;-webkit-transform-origin:right top;-ms-transform-origin:right top;transform-origin:right top;-webkit-transition:opacity .5s;transition:opacity .5s;opacity:0;}.is-rtl .scroll-container.jsx-1067475104 .scroll-bar.jsx-1067475104{direction:rtl;left:0;right:unset;-webkit-transform-origin:left top;-ms-transform-origin:left top;transform-origin:left top;}.scroll-container.jsx-1067475104 .scroll-bar.is-rtl.jsx-1067475104{direction:rtl;left:0;right:unset;-webkit-transform-origin:left top;-ms-transform-origin:left top;transform-origin:left top;}.scroll-container.jsx-1067475104 .scroll-bar.jsx-1067475104 .scroll-bar-thumb.jsx-1067475104{width:6px;height:100%;border-radius:3px;background:rgba(22,24,35,0.06);}.scroll-container.jsx-1067475104:hover .scroll-bar.jsx-1067475104{opacity:1;}</style><style id="__jsx-3824489552">.discover-list.jsx-3824489552{width:100%;}.discover-list.jsx-3824489552 .discover-item-container.jsx-3824489552{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;box-sizing:border-box;width:-webkit-fit-content;width:-moz-fit-content;width:fit-content;max-width:100%;height:24px;margin-bottom:12px;padding:3px 10px;border:1px solid rgba(22,24,35,0.12);border-radius:12px;background:#fff;-webkit-transition:all 200ms;transition:all 200ms;}.discover-list.jsx-3824489552 .discover-item-container.jsx-3824489552 .icon-container.jsx-3824489552{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.discover-list.jsx-3824489552 .discover-item-container.jsx-3824489552 .item-text.jsx-3824489552{padding-left:6px;font-family:"proxima-regular",PingFangSC,sans-serif;font-weight:400;overflow:hidden;text-overflow:ellipsis;white-space:nowrap;font-size:14px;line-height:18px;color:rgba(22,24,35,0.75);}html[lang^="vi"] .discover-list.jsx-3824489552 .discover-item-container.jsx-3824489552 .item-text.jsx-3824489552{font-family:"IBM Plex Sans","proxima-regular",PingFangSC,sans-serif;}.discover-list.jsx-3824489552 .discover-item-container.jsx-3824489552:hover{background:rgba(22,24,35,0.03);}.discover-list.jsx-3824489552 .discover-item-container.jsx-3824489552:active{background:rgba(22,24,35,0.06);}.discover-list-skeleton.jsx-3824489552 .skeleton-item.jsx-3824489552{overflow:hidden;width:208px;height:24px;margin-bottom:12px;border-radius:12px;background:#f1f1f1;}.discover-list-skeleton.jsx-3824489552 .skeleton-item.jsx-3824489552 .linear-gradient.jsx-3824489552{width:120px;height:24px;background:linear-gradient(90deg,rgba(22,24,35,0) 0%,rgba(22,24,35,0.06) 50.52%,rgba(22,24,35,0) 100%);-webkit-animation:skeleton-jsx-3824489552 1.5s cubic-bezier(0,0,1,1) infinite;animation:skeleton-jsx-3824489552 1.5s cubic-bezier(0,0,1,1) infinite;}@-webkit-keyframes skeleton-jsx-3824489552{0%{-webkit-transform:translateX(-240px);-ms-transform:translateX(-240px);transform:translateX(-240px);}100%{-webkit-transform:translateX(328px);-ms-transform:translateX(328px);transform:translateX(328px);}}@keyframes skeleton-jsx-3824489552{0%{-webkit-transform:translateX(-240px);-ms-transform:translateX(-240px);transform:translateX(-240px);}100%{-webkit-transform:translateX(328px);-ms-transform:translateX(328px);transform:translateX(328px);}}</style><style id="__jsx-131428299">.share-layout{margin:auto;padding:50px 20px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;max-width:1194px;}.is-rtl .share-layout{direction:rtl;}.share-layout.is-rtl{direction:rtl;}@media (max-width:479px){.share-layout{padding:50px 16px;}}.share-layout.middle .share-layout-content{padding-right:48px !important;}.share-layout.middle .share-layout-content.no-padding{padding-right:0 !important;}.share-layout .share-layout-header{padding-right:24px;margin-bottom:30px;-webkit-flex:0 0 auto;-ms-flex:0 0 auto;flex:0 0 auto;position:relative;}.is-rtl .share-layout .share-layout-header{direction:rtl;padding-right:unset;padding-left:24px;}.share-layout .share-layout-header.is-rtl{direction:rtl;padding-right:unset;padding-left:24px;}.share-layout .share-layout-header.bottom-line{padding-bottom:20px;position:relative;}.share-layout .share-layout-header.bottom-line{position:relative;}.share-layout .share-layout-header.bottom-line::after{content:"";display:block;width:200%;height:1px;background:rgba(22,24,35,0.12);position:absolute;left:50%;-webkit-transform:translate(-50%) scale(0.5);-ms-transform:translate(-50%) scale(0.5);transform:translate(-50%) scale(0.5);-webkit-transform-origin:left top;-ms-transform-origin:left top;transform-origin:left top;left:0;-webkit-transform:scale(0.5);-ms-transform:scale(0.5);transform:scale(0.5);bottom:0;width:1632px;}.is-rtl .share-layout .share-layout-header.bottom-line::after{direction:rtl;right:0;-webkit-transform-origin:right top;-ms-transform-origin:right top;transform-origin:right top;}.share-layout .share-layout-header.bottom-line::after.is-rtl{direction:rtl;right:0;-webkit-transform-origin:right top;-ms-transform-origin:right top;transform-origin:right top;}.share-layout .share-layout-main{-webkit-flex:1 1 auto;-ms-flex:1 1 auto;flex:1 1 auto;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;min-height:490px;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.share-layout .share-layout-main.is-error-page{-webkit-align-self:center;-ms-flex-item-align:center;align-self:center;}.share-layout .share-layout-content{-webkit-flex:1 1 auto;-ms-flex:1 1 auto;flex:1 1 auto;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}.share-layout .share-layout-aside{-webkit-flex:0 0 330px;-ms-flex:0 0 330px;flex:0 0 330px;width:330px;max-width:330px;margin-left:24px;padding-top:4px;}.is-rtl .share-layout .share-layout-aside{direction:rtl;margin-left:0;margin-right:24px;}.share-layout .share-layout-aside.is-rtl{direction:rtl;margin-left:0;margin-right:24px;}@media (max-width:1200px){.share-layout .share-layout-aside{display:none;}}@media (max-width:991px){.share-layout{width:auto;}.share-layout .share-layout-content{-webkit-flex:0 0 100%;-ms-flex:0 0 100%;flex:0 0 100%;width:100%;box-sizing:border-box;padding-right:24px;}}@media (max-width:767px){.share-layout{padding-right:0;}.share-layout .share-layout-content{padding-right:18px;}}.share-layout.compact{padding:36px 20px 36px 140px;width:1040px;}.share-layout.compact .share-layout-header{margin-bottom:20px;width:594px;box-sizing:border-box;padding-right:52px;}.is-rtl .share-layout.compact .share-layout-header{direction:rtl;padding-right:unset;padding-left:52px;}.share-layout.compact .share-layout-header.is-rtl{direction:rtl;padding-right:unset;padding-left:52px;}.share-layout.compact .share-layout-header_v2{width:760px;}.share-layout.compact .share-layout-header_v3{width:753px;}.share-layout.compact .share-layout-main{width:594px;display:block;}.share-layout.compact .share-layout-main_v2{width:774px;}.share-layout.compact .share-layout-main_v3{width:753px;}.share-layout.compact .share-layout-aside{margin-left:116px;}.is-rtl .share-layout.compact .share-layout-aside{direction:rtl;margin-left:0;margin-right:116px;}.share-layout.compact .share-layout-aside.is-rtl{direction:rtl;margin-left:0;margin-right:116px;}@media (max-width:1440px){.share-layout.compact .share-layout-aside{margin-left:36px;}.is-rtl .share-layout.compact .share-layout-aside{direction:rtl;margin-left:0;margin-right:36px;}.share-layout.compact .share-layout-aside.is-rtl{direction:rtl;margin-left:0;margin-right:36px;}}@media (max-width:991px){.share-layout.compact{width:auto;padding:36px 20px 36px 50px;}.share-layout.compact .share-layout-content{padding-right:0;}}.share-layout.compact_v2{width:1220px;}.share-layout.compact_v3{width:1199px;}</style><style id="__jsx-1409370950">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</style><style id="__jsx-4037782421">.more-actions.jsx-4037782421{position:absolute;right:12px;top:11px;cursor:pointer;}.is-rtl .more-actions.jsx-4037782421{direction:rtl;right:unset;left:12px;}.more-actions.is-rtl.jsx-4037782421{direction:rtl;right:unset;left:12px;}</style><style id="__jsx-3464877729">.action-outside-container.jsx-3464877729{padding:8px 0;}.action-container.jsx-3464877729{display:block;padding:0 16px;font-family:"proxima-semibold",PingFangSC,sans-serif;font-weight:600;font-size:16px;line-height:22px;color:#121212;cursor:pointer;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;min-width:180px;box-sizing:border-box;box-shadow:0 2px 12px rgba(0,0,0,0.12);}html[lang^="vi"] .action-container.jsx-3464877729{font-family:"IBM Plex Sans","proxima-semibold",PingFangSC,sans-serif;}.action-container.popup.jsx-3464877729{box-shadow:unset;}.action-container.jsx-3464877729:hover{background-color:rgba(58,65,107,0.03);}.action-container.jsx-3464877729 .text.jsx-3464877729{margin-left:15px;}.is-rtl .action-container.jsx-3464877729 .text.jsx-3464877729{direction:rtl;margin-left:unset;margin-right:15px;}.action-container.jsx-3464877729 .text.is-rtl.jsx-3464877729{direction:rtl;margin-left:unset;margin-right:15px;}.action-container.jsx-3464877729 .action-item.jsx-3464877729{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:13px 0;}.action-container.send-messages.jsx-3464877729 .action-item.jsx-3464877729{border-bottom:1px solid rgba(22,24,35,0.12);}.action-container.send-messages.jsx-3464877729 .action-item.jsx-3464877729 .icon-messages.jsx-3464877729{width:16px;height:16px;background-image:url("https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/images/icon_messages-17c771c418980217cd5cd19de36cdd6b.svg");background-size:16px;}</style><style id="__jsx-1400010900">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</style><style id="__jsx-2261688415">._ratio_.jsx-2261688415{position:relative;width:100%;}._ratio_wrapper.jsx-2261688415{position:absolute;top:0;left:0;right:0;bottom:0;}</style>
        </head>
        <body><div id="__next"><div id="main" class="jsx-1329660164 desktop-container"><div class="jsx-2532341737 header-container white middle"><div class="jsx-2532341737 header-content"><div class="jsx-2532341737 hamburger-wrapper"><a title="TikTok" href="https://www.tiktok.com/en" class="jsx-3359950850 logo-link"><img src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/images/logo-whole-c555aa707602e714ec956ac96e9db366.svg" alt="TikTok" class="jsx-3359950850 logo-icon"/><strong class="jsx-3359950850">TikTok</strong></a></div><div class="jsx-1785357321 search-container"><form action="/search" class="jsx-1746001420 search-input"><input type="search" name="q" value="" placeholder="Search accounts" autoComplete="off" class="jsx-1746001420 "/><span class="jsx-1746001420 split"></span><button type="submit" class="jsx-1746001420 search-button-container"><svg width="24" height="24" viewBox="0 0 48 48" fill="rgba(22, 24, 35, 0.34)" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M22 10C15.3726 10 10 15.3726 10 22C10 28.6274 15.3726 34 22 34C28.6274 34 34 28.6274 34 22C34 15.3726 28.6274 10 22 10ZM6 22C6 13.1634 13.1634 6 22 6C30.8366 6 38 13.1634 38 22C38 25.6974 36.7458 29.1019 34.6397 31.8113L43.3809 40.5565C43.7712 40.947 43.7712 41.5801 43.3807 41.9705L41.9665 43.3847C41.5759 43.7753 40.9426 43.7752 40.5521 43.3846L31.8113 34.6397C29.1019 36.7458 25.6974 38 22 38C13.1634 38 6 30.8366 6 22Z"></path></svg></button><div class="jsx-1746001420 border"></div></form></div><div class="jsx-2365341634 menu-right"><div class="jsx-1799930314 upload-wrapper"><div class="jsx-1799930314"><span class="jsx-1799930314 upload-text">Upload </span></div></div><button type="button" class="login-button jsx-3294442759 tiktok-btn-pc tiktok-btn-pc-medium tiktok-btn-pc-primary">Log in</button><div class="jsx-1285478177 modal"><div class="jsx-1285478177 modal-wrapper"><div class="jsx-1285478177 modal-mask"></div><div class="jsx-1285478177 modal-content"><div class="jsx-3638282846 keyboard-shortcut-container keyboard-shortcut-container-modal"><div class="jsx-3638282846 keyboard-shortcut-close"><svg width="20" height="20" viewBox="0 0 48 48" fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M21.1718 23.9999L10.2931 13.1212C9.90261 12.7307 9.90261 12.0975 10.2931 11.707L11.7074 10.2928C12.0979 9.90228 12.731 9.90228 13.1216 10.2928L24.0002 21.1715L34.8789 10.2928C35.2694 9.90228 35.9026 9.90228 36.2931 10.2928L37.7073 11.707C38.0979 12.0975 38.0979 12.7307 37.7073 13.1212L26.8287 23.9999L37.7073 34.8786C38.0979 35.2691 38.0979 35.9023 37.7073 36.2928L36.2931 37.707C35.9026 38.0975 35.2694 38.0975 34.8789 37.707L24.0002 26.8283L13.1216 37.707C12.731 38.0975 12.0979 38.0975 11.7074 37.707L10.2931 36.2928C9.90261 35.9023 9.90261 35.2691 10.2931 34.8786L21.1718 23.9999Z"></path></svg></div><div class="jsx-3638282846 keyboard-shortcut-title">Keyboard shortcuts</div><div class="jsx-3638282846 keyboard-shortcut-content"><div class="jsx-3638282846 keyboard-shortcut-content-item"><span class="jsx-3638282846">Go to previous video</span><svg width="24" height="24" viewBox="0 0 48 48" fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path d="M25.2809 18.7113C24.641 17.8563 23.359 17.8563 22.7191 18.7113L15.9152 27.8012C15.1256 28.8562 15.8784 30.36 17.1962 30.36L30.8038 30.36C32.1216 30.36 32.8744 28.8562 32.0848 27.8012L25.2809 18.7113Z"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M3 11C3 6.58172 6.58172 3 11 3H37C41.4183 3 45 6.58172 45 11V37C45 41.4183 41.4183 45 37 45H11C6.58172 45 3 41.4183 3 37V11ZM11 7H37C39.2091 7 41 8.79086 41 11V37C41 39.2091 39.2091 41 37 41H11C8.79086 41 7 39.2091 7 37V11C7 8.79086 8.79086 7 11 7Z"></path></svg></div><div class="jsx-3638282846 keyboard-shortcut-content-item"><span class="jsx-3638282846">Go to next video</span><svg width="24" height="24" viewBox="0 0 48 48" fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path d="M22.7191 30.6487C23.359 31.5037 24.641 31.5037 25.2809 30.6487L32.0848 21.5588C32.8744 20.5038 32.1216 19 30.8038 19H17.1962C15.8784 19 15.1256 20.5038 15.9152 21.5588L22.7191 30.6487Z"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M3 11C3 6.58172 6.58172 3 11 3H37C41.4183 3 45 6.58172 45 11V37C45 41.4183 41.4183 45 37 45H11C6.58172 45 3 41.4183 3 37V11ZM11 7H37C39.2091 7 41 8.79086 41 11V37C41 39.2091 39.2091 41 37 41H11C8.79086 41 7 39.2091 7 37V11C7 8.79086 8.79086 7 11 7Z"></path></svg></div><div class="jsx-3638282846 keyboard-shortcut-content-item"><span class="jsx-3638282846">Like video </span><svg width="24" height="24" viewBox="0 0 48 48" fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path d="M31.5 33C31.5 33.5523 31.0523 34 30.5 34H20.5C19.3954 34 18.5 33.1046 18.5 32V15C18.5 14.4477 18.9477 14 19.5 14H21.5C22.0523 14 22.5 14.4477 22.5 15V30H30.5C31.0523 30 31.5 30.4477 31.5 31V33Z"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M3 11C3 6.58172 6.58172 3 11 3H37C41.4183 3 45 6.58172 45 11V37C45 41.4183 41.4183 45 37 45H11C6.58172 45 3 41.4183 3 37V11ZM11 7H37C39.2091 7 41 8.79086 41 11V37C41 39.2091 39.2091 41 37 41H11C8.79086 41 7 39.2091 7 37V11C7 8.79086 8.79086 7 11 7Z"></path></svg></div><div class="jsx-3638282846 keyboard-shortcut-content-item"><span class="jsx-3638282846">Mute / unmute video </span><svg width="24" height="24" viewBox="0 0 48 48" fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path d="M15 14C14.4477 14 14 14.4478 14 15V33C14 33.5523 14.4477 34 15 34H17C17.5523 34 18 33.5523 18 33V21L21.9562 33.3061C22.0891 33.7196 22.4738 34 22.9082 34H25.0911C25.5255 34 25.9102 33.7196 26.0431 33.3061L30 21V33C30 33.5523 30.4477 34 31 34H33C33.5523 34 34 33.5523 34 33V15C34 14.4477 33.5523 14 33 14L29.7129 14.0001C29.2863 14.0001 28.9067 14.2707 28.7676 14.6741L24 28.5L19.2324 14.6741C19.0933 14.2707 18.7137 14.0001 18.287 14.0001L15 14Z"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M3 11C3 6.58172 6.58172 3 11 3H37C41.4183 3 45 6.58172 45 11V37C45 41.4183 41.4183 45 37 45H11C6.58172 45 3 41.4183 3 37V11ZM11 7H37C39.2091 7 41 8.79086 41 11V37C41 39.2091 39.2091 41 37 41H11C8.79086 41 7 39.2091 7 37V11C7 8.79086 8.79086 7 11 7Z"></path></svg></div></div></div></div></div></div><div class="jsx-1106085411 icon-wrap"><i class="jsx-1106085411 setting-icon"><svg width="20" height="20" viewBox="0 0 48 48" fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M24 4C26.2091 4 28 5.79086 28 8C28 10.2091 26.2091 12 24 12C21.7909 12 20 10.2091 20 8C20 5.79086 21.7909 4 24 4ZM24 20C26.2091 20 28 21.7909 28 24C28 26.2091 26.2091 28 24 28C21.7909 28 20 26.2091 20 24C20 21.7909 21.7909 20 24 20ZM24 36C26.2091 36 28 37.7909 28 40C28 42.2091 26.2091 44 24 44C21.7909 44 20 42.2091 20 40C20 37.7909 21.7909 36 24 36Z"></path></svg></i></div></div></div></div><div class="jsx-1329660164 main-body page-with-header middle"><div class="jsx-723618532 jsx-2010747980 side-bar-container not-drawer middle"><div style="position:fixed" class="jsx-1067475104 scroll-container side-bar-wrapper jsx-2789943339 middle"><div class="jsx-1067475104 scroll-wrapper side-scroll-wrapper jsx-2789943339"><div class="jsx-723618532 jsx-2010747980 side-bar fixed"><div class="jsx-723618532 jsx-2010747980 upper-contents"><div class="jsx-723618532 nav-wrapper"><a href="https://www.tiktok.com/en" class="jsx-723618532 nav-item"><svg class="jsx-723618532 nav-icon" style="flex:0 0 40px" width="40" height="40" viewBox="0 0 48 48" fill="#161823" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M23.0484 7.84003C23.6014 7.38666 24.3975 7.38666 24.9504 7.84001L41.051 21.04C41.5411 21.4418 41.7258 22.1082 41.5125 22.705C41.2991 23.3017 40.7338 23.7 40.1 23.7H37.769L36.5769 36.7278C36.4592 38.0149 35.3798 39 34.0873 39H13.9127C12.6202 39 11.5409 38.0149 11.4231 36.7278L10.231 23.7H7.89943C7.2657 23.7 6.70035 23.3017 6.487 22.705C6.27364 22.1083 6.45833 21.4418 6.9484 21.04L23.0484 7.84003ZM23.9995 10.9397L12.0948 20.7H12.969L14.369 36H22.4994V28.3138C22.4994 27.7616 22.9471 27.3138 23.4994 27.3138H24.4994C25.0517 27.3138 25.4994 27.7616 25.4994 28.3138V36H33.631L35.031 20.7H35.9045L23.9995 10.9397Z"></path></svg><h2 class="jsx-723618532 nav-name">For You</h2></a><a class="jsx-723618532 nav-item" href="/following?lang=en"><svg class="jsx-723618532 nav-icon" style="flex:0 0 40px" width="40" height="40" viewBox="0 0 48 48" fill="#161823" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M18 12.5C15.5897 12.5 13.5849 14.5018 13.5849 17.0345C13.5849 19.5672 15.5897 21.569 18 21.569C20.4103 21.569 22.4151 19.5672 22.4151 17.0345C22.4151 14.5018 20.4103 12.5 18 12.5ZM10.5849 17.0345C10.5849 12.9017 13.8766 9.5 18 9.5C22.1234 9.5 25.4151 12.9017 25.4151 17.0345C25.4151 21.1673 22.1234 24.569 18 24.569C13.8766 24.569 10.5849 21.1673 10.5849 17.0345ZM18 29.8793C14.0801 29.8793 10.7403 32.5616 9.69697 36.2673C9.5473 36.7989 9.03833 37.1708 8.49337 37.0811L7.50662 36.9189C6.96166 36.8292 6.58837 36.3131 6.72325 35.7776C8.00732 30.6788 12.5509 26.8793 18 26.8793C23.449 26.8793 27.9927 30.6788 29.2767 35.7776C29.4116 36.3131 29.0383 36.8292 28.4934 36.9189L27.5066 37.0811C26.9617 37.1708 26.4527 36.7989 26.303 36.2673C25.2597 32.5616 21.9199 29.8793 18 29.8793Z"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M33 31.5371C32.2445 31.5371 31.5198 31.668 30.8447 31.9093C30.3246 32.0951 29.7189 31.9243 29.4549 31.4392L28.9769 30.5608C28.713 30.0757 28.8907 29.463 29.4009 29.2516C30.513 28.791 31.7285 28.5371 33 28.5371C37.4554 28.5371 41.1594 31.6303 42.2706 35.7812C42.4135 36.3147 42.0386 36.8308 41.4935 36.9196L40.5065 37.0804C39.9614 37.1692 39.4546 36.7956 39.2894 36.2686C38.4217 33.5 35.91 31.5371 33 31.5371Z"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M33 18.5C31.6193 18.5 30.5 19.6193 30.5 21C30.5 22.3807 31.6193 23.5 33 23.5C34.3807 23.5 35.5 22.3807 35.5 21C35.5 19.6193 34.3807 18.5 33 18.5ZM27.5 21C27.5 17.9624 29.9624 15.5 33 15.5C36.0376 15.5 38.5 17.9624 38.5 21C38.5 24.0376 36.0376 26.5 33 26.5C29.9624 26.5 27.5 24.0376 27.5 21Z"></path></svg><h2 class="jsx-723618532 nav-name">Following</h2></a></div><div class="jsx-723618532 login-wrapper"><span class="jsx-723618532">Log in to follow creators, like videos, and view comments.</span><button type="button" class="login-button tiktok-btn-pc tiktok-btn-pc-medium tiktok-btn-pc-line">Log in</button></div><div class="jsx-723618532 discover-list-container"><div class="jsx-723618532 discover-title">Discover</div><div class="jsx-3824489552 discover-list-skeleton"><div class="jsx-3824489552 skeleton-item"><div class="jsx-3824489552 linear-gradient"></div></div><div class="jsx-3824489552 skeleton-item"><div class="jsx-3824489552 linear-gradient"></div></div></div></div></div><div class="jsx-723618532 bottom-wrapper"><div class="jsx-723618532 page-link-wrapper"><a href="https://www.tiktok.com/about?lang=en" target="_blank" class="jsx-723618532 page-link-item">About</a><a href="https://newsroom.tiktok.com/" target="_blank" class="jsx-723618532 page-link-item">Newsroom</a><a href="https://www.tiktok.com/store?lang=en" target="_blank" class="jsx-723618532 page-link-item">Store</a><a href="https://www.tiktok.com/about/contact?lang=en" target="_blank" class="jsx-723618532 page-link-item">Contact</a><a href="https://careers.tiktok.com" target="_blank" class="jsx-723618532 page-link-item">Careers</a><a href="https://www.bytedance.com/" target="_blank" class="jsx-723618532 page-link-item">ByteDance</a><a href="https://www.tiktok.com/directory?lang=en" target="_blank" class="jsx-723618532 page-link-item">Creator Directory</a></div><div class="jsx-723618532 programs-link-wrapper"><a href="https://www.tiktok.com/forgood" target="_blank" class="jsx-723618532 programs-link-item">TikTok for Good</a><a href="https://ads.tiktok.com/?refer=tiktok_web" target="_blank" class="jsx-723618532 programs-link-item">Advertise</a><a href="https://developers.tiktok.com/?refer=tiktok_web" target="_blank" class="jsx-723618532 programs-link-item">Developers</a><a href="https://www.tiktok.com/transparency?lang=en" target="_blank" class="jsx-723618532 programs-link-item">Transparency</a></div><div class="jsx-723618532 legal-link-wrapper"><a href="https://support.tiktok.com/en" target="_blank" class="jsx-723618532 legal-link-item">Help</a><a href="https://www.tiktok.com/safety?lang=en" target="_blank" class="jsx-723618532 legal-link-item">Safety</a><a href="https://www.tiktok.com/legal/terms-of-service?lang=en" target="_blank" class="jsx-723618532 legal-link-item">Terms</a><a href="https://www.tiktok.com/legal/privacy-policy?lang=en" target="_blank" class="jsx-723618532 legal-link-item">Privacy</a><a href="https://www.tiktok.com/creators/creator-portal/en-us/" target="_blank" class="jsx-723618532 legal-link-item">Creator Portal</a><a href="https://www.tiktok.com/community-guidelines?lang=en" target="_blank" class="jsx-723618532 legal-link-item">Community Guidelines</a><a href="https://www.tiktok.com/legal/copyright-policy?lang=en" target="_blank" class="jsx-723618532 legal-link-item">Copyright</a></div><div class="jsx-723618532 more-wrapper"><span class="jsx-723618532 more-word">More</span></div><span class="jsx-723618532 copyright">© <!-- -->2021 TikTok</span></div></div></div><div style="height:0;transform:matrix3d(1,0,0,0,0,1,0,0,0,0,1,0,0,0,0,-1) scale(NaN) translateZ(NaNpx) translateZ(-2px)" class="jsx-1067475104 scroll-bar"><div class="jsx-1067475104 scroll-bar-thumb"></div></div></div></div><script type="application/ld+json" id="Page">{"@context":"https://schema.org/","@type":"ItemPage","@id":"https://www.tiktok.com/tag/patatosa"}</script><script type="application/ld+json" id="BreadcrumbList">{"@context":"https://schema.org/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"Thing","@id":"https://www.tiktok.com","name":"TikTok"}},{"@type":"ListItem","position":2,"item":{"@type":"Thing","@id":"https://www.tiktok.com/tag/patatosa","name":"#patatosa | TikTok"}}]}</script><div class="jsx-131428299 share-layout compact middle"><div class="share-layout-content"><header class="jsx-4037782421 share-layout-header share-header"><div class="share-info share-info-top"><span class="tiktok-avatar tiktok-avatar-circle" style="border-radius:2px;width:120px;height:120px"><img src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/images/img-hashtags-new-3ee3e0355bddcd08e3896ad65c959c6f.svg"/></span><div class="share-title-container"><h1 class="share-title">#patatosa</h1><h2 class="share-sub-title-thin" title="views"><strong>864.2K views</strong></h2></div></div><div class="jsx-4037782421 more-actions"><svg width="24" height="24" viewBox="0 0 48 48" fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M4 24C4 21.7909 5.79086 20 8 20C10.2091 20 12 21.7909 12 24C12 26.2091 10.2091 28 8 28C5.79086 28 4 26.2091 4 24ZM20 24C20 21.7909 21.7909 20 24 20C26.2091 20 28 21.7909 28 24C28 26.2091 26.2091 28 24 28C21.7909 28 20 26.2091 20 24ZM36 24C36 21.7909 37.7909 20 40 20C42.2091 20 44 21.7909 44 24C44 26.2091 42.2091 28 40 28C37.7909 28 36 26.2091 36 24Z"></path></svg><div class="jsx-1285478177 modal"><div class="jsx-1285478177 modal-wrapper"><div style="background:rgba(0, 0, 0, 0.5)" class="jsx-1285478177 modal-mask"></div><div class="jsx-1285478177 modal-content"><div style="width:48px;height:48px" class="tiktok-ui-loading-container"><div style="-webkit-transform:scale(0.24);transform:scale(0.24)" class="tiktok-ui-loading"><svg preserveAspectRatio="none" viewBox="0 0 160 90" width="160" height="90"><defs><mask id="redhole"><rect width="100%" height="100%" fill="white"></rect><circle fill="black" class="tiktok-ui-loading-red tiktok-ui-loading-black"></circle></mask><mask id="greenhole"><rect width="100%" height="100%" fill="white"></rect><circle fill="black" class="tiktok-ui-loading-green tiktok-ui-loading-black"></circle></mask></defs><circle stroke-width="2" stroke="#3AF2FF" class="tiktok-ui-loading-black-circle"></circle><circle class="tiktok-ui-loading-green" mask="url(#redhole)"></circle><circle class="tiktok-ui-loading-red" mask="url(#greenhole)"></circle></svg></div></div></div></div></div></div></header><main class="share-layout-main"><div class="jsx-1400010900 video-feed compact"><div class="jsx-2261688415 video-feed-item"><div class="jsx-2261688415 _ratio_"><div style="padding-top:132.6530612244898%" class="jsx-2261688415"><div class="jsx-2261688415 _ratio_wrapper"><div class="jsx-1400010900 video-card-skeleton"></div></div></div></div></div><div class="jsx-2261688415 video-feed-item"><div class="jsx-2261688415 _ratio_"><div style="padding-top:132.6530612244898%" class="jsx-2261688415"><div class="jsx-2261688415 _ratio_wrapper"><div class="jsx-1400010900 video-card-skeleton"></div></div></div></div></div><div class="jsx-2261688415 video-feed-item"><div class="jsx-2261688415 _ratio_"><div style="padding-top:132.6530612244898%" class="jsx-2261688415"><div class="jsx-2261688415 _ratio_wrapper"><div class="jsx-1400010900 video-card-skeleton"></div></div></div></div></div><div class="jsx-2261688415 video-feed-item"><div class="jsx-2261688415 _ratio_"><div style="padding-top:132.6530612244898%" class="jsx-2261688415"><div class="jsx-2261688415 _ratio_wrapper"><div class="jsx-1400010900 video-card-skeleton"></div></div></div></div></div><div class="jsx-2261688415 video-feed-item"><div class="jsx-2261688415 _ratio_"><div style="padding-top:132.6530612244898%" class="jsx-2261688415"><div class="jsx-2261688415 _ratio_wrapper"><div class="jsx-1400010900 video-card-skeleton"></div></div></div></div></div><div class="jsx-2261688415 video-feed-item"><div class="jsx-2261688415 _ratio_"><div style="padding-top:132.6530612244898%" class="jsx-2261688415"><div class="jsx-2261688415 _ratio_wrapper"><div class="jsx-1400010900 video-card-skeleton"></div></div></div></div></div><div class="jsx-2261688415 video-feed-item"><div class="jsx-2261688415 _ratio_"><div style="padding-top:132.6530612244898%" class="jsx-2261688415"><div class="jsx-2261688415 _ratio_wrapper"><div class="jsx-1400010900 video-card-skeleton"></div></div></div></div></div><div class="jsx-2261688415 video-feed-item"><div class="jsx-2261688415 _ratio_"><div style="padding-top:132.6530612244898%" class="jsx-2261688415"><div class="jsx-2261688415 _ratio_wrapper"><div class="jsx-1400010900 video-card-skeleton"></div></div></div></div></div><div class="jsx-2261688415 video-feed-item"><div class="jsx-2261688415 _ratio_"><div style="padding-top:132.6530612244898%" class="jsx-2261688415"><div class="jsx-2261688415 _ratio_wrapper"><div class="jsx-1400010900 video-card-skeleton"></div></div></div></div></div></div></main></div></div></div></div></div><script id="__NEXT_DATA__" type="application/json" nonce="mUjUKXtxiyEAW1qddCa7W" crossorigin="anonymous">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</script><script nonce="mUjUKXtxiyEAW1qddCa7W" crossorigin="anonymous" nomodule="" src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/polyfills-077ec12706923a55c3c7.js"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/main-dace390e4189a24541f8.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/webpack-3312927e92acd748413f.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/framework.43b6896431874d3be427.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/c78d26b1.eb5c2893db3c1fc6aa24.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/commons.b2e333849faa0f37b6b3.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/54bb4382c8d4934aa0112b9ebadf35e5556d9479.f91b19fb2facccda580b.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/faf8a8c0a534da9889c7c312a35c058f2fc55ede.611bac8aa9bdb9dec1ee.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/78e7561014b285c44be63aaf8d3694267762dfd1.3983b35da086d3ed5db0.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/a0b1dbc71296ff87e9bdb44e6b4f833ef2020e69.ef2b8046f4ded2df6ec5.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/6fa5d1e34a8249583b76cd6d6e1ec5fb63ef4559.6dcd29280f956dba1c7f.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/pages/_app-2822b303e2dffd0402d4.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/33ee6cae59a6c4af9db91d28fe56bdf5a163c968.7609289c6ac65137b806.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/5b3557028ecff1e661daf9af1b6f79c2330b827e.0085f090b32bb895bf1c.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/5690700233cbe6e75572aa38bf74b88ac216f02f.56ee481d7d6290468fe0.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/2c21670605b3a451339c9f6cc90dba7eff9833f2.74db54d7e3e50b1fa22e.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/7a976fdec25978971a1a82366351a067e8d01c2d.99db5a0d635258708e91.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/594b0bae10f311db3e5fc6cf4de53c76e9db1c3f.9082d81d7699d6f9bd78.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/c5c65240b858f722532b241d5446950f0b3cc26e.1639bf164b7d16bccbcd.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/86093ff25c519b81a417328de05b5e68592551bf.f54d290c3aec57da7380.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/5ea31e5267fcf71871059ffca7bd5aded1f1074b.863894a6a209f4a212f2.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/cadde50326c54310a0a1b184b787853bb572bd05.4906c97e6b490bfacdd6.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/cbc6b69e51cb8edd7e633b6c760cc1e91c1f9b3a.2cb1dcd9d69a19799a67.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/d785a34a15b3938a76649888abbe7baf2460f459.d20f38a939231a34567e.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/c04b5f04380b4cd4d0f6db8ec0e3ccf1d93dcc93.9100e24edbf91f38989e.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/26d3fef456bbaaf4a99dd278267bd9da49a8e3eb.c92460e7a73b4bb5b9a9.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/1116aad10c9ef909c63b364523149f95f43b82a1.620ba8deb201faee3557.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/58b9ee8fa3bfb9e94aab97eec52e0b8955a0541d.a7cee054bfe5ba2c0d2a.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/24632e76c56833d79f410b9f453b2001e63ea86e.15671b3c2b5a790bd1b5.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/e5c5a6f871ca041a0cd71a4523ffec2854b8cd93.a97efae710cd05ea381e.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/pages/share/challenge-b55feb1cf33164e1dd95.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/1.0.3.4839/_buildManifest.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/1.0.3.4839/_ssgManifest.js" nonce="mUjUKXtxiyEAW1qddCa7W" async="" crossorigin="anonymous"></script></body><script nonce="mUjUKXtxiyEAW1qddCa7W">
              // Check that service workers are supported
              if ('serviceWorker' in navigator) {
              // Use the window load event to keep the page load performance
              window.addEventListener('load', function() {
                navigator.serviceWorker.register('/sw.js').catch(function() {
                  console.log('Service worker registration failed');
                });
              });
            }
            </script></html>