<!DOCTYPE html><html lang="en" pc="yes">
        <head>
        <script>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</script>
        <script src="https://sf16-muse-va.ibytedtos.com/obj/rc-web-sdk-gcs/acrawler.js"></script><meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover, user-scalable=no, maximum-scale=1.0, minimum-scale=1.0"/><meta name="renderer" content="webkit"/><meta name="HandheldFriendly" content="true"/><meta name="google" content="notranslate"/><meta name="format-detection" content="telephone=no"/><link rel="preconnect" href="//s0.ipstatp.com"/><link rel="preconnect" href="//s16.tiktokcdn.com"/><link rel="preconnect" href="//s16.hypstarcdn.com"/><link rel="preconnect" href="//v16.tiktokcdn.com"/><link rel="preconnect" href="//p16.muscdn.com"/><link rel="preconnect" href="//p16-va-default.akamaized.net"/><link rel="preconnect" href="//p16-sg-default.akamaized.net"/><link rel="preconnect" href="//p16-tiktokcdn-com.akamaized.net"/><link rel="preconnect" href="//sf-tb-sg.ibytedtos.com"/><link rel="preconnect" href="//www.google-analytics.com"/><link rel="preconnect" href="//www.googletagmanager.com"/><link rel="preconnect" href="//stats.g.doubleclick.net"/><link rel="preconnect" href="//mon-va.byteoversea.com"/><link rel="dns-prefetch" href="//s0.ipstatp.com"/><link rel="dns-prefetch" href="//s16.tiktokcdn.com"/><link rel="dns-prefetch" href="//s16.hypstarcdn.com"/><link rel="dns-prefetch" href="//v16.tiktokcdn.com"/><link rel="dns-prefetch" href="//p16.muscdn.com"/><link rel="dns-prefetch" href="//p16-va-default.akamaized.net"/><link rel="dns-prefetch" href="//p16-sg-default.akamaized.net"/><link rel="dns-prefetch" href="//p16-tiktokcdn-com.akamaized.net"/><link rel="dns-prefetch" href="//sf-tb-sg.ibytedtos.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//www.googletagmanager.com"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//mon-va.byteoversea.com"/><link rel="shortcut icon" href="//s16.tiktokcdn.com/musical/resource/wap/static/image/logo_144c91a.png?v=2" type="image/x-icon"/><meta name="mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-title" content="TikTok"/><meta name="apple-mobile-web-app-status-bar-style" content="black"/><link rel="apple-touch-icon" href="https://s16.tiktokcdn.com/musical/resource/mtact/static/pwa/icon_128x128.png"/><link rel="apple-touch-icon" sizes="128x128" href="https://s16.tiktokcdn.com/musical/resource/mtact/static/pwa/icon_128x128.png"/><link rel="apple-touch-icon" sizes="192x192" href="https://s16.tiktokcdn.com/musical/resource/mtact/static/pwa/icon_192x192.png"/><link rel="apple-touch-icon" sizes="256x256" href="https://s16.tiktokcdn.com/musical/resource/mtact/static/pwa/icon_256x256.png"/><link rel="apple-touch-icon" sizes="384x384" href="https://s16.tiktokcdn.com/musical/resource/mtact/static/pwa/icon_384x384.png"/><link rel="apple-touch-icon" sizes="512x512" href="https://s16.tiktokcdn.com/musical/resource/mtact/static/pwa/icon_512x512.png"/><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><title>#mymomma videos on TikTok</title><meta name="keywords" content="my momma,mymomma, TikTok, ティックトック, tik tok, tick tock, tic tok, tic toc, tictok, тик ток, ticktock"/><meta name="description" content="#my momma | 12.1M people have watched this. Watch short videos about #mymomma on TikTok. "/><meta name="robots" content="index, follow"/><meta name="applicable-device" content="pc, mobile"/><link rel="canonical" href="https://www.tiktok.com/tag/mymomma?lang=en"/><link rel="alternate" hrefLang="x-default" href="https://www.tiktok.com/tag/mymomma"/><link rel="alternate" hrefLang="id" href="https://www.tiktok.com/tag/mymomma?lang=id"/><link rel="alternate" hrefLang="de" href="https://www.tiktok.com/tag/mymomma?lang=de"/><link rel="alternate" hrefLang="en" href="https://www.tiktok.com/tag/mymomma?lang=en"/><link rel="alternate" hrefLang="es" href="https://www.tiktok.com/tag/mymomma?lang=es"/><link rel="alternate" hrefLang="fr" href="https://www.tiktok.com/tag/mymomma?lang=fr"/><link rel="alternate" hrefLang="it" href="https://www.tiktok.com/tag/mymomma?lang=it"/><link rel="alternate" hrefLang="pl" href="https://www.tiktok.com/tag/mymomma?lang=pl"/><link rel="alternate" hrefLang="pt-BR" href="https://www.tiktok.com/tag/mymomma?lang=pt_BR"/><link rel="alternate" hrefLang="vi" href="https://www.tiktok.com/tag/mymomma?lang=vi"/><link rel="alternate" hrefLang="tr" href="https://www.tiktok.com/tag/mymomma?lang=tr"/><link rel="alternate" hrefLang="ru" href="https://www.tiktok.com/tag/mymomma?lang=ru"/><link rel="alternate" hrefLang="hi-IN" href="https://www.tiktok.com/tag/mymomma?lang=hi"/><link rel="alternate" hrefLang="ko" href="https://www.tiktok.com/tag/mymomma?lang=ko"/><link rel="alternate" hrefLang="ja" href="https://www.tiktok.com/tag/mymomma?lang=ja"/><link rel="alternate" hrefLang="zh-Hant" href="https://www.tiktok.com/tag/mymomma?lang=zh_Hant"/><link rel="alternate" hrefLang="ar" href="https://www.tiktok.com/tag/mymomma?lang=ar"/><meta name="theme-color" content="#161823"/><script async="" src="https://sf-tb-sg.ibytedtos.com/obj/ttfe-malisg/tiktok/modernizr-custom.min.js"></script><meta name="google" content="notranslate"/><meta name="format-detection" content="telephone=no"/><link rel="dns-prefetch" href="//s0.ipstatp.com"/><link rel="dns-prefetch" href="//s16.tiktokcdn.com"/><link rel="dns-prefetch" href="//v16.tiktokcdn.com"/><link rel="dns-prefetch" href="//p16.muscdn.com"/><link rel="shortcut icon" href="//s16.tiktokcdn.com/musical/resource/wap/static/image/logo_144c91a.png?v=2" type="image/x-icon"/><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TCNVTCP');</script><meta property="fb:app_id" content="1862952583919182"/><meta property="og:site_name" content="TikTok"/><meta property="og:image" content="https://sf-tb-sg.ibytedtos.com/obj/ttfe-malisg/tiktok_web/amp/m-hashtag-default.png"/><meta property="og:image:width" content="720"/><meta property="og:image:height" content="720"/><meta property="twitter:image" content="https://sf-tb-sg.ibytedtos.com/obj/ttfe-malisg/tiktok_web/amp/m-hashtag-default.png"/><meta name="twitter:site" content="TikTok"/><meta name="twitter:card" content="summary"/><meta property="og:url" content="https://www.tiktok.com/mymomma?request_from=server&amp;isName=true&amp;adj=609"/><meta property="og:type" content="website"/><meta property="og:title" content="#mymomma on TikTok"/><meta property="og:description" content="12.0m views - Watch awesome short videos created with trending hashtag #mymomma"/><meta property="twitter:title" content="#mymomma on TikTok"/><meta property="twitter:description" content="12.0m views - Watch awesome short videos created with trending hashtag #mymomma"/><meta property="al:ios:url" content="snssdk1180://challenge/detail/30661?refer=facebook"/><meta property="al:android:url" content="snssdk1180://challenge/detail/30661?refer=facebook"/><meta property="al:ios:app_store_id" content="1235601864"/><meta property="al:ios:app_name" content="TIKTOK"/><meta property="al:android:app_name" content="TIKTOK"/><meta property="al:android:package" content="com.ss.android.ugc.trill"/><script>window.__pid__="challenge"</script><script>(function(i,s,o,g,r,a,m){i["SlardarMonitorObject"]=r;(i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)}),(i[r].l=1*new Date());(a=s.createElement(o)),(m=s.getElementsByTagName(o)[0]);a.async=1;a.src=g;m.parentNode.insertBefore(a,m);i[r].globalPreCollectError=function(){i[r]("precollect","error",arguments)};if(typeof i.addEventListener==="function"){i.addEventListener("error",i[r].globalPreCollectError,true)}if('PerformanceLongTaskTiming'in i){var g=i[r].lt={e:[]};g.o=new PerformanceObserver(function(l){g.e=g.e.concat(l.getEntries())});g.o.observe({entryTypes:['longtask']})}})(window,document,"script","https://mon-va.byteoversea.com/slardar/sdk.js?bid=tiktok_web","Slardar");</script><meta name="next-head-count" content="38"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/1.0.2.586/pages/share/challenge.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/1.0.2.586/pages/_app.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/runtime/webpack-919a752f0906c990d4bd.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/framework.06d3b42467e70c2fe6d3.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/baca1bdd2c50e2c9cbe07060708037a91f501a4f.b7d6b152a861cddd2728.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/c75e3e1b4c99614748ba3605822bd47291485aea.6b67e162de47b4478267.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/fa299153950846dbd7d6499a4e1ae036aa407026.b6baf789a06d16fdb808.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/93122c7fb87748b6913dee980371fc66e801ef00.e911047b168c9ecda2b0.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/84fa55486bc05cc6ffb4599e026228fc5a201e3a.40d268f0006d7f4db873.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/6dce6dd5a276b4a1383a1ca66134935e68541af1.4a86bceb4d98094ac707.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/7f1712b9fb85f83c9581e6541c6fc97dc033a109.7d58e817d401cf5f1b0f.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/e3bf448dd95f14f8a82c91f6f0fded66bef127c7.bb57355647712ea67345.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/22c83893346563954fb82aafdd389ff50550a8fe.097f279b8390bc453a84.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/0d715d1ce0459c45d1dea506d09d5d55226a3165.91deff91671c19ee7b71.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/0cb6c440d57d7b135a2c5b9887f6a38f24c904b8.ef6622c184c83ee56d54.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/runtime/main-20d1a3c8ad54f0aa4f83.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/413cc7ac.2a477cc76f2e8fc1a720.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/9b881c5149f60b8599c209d66b237a55f16e6b4a.df0cfe5cf059a7932f33.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/c9c85d9289b2fcb9ed4442dbb151492df42e2528.1135e9cb19241981defd.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/e11885df70627269b4c24fbaec96a616d685e424.57e935de0648a5f03f39.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/d3902cf92a54219dc58d5ffb1661e242f22dcb4b.04bcdc945b6d08f92c3c.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/43104bafcd021d7ba75dba7792ce0c094a2eb12f.b7d10e6b54ddf3e66513.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/1600c89a7f766b785f38eaa8e431b8b4daaccb32.317cc70cf8ec181d1e70.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/394bbf5357157891d73dc4ceecc81f2d6f39e843.af3ded9b50ccdc61fa72.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/2d02ae11afdfa50ae05564b5e98d9abb4b6d8bd3.3ae01d12604af8a3f623.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/f97ed7ea7d85ac1307665eb1860ad2aa825b3b46.25e849e5167e2e8a63d2.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/7c878239c2447fa1dcbd536ce103938e501d42e9.c699d32de9d87d203c14.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/9b96aff5e21fc6fafaf2b4203e0d7844a7a6eb50.dfa662463147cfbbd089.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/b328e80aee283139d8852606ac258f47bae982e1.90ef8a1d40034b749939.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/973ff3ce79fc6ff45f98b0a2c00c387dd0b329a9.9865f4376139db9de241.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/25.1d6b1d6f004b8afcf404.js" as="script" crossorigin="anonymous"/><style id="__jsx-4282664679">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</style><style id="__jsx-2694060970">#nprogress{pointer-events:none;}#nprogress .bar{background:#fe2c55;position:fixed;z-index:1031;top:0;left:0;width:100%;height:3px;}#nprogress .peg{display:block;position:absolute;right:0px;width:100px;height:100%;box-shadow:0 0 10px #fe2c55,0 0 5px #fe2c55;opacity:1;-webkit-transform:rotate(3deg) translate(0px,-4px);-ms-transform:rotate(3deg) translate(0px,-4px);-webkit-transform:rotate(3deg) translate(0px,-4px);-ms-transform:rotate(3deg) translate(0px,-4px);transform:rotate(3deg) translate(0px,-4px);}#nprogress .spinner{display:"block";position:fixed;z-index:1031;top:15px;right:15px;}#nprogress .spinner-icon{width:18px;height:18px;box-sizing:border-box;border:solid 2px transparent;border-top-color:#fe2c55;border-left-color:#fe2c55;border-radius:50%;-webkit-animation:nprogresss-spinner 400ms linear infinite;-webkit-animation:nprogress-spinner 400ms linear infinite;animation:nprogress-spinner 400ms linear infinite;}.nprogress-custom-parent{overflow:hidden;position:relative;}.nprogress-custom-parent #nprogress .spinner,.nprogress-custom-parent #nprogress .bar{position:absolute;}@-webkit-keyframes nprogress-spinner{0%{-webkit-transform:rotate(0deg);}100%{-webkit-transform:rotate(360deg);}}@-webkit-keyframes nprogress-spinner{0%{-webkit-transform:rotate(0deg);-ms-transform:rotate(0deg);transform:rotate(0deg);}100%{-webkit-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}@keyframes nprogress-spinner{0%{-webkit-transform:rotate(0deg);-ms-transform:rotate(0deg);transform:rotate(0deg);}100%{-webkit-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}</style><style id="__jsx-4029153354">.header-container.jsx-4029153354{width:100%;position:fixed;left:0;top:0;right:0;height:70px;background:#fff;border-bottom:1px solid rgba(34,90,89,0.2);z-index:9;}.is-rtl .header-container.jsx-4029153354{direction:rtl;}.header-container.is-rtl.jsx-4029153354{direction:rtl;}.header-container.transparent.jsx-4029153354{background:transparent;border:none;}.header-container.jsx-4029153354 .header-content.jsx-4029153354{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;height:100%;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:0 20px;}@media (max-width:991px){.header-container.jsx-4029153354 .header-content.jsx-4029153354{padding:0 12px 0 8px;}.is-rtl .header-container.jsx-4029153354 .header-content.jsx-4029153354{direction:rtl;padding:0 8px 0 12px;}.header-container.jsx-4029153354 .header-content.is-rtl.jsx-4029153354{direction:rtl;padding:0 8px 0 12px;}}.header-container.jsx-4029153354 .header-content.jsx-4029153354 .hamburger-wrapper.jsx-4029153354{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.header-container.jsx-4029153354 .header-content.jsx-4029153354 .menu-nav.jsx-4029153354{display:inline-block;height:70px;font-family:"sofiapro-medium",PingFangSC,sans-serif;font-weight:500;font-size:14px;font-weight:500;color:#000;}html[lang^="vi"] .header-container.jsx-4029153354 .header-content.jsx-4029153354 .menu-nav.jsx-4029153354{font-family:"IBM Plex Sans","sofiapro-medium",PingFangSC,sans-serif;}.header-container.jsx-4029153354 .header-content.jsx-4029153354 .menu-nav.jsx-4029153354 div.jsx-4029153354,.header-container.jsx-4029153354 .header-content.jsx-4029153354 .menu-nav.jsx-4029153354 p.jsx-4029153354{height:70px;line-height:70px;}.header-container.jsx-4029153354 .header-content.jsx-4029153354 .menu-nav.jsx-4029153354:hover{cursor:pointer;position:relative;}.header-container.jsx-4029153354 .header-content.jsx-4029153354 .menu-nav.jsx-4029153354:hover.jsx-4029153354::after{content:"";display:block;width:100%;height:2px;position:absolute;left:0;bottom:20px;background:red;-webkit-transition:opacity .3s ease-in-out;transition:opacity .3s ease-in-out;}</style><style id="__jsx-3865220200">.logo-container.jsx-3865220200,.logo-container-drawer.jsx-3865220200{position:relative;-webkit-flex:0 0 auto;-ms-flex:0 0 auto;flex:0 0 auto;}.is-rtl .logo-container.jsx-3865220200,.is-rtl .logo-container-drawer.jsx-3865220200{direction:rtl;direction:ltr;}.logo-container.is-rtl.jsx-3865220200,.logo-container-drawer.is-rtl.jsx-3865220200{direction:rtl;direction:ltr;}.logo-container.jsx-3865220200 .logo-link.jsx-3865220200,.logo-container-drawer.jsx-3865220200 .logo-link.jsx-3865220200{position:relative;top:4px;display:block;width:100%;height:42px;}.logo-container.jsx-3865220200 .logo-polyfill.jsx-3865220200,.logo-container-drawer.jsx-3865220200 .logo-polyfill.jsx-3865220200{height:42px;display:block;margin-left:-16px;}.logo-container-drawer.jsx-3865220200{margin-bottom:44px;}@media (max-width:991px){.logo-container-drawer.jsx-3865220200{margin-bottom:39px;}}.logo-container-drawer.jsx-3865220200 .logo-link.jsx-3865220200{height:52px;}</style><style id="__jsx-1009840709">.logo-container strong.jsx-1009840709,.logo-container-drawer strong.jsx-1009840709{position:absolute;top:0;left:0;visibility:hidden;color:#fff;}.logo-container .logo-sub.jsx-1009840709,.logo-container-drawer .logo-sub.jsx-1009840709{margin-left:7px;height:22px;position:relative;top:-2px;}.logo-container .logo-icon.jsx-1009840709,.logo-container-drawer .logo-icon.jsx-1009840709{width:28px;}.logo-container .logo-text.jsx-1009840709,.logo-container-drawer .logo-text.jsx-1009840709{width:97px;margin-left:4px;position:relative;top:-2px;}.logo-container-drawer .logo-sub.jsx-1009840709{margin-left:7px;height:30px;position:relative;top:-2px;}.logo-container-drawer .logo-icon.jsx-1009840709{width:38px;}.logo-container-drawer .logo-text.jsx-1009840709{width:120px;margin-left:4px;position:relative;top:-2px;}</style><style id="__jsx-2365341634">.menu-right.jsx-2365341634{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><style id="__jsx-1871355118">.upload-wrapper.jsx-1871355118{position:relative;}.upload-wrapper.jsx-1871355118:hover .upload-menu,.upload-wrapper.jsx-1871355118:hover .login-menu{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}.upload-wrapper.jsx-1871355118 img.jsx-1871355118{height:22px;-webkit-transform:translateY(2px);-ms-transform:translateY(2px);transform:translateY(2px);cursor:pointer;}.upload-menu.jsx-1871355118,.login-menu.jsx-1871355118{position:absolute;right:0;-webkit-transform:translate(10px,20px);-ms-transform:translate(10px,20px);transform:translate(10px,20px);background:#fff;min-width:70px;max-width:140px;word-wrap:none;white-space:nowrap;word-break:keep-all;padding:6px 10px;display:none;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;-webkit-align-items:flex-end;-webkit-box-align:flex-end;-ms-flex-align:flex-end;align-items:flex-end;border-radius:10px;box-shadow:2px 4px 20px rgba(34,90,89,0.2);}.upload-menu.jsx-1871355118::before,.login-menu.jsx-1871355118::before{content:"";display:block;height:0;width:0;border:15px solid rgba(0,0,0,0);border-bottom:15px solid #fff;position:absolute;top:-24px;right:10px;opacity:1;}.upload-menu.jsx-1871355118 .menu-item.jsx-1871355118,.login-menu.jsx-1871355118 .menu-item.jsx-1871355118{height:30px;font-size:14px;line-height:28px;padding:2px;position:relative;}.upload-menu.jsx-1871355118 .menu-item.jsx-1871355118 a.jsx-1871355118,.login-menu.jsx-1871355118 .menu-item.jsx-1871355118 a.jsx-1871355118{-webkit-text-decoration:none;text-decoration:none;color:#000;font-family:"sofiapro-medium",PingFangSC,sans-serif;font-weight:500;}html[lang^="vi"] .upload-menu.jsx-1871355118 .menu-item.jsx-1871355118 a.jsx-1871355118,html[lang^="vi"] .login-menu.jsx-1871355118 .menu-item.jsx-1871355118 a.jsx-1871355118{font-family:"IBM Plex Sans","sofiapro-medium",PingFangSC,sans-serif;}.upload-menu.jsx-1871355118 .menu-item.jsx-1871355118 a.jsx-1871355118::after,.login-menu.jsx-1871355118 .menu-item.jsx-1871355118 a.jsx-1871355118::after{display:none !important;}.upload-menu.jsx-1871355118 .menu-item.jsx-1871355118 span.jsx-1871355118,.login-menu.jsx-1871355118 .menu-item.jsx-1871355118 span.jsx-1871355118{color:#fff;font-family:"sofiapro-medium",PingFangSC,sans-serif;font-weight:500;}html[lang^="vi"] .upload-menu.jsx-1871355118 .menu-item.jsx-1871355118 span.jsx-1871355118,html[lang^="vi"] .login-menu.jsx-1871355118 .menu-item.jsx-1871355118 span.jsx-1871355118{font-family:"IBM Plex Sans","sofiapro-medium",PingFangSC,sans-serif;}.upload-menu.jsx-1871355118 .menu-item.jsx-1871355118:hover a.jsx-1871355118,.login-menu.jsx-1871355118 .menu-item.jsx-1871355118:hover a.jsx-1871355118{color:#fe2c55;}.dark.jsx-1871355118{background:#000;-webkit-transform:translate(15px,20px);-ms-transform:translate(15px,20px);transform:translate(15px,20px);-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.dark.jsx-1871355118::before{border-bottom:15px solid #000;right:15px;}.ar-wrapper.jsx-1871355118{-webkit-transform:translate(50px,20px);-ms-transform:translate(50px,20px);transform:translate(50px,20px);}.ar-wrapper.jsx-1871355118::before{right:50px;}.ar-wrapper-upload.jsx-1871355118{-webkit-transform:translate(55px,20px);-ms-transform:translate(55px,20px);transform:translate(55px,20px);}.ar-wrapper-upload.jsx-1871355118::before{right:55px;}</style><style id="__jsx-3665539393">a.jsx-3665539393{outline:none;border:1px solid transparent;border-radius:2px;cursor:pointer;background-color:#fe2c55;color:#ffffff;font-family:"sofiapro-semibold",PingFangSC,sans-serif;font-weight:700;font-size:18px;line-height:48px;text-align:center;-webkit-flex:0 0 164px;-ms-flex:0 0 164px;flex:0 0 164px;width:164px;display:block;margin-left:35px;box-sizing:border-box;}@media (min-width:992px){a.jsx-3665539393:hover{background-color:#ff7792;}a.jsx-3665539393:active{border-color:rgba(0,0,0,0.3);}}html[lang^="vi"] a.jsx-3665539393{font-family:"IBM Plex Sans","sofiapro-semibold",PingFangSC,sans-serif;}.is-rtl a.jsx-3665539393{direction:rtl;margin-left:0;margin-right:35px;}a.is-rtl.jsx-3665539393{direction:rtl;margin-left:0;margin-right:35px;}</style><style id="__jsx-1464862123">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</style><style id="__jsx-3725536122">.side-bar-wrapper.jsx-3725536122{top:70px;left:0;bottom:0;width:240px;z-index:2;}.is-rtl .side-bar-wrapper.jsx-3725536122{direction:rtl;left:unset;right:0;}.side-bar-wrapper.is-rtl.jsx-3725536122{direction:rtl;left:unset;right:0;}</style><style id="__jsx-3011569273">.scroll-container.jsx-3011569273{overflow-x:hidden;overflow-y:auto;overscroll-behavior-y:contain;-webkit-perspective:1px;-moz-perspective:1px;-ms-perspective:1px;perspective:1px;-webkit-perspective-origin:right top;-moz-perspective-origin:right top;-ms-perspective-origin:right top;perspective-origin:right top;-webkit-transform-style:preserve-3d;-ms-transform-style:preserve-3d;transform-style:preserve-3d;padding-right:12px;}.is-rtl .scroll-container.jsx-3011569273{direction:rtl;-webkit-perspective-origin:left top;-moz-perspective-origin:left top;-ms-perspective-origin:left top;perspective-origin:left top;padding-left:12px;}.scroll-container.is-rtl.jsx-3011569273{direction:rtl;-webkit-perspective-origin:left top;-moz-perspective-origin:left top;-ms-perspective-origin:left top;perspective-origin:left top;padding-left:12px;}.scroll-container.jsx-3011569273 .scroll-bar.jsx-3011569273{position:absolute;padding:0 4px;top:0;right:0;-webkit-transform-origin:right top;-ms-transform-origin:right top;transform-origin:right top;-webkit-transition:opacity .5s;transition:opacity .5s;opacity:0;}.is-rtl .scroll-container.jsx-3011569273 .scroll-bar.jsx-3011569273{direction:rtl;left:0;right:unset;-webkit-transform-origin:left top;-ms-transform-origin:left top;transform-origin:left top;}.scroll-container.jsx-3011569273 .scroll-bar.is-rtl.jsx-3011569273{direction:rtl;left:0;right:unset;-webkit-transform-origin:left top;-ms-transform-origin:left top;transform-origin:left top;}.scroll-container.jsx-3011569273 .scroll-bar.jsx-3011569273 .scroll-bar-thumb.jsx-3011569273{width:6px;height:100%;border-radius:3px;background:rgba(22,24,35,0.06);}.scroll-container.jsx-3011569273:hover .scroll-bar.jsx-3011569273{opacity:1;}</style><style id="__jsx-2151810215">.language-selection.jsx-2151810215{font-family:"proxima-regular",PingFangSC,sans-serif;font-weight:400;box-sizing:border-box;width:172px;height:36px;border:1px solid #8a8b91;border-radius:2px;font-size:14px;line-height:36px;padding:0 16px;cursor:pointer;position:relative;text-align:left;}html[lang^="vi"] .language-selection.jsx-2151810215{font-family:"IBM Plex Sans","proxima-regular",PingFangSC,sans-serif;}.language-selection.jsx-2151810215::after{content:"";width:12px;height:12px;display:block;position:absolute;right:16px;top:50%;margin-top:-6px;pointer-events:none;background:url("//s16.tiktokcdn.com/tiktok/falcon/_next/static/images/arrow-36e5f392fd8311ff9e4bb5d294075b33.svg") center no-repeat;background-size:contain;}.language-selection.jsx-2151810215 .language-selection-form.jsx-2151810215{position:absolute;left:0;top:0;width:100%;height:100%;opacity:0;cursor:pointer;font-size:16px;}@media (max-width:991px){.language-selection.jsx-2151810215{text-align:left;}}</style><style id="__jsx-2666455050">.video-list-container::after{content:"";height:0;display:block;clear:both;}body .feed-loading{margin:auto !important;}</style><style id="__jsx-3253506024">.share-layout{margin:auto;padding:50px 20px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;width:1194px;}.is-rtl .share-layout{direction:rtl;}.share-layout.is-rtl{direction:rtl;}.share-layout .share-layout-header{padding-right:24px;margin-bottom:30px;-webkit-flex:0 0 auto;-ms-flex:0 0 auto;flex:0 0 auto;position:relative;}.is-rtl .share-layout .share-layout-header{direction:rtl;padding-right:0;padding-left:24px;}.share-layout .share-layout-header.is-rtl{direction:rtl;padding-right:0;padding-left:24px;}.share-layout .share-layout-header.bottom-line{padding-bottom:20px;position:relative;}.share-layout .share-layout-header.bottom-line{position:relative;}.share-layout .share-layout-header.bottom-line::after{content:"";display:block;width:200%;height:1px;background:rgba(22,24,35,0.12);position:absolute;left:50%;-webkit-transform:translate(-50%) scale(0.5);-ms-transform:translate(-50%) scale(0.5);transform:translate(-50%) scale(0.5);-webkit-transform-origin:left top;-ms-transform-origin:left top;transform-origin:left top;left:0;-webkit-transform:scale(0.5);-ms-transform:scale(0.5);transform:scale(0.5);bottom:0;width:1632px;}.is-rtl .share-layout .share-layout-header.bottom-line::after{direction:rtl;right:0;-webkit-transform-origin:right top;-ms-transform-origin:right top;transform-origin:right top;}.share-layout .share-layout-header.bottom-line::after.is-rtl{direction:rtl;right:0;-webkit-transform-origin:right top;-ms-transform-origin:right top;transform-origin:right top;}.share-layout .share-layout-main{-webkit-flex:1 1 auto;-ms-flex:1 1 auto;flex:1 1 auto;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;min-height:490px;}.share-layout .share-layout-content{-webkit-flex:1 1 auto;-ms-flex:1 1 auto;flex:1 1 auto;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}.share-layout .share-layout-aside{-webkit-flex:0 0 330px;-ms-flex:0 0 330px;flex:0 0 330px;width:330px;margin-left:24px;padding-top:4px;}.is-rtl .share-layout .share-layout-aside{direction:rtl;margin-left:0;margin-right:24px;}.share-layout .share-layout-aside.is-rtl{direction:rtl;margin-left:0;margin-right:24px;}@media (max-width:991px){.share-layout{width:auto;}.share-layout .share-layout-aside{display:none;}.share-layout .share-layout-content{-webkit-flex:0 0 100%;-ms-flex:0 0 100%;flex:0 0 100%;width:100%;box-sizing:border-box;padding-right:24px;}}.share-layout.compact{padding:36px 20px;width:1040px;}.share-layout.compact .share-layout-header{margin-bottom:20px;width:594px;box-sizing:border-box;padding-right:52px;}.share-layout.compact .share-layout-main{width:594px;display:block;}.share-layout.compact .share-layout-aside{margin-left:116px;}.is-rtl .share-layout.compact .share-layout-aside{direction:rtl;margin-left:0;margin-right:116px;}.share-layout.compact .share-layout-aside.is-rtl{direction:rtl;margin-left:0;margin-right:116px;}@media (max-width:991px){.share-layout.compact{width:auto;}.share-layout.compact .share-layout-header,.share-layout.compact .share-layout-main{width:auto;}.share-layout.compact .share-layout-content{padding-right:0;}}</style><style id="__jsx-2350851796">.share-header{position:relative;}.share-header .share-info{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.share-header .share-info.share-info-top{-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;}.share-header .share-title-container{margin-left:20px;}.share-header .share-title{font-family:"sofiapro-bold",PingFangSC,sans-serif;font-weight:700;font-size:32px;line-height:38px;padding-bottom:4px;}html[lang^="vi"] .share-header .share-title{font-family:"IBM Plex Sans","sofiapro-bold",PingFangSC,sans-serif;}.share-header .share-title.verified::after,.share-header .share-title.ftc::after{content:"";display:inline-block;width:20px;height:20px;background:center no-repeat;background-size:contain;margin-left:4px;}.share-header .share-title.max-line-2{display:-webkit-box;-webkit-line-clamp:2;-webkit-box-orient:vertical;overflow:hidden;text-overflow:ellipsis;max-height:76px;}.share-header .share-title.max-line-2~.share-sub-title-thin{margin-top:4px;}.share-header .share-sub-title{font-family:"sofiapro-semibold",PingFangSC,sans-serif;font-weight:700;font-size:18px;line-height:25px;text-overflow:ellipsis;height:25px;overflow:hidden;max-width:450px;white-space:nowrap;}html[lang^="vi"] .share-header .share-sub-title{font-family:"IBM Plex Sans","sofiapro-semibold",PingFangSC,sans-serif;}.share-header .share-sub-title-thin{font-family:"proxima-regular",PingFangSC,sans-serif;font-weight:400;font-size:16px;line-height:22px;color:rgba(18,18,18,0.75);}html[lang^="vi"] .share-header .share-sub-title-thin{font-family:"IBM Plex Sans","proxima-regular",PingFangSC,sans-serif;}.share-header .count-infos{margin-top:22px;color:rgba(18,18,18,0.75);}.share-header .count-infos .number{font-family:"sofiapro-semibold",PingFangSC,sans-serif;font-weight:700;font-size:18px;line-height:25px;}html[lang^="vi"] .share-header .count-infos .number{font-family:"IBM Plex Sans","sofiapro-semibold",PingFangSC,sans-serif;}.share-header .count-infos .unit{display:inline-block;font-family:"proxima-regular",PingFangSC,sans-serif;font-weight:400;font-size:16px;line-height:22px;margin-left:6px;}html[lang^="vi"] .share-header .count-infos .unit{font-family:"IBM Plex Sans","proxima-regular",PingFangSC,sans-serif;}.share-header .count-infos .unit:not(:last-child){margin-right:20px;}.share-header .share-desc{font-family:"proxima-regular",PingFangSC,sans-serif;font-weight:400;font-size:16px;line-height:22px;color:#121212;white-space:pre-line;}html[lang^="vi"] .share-header .share-desc{font-family:"IBM Plex Sans","proxima-regular",PingFangSC,sans-serif;}.share-header .share-desc.mt20{margin-top:20px;}.share-header .share-desc.mt10{margin-top:10px;}.share-header .music-card-container{-webkit-flex:0 0 120px;-ms-flex:0 0 120px;flex:0 0 120px;width:120px;height:120px;}</style><style id="__jsx-2474533864">.more-actions.jsx-2474533864{position:absolute;right:12px;top:11px;cursor:pointer;}.more-actions.jsx-2474533864 .more-icon.jsx-2474533864{width:24px;height:24px;background:url("//s16.tiktokcdn.com/tiktok/falcon/_next/static/images/icon_more-049abde1081d63f3e48b6093b29f785b.svg") center no-repeat;background-size:contain;}</style><style id="__jsx-1095438058">.main-infos.jsx-1095438058{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;margin-bottom:25px;color:transparent;line-height:0;}.main-infos.jsx-1095438058 .avatar.jsx-1095438058{-webkit-flex:0 0 120px;-ms-flex:0 0 120px;flex:0 0 120px;width:120px;height:120px;background:rgba(18,18,18,0.03);margin-right:20px;}.main-infos.jsx-1095438058 .title-container.jsx-1095438058{padding-top:15px;}.main-infos.jsx-1095438058 .main-title.jsx-1095438058{width:157px;height:19px;background:rgba(18,18,18,0.03);border-radius:2px;margin-bottom:12px;}.main-infos.jsx-1095438058 .sub-title.jsx-1095438058{width:254px;height:19px;background:rgba(18,18,18,0.03);border-radius:2px;}.description.jsx-1095438058{color:transparent;line-height:0;}.description.jsx-1095438058::before{content:"";display:block;width:100%;height:19px;background:rgba(18,18,18,0.03);border-radius:2px;margin-bottom:15px;}.description.jsx-1095438058::after{content:"";display:block;width:100%;height:19px;background:rgba(18,18,18,0.03);border-radius:2px;}</style><style id="__jsx-2711220907">.share-group.jsx-2711220907{margin-bottom:39px;text-align:left;}.recommend-card.jsx-2711220907+.recommend-card.jsx-2711220907{margin-top:50px;}</style><style id="__jsx-1806775789">.share-group.jsx-1806775789{text-align:right;font-size:0;}.is-rtl .share-group.jsx-1806775789{direction:rtl;text-align:left;}.share-group.is-rtl.jsx-1806775789{direction:rtl;text-align:left;}.share-group.jsx-1806775789 a.jsx-1806775789{display:inline-block;}.share-group.jsx-1806775789 a.jsx-1806775789 img.jsx-1806775789{display:block;width:100%;height:100%;}</style><style id="__jsx-1873926226">a.jsx-1873926226{width:32px;height:32px;}</style><style id="__jsx-344234927">a.jsx-344234927+a.jsx-344234927{margin-left:12px;}.is-rtl a.jsx-344234927+a.jsx-344234927{direction:rtl;margin-left:0;margin-right:12px;}a.jsx-344234927+a.is-rtl.jsx-344234927{direction:rtl;margin-left:0;margin-right:12px;}</style><style id="__jsx-3248104642">.recommend-card.jsx-3248104642{border:1px solid rgba(22,24,35,0.12);border-radius:8px;height:380px;box-sizing:border-box;padding-right:4px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}.recommend-card.jsx-3248104642 header.jsx-3248104642{padding:24px 16px;padding-right:12px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;-webkit-align-items:baseline;-webkit-box-align:baseline;-ms-flex-align:baseline;align-items:baseline;-webkit-flex:0 0 auto;-ms-flex:0 0 auto;flex:0 0 auto;}.recommend-card.jsx-3248104642 header.jsx-3248104642 h3.jsx-3248104642{font-family:"sofiapro-bold",PingFangSC,sans-serif;font-weight:700;font-size:33px;line-height:1;font-size:24px;}html[lang^="vi"] .recommend-card.jsx-3248104642 header.jsx-3248104642 h3.jsx-3248104642{font-family:"IBM Plex Sans","sofiapro-bold",PingFangSC,sans-serif;}.recommend-card.jsx-3248104642 header.jsx-3248104642 a{font-family:"proxima-regular",PingFangSC,sans-serif;font-weight:400;font-size:17px;line-height:20px;color:#fe2c55;}html[lang^="vi"] .recommend-card.jsx-3248104642 header.jsx-3248104642 a{font-family:"IBM Plex Sans","proxima-regular",PingFangSC,sans-serif;}.recommend-card.jsx-3248104642 ul.jsx-3248104642{list-style:none;padding:0 16px 24px;margin:0;overflow-x:hidden;overflow-y:auto;height:272px;-webkit-flex:1 1 auto;-ms-flex:1 1 auto;flex:1 1 auto;}.recommend-card.jsx-3248104642 ul.jsx-3248104642 li+li{margin-top:20px;}</style><style id="__jsx-2063322156">.recommend-item-frame.jsx-2063322156{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#000;}.recommend-item-frame.jsx-2063322156 .head{width:48px;height:48px;margin-right:12px;background:#eee;border-radius:2px;}.recommend-item-frame.jsx-2063322156 .head.round{border-radius:999px;}.recommend-item-frame.jsx-2063322156 .info-content.jsx-2063322156{-webkit-flex:1 1 auto;-ms-flex:1 1 auto;flex:1 1 auto;}.recommend-item-frame.jsx-2063322156 .info-content.jsx-2063322156 h4.jsx-2063322156{height:20px;width:70%;margin:0;margin-bottom:2px;background:#eee;}.recommend-item-frame.jsx-2063322156 .info-content.jsx-2063322156 p.jsx-2063322156{height:17px;width:50%;background:#eee;}.recommend-item-frame.jsx-2063322156 .arrow-right.jsx-2063322156{-webkit-flex:0 0 20px;-ms-flex:0 0 20px;flex:0 0 20px;width:20px;height:20px;margin-left:10px;position:relative;}.recommend-item-frame.jsx-2063322156 .arrow-right.jsx-2063322156::before{content:"";display:block;width:8px;height:2px;border-radius:1px;background:#161823;position:absolute;top:50%;right:0;-webkit-transform:rotate(45deg);-ms-transform:rotate(45deg);transform:rotate(45deg);-webkit-transform-origin:right bottom;-ms-transform-origin:right bottom;transform-origin:right bottom;}.recommend-item-frame.jsx-2063322156 .arrow-right.jsx-2063322156::after{content:"";display:block;width:8px;height:2px;border-radius:1px;background:#161823;position:absolute;top:50%;right:0;-webkit-transform:rotate(-45deg);-ms-transform:rotate(-45deg);transform:rotate(-45deg);-webkit-transform-origin:right top;-ms-transform-origin:right top;transform-origin:right top;}</style><style id="__jsx-2802321251">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</style><style id="__jsx-502196780">img.jsx-502196780{background-image:url("//sf-tb-sg.ibytedtos.com/img/ttfe-malisg/tiktok_web/store-badge/en.png~296x0.image");}.webp img.jsx-502196780{background-image:url("//sf-tb-sg.ibytedtos.com/img/ttfe-malisg/tiktok_web/store-badge/en.png~296x0.webp");}.no-webp img.jsx-502196780{background-image:url("//sf-tb-sg.ibytedtos.com/img/ttfe-malisg/tiktok_web/store-badge/en.png~296x0.image");}</style><style id="__jsx-2653796327">.qr-btn.jsx-2653796327{width:148px;height:41px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;border:1px solid rgba(255,255,255,0.5);border-radius:4px;font-weight:bold;cursor:pointer;margin:0 4px;}.card .qr-btn.jsx-2653796327{background:#000;color:#fff;margin:16px 0 0;}.qr-btn.jsx-2653796327 span.jsx-2653796327{font-size:14px;margin-bottom:0;}.qr-image.jsx-2653796327{margin-right:8px;}.qr-title.jsx-2653796327{font-size:33px;color:#000;font-family:"sofiapro-bold",PingFangSC,sans-serif;font-weight:700;text-align:center;margin-bottom:61px;}html[lang^="vi"] .qr-title.jsx-2653796327{font-family:"IBM Plex Sans","sofiapro-bold",PingFangSC,sans-serif;}.qr-pic.jsx-2653796327{width:200px;height:200px;}</style><style id="__jsx-1936451428">.qr-modal.jsx-1936451428{width:600px;height:544px;background:#fff;padding:80px 85px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;box-sizing:border-box;}</style><style id="__jsx-1285478177">.modal.jsx-1285478177{display:none;}.modal.show.jsx-1285478177{display:block;}.modal.jsx-1285478177 .modal-mask.jsx-1285478177{position:fixed;top:0;left:0;right:0;bottom:0;background:rgba(22,22,22,0.9);}.modal.jsx-1285478177 .modal-wrapper.jsx-1285478177{position:fixed;top:0;right:0;bottom:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;left:0;z-index:1000;overflow:auto;outline:0;}.modal.jsx-1285478177 .modal-wrapper.jsx-1285478177 .modal-content.jsx-1285478177{position:relative;border-radius:8px;margin:auto;}.modal.jsx-1285478177 .modal-wrapper.jsx-1285478177 .close.jsx-1285478177{position:absolute;right:24px;top:24px;width:40px;height:40px;border-radius:100px;background:#fff;cursor:pointer;}.modal.jsx-1285478177 .modal-wrapper.jsx-1285478177 .close.jsx-1285478177::before,.modal.jsx-1285478177 .modal-wrapper.jsx-1285478177 .close.jsx-1285478177::after{content:"";display:block;width:18px;height:2px;position:absolute;left:11px;top:19px;background:#000;}.modal.jsx-1285478177 .modal-wrapper.jsx-1285478177 .close.jsx-1285478177::before{-webkit-transform:rotate(45deg);-ms-transform:rotate(45deg);transform:rotate(45deg);}.modal.jsx-1285478177 .modal-wrapper.jsx-1285478177 .close.jsx-1285478177::after{-webkit-transform:rotate(-45deg);-ms-transform:rotate(-45deg);transform:rotate(-45deg);}.modal.jsx-1285478177 .content-fade-enter.jsx-1285478177{opacity:.3;-webkit-transform:scale(0.1,0.1);-ms-transform:scale(0.1,0.1);transform:scale(0.1,0.1);}.modal.jsx-1285478177 .content-fade-enter-active.jsx-1285478177{-webkit-transform:scale(1,1);-ms-transform:scale(1,1);transform:scale(1,1);opacity:1;-webkit-transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);}.modal.jsx-1285478177 .content-fade-exit.jsx-1285478177,.modal.jsx-1285478177 .mask-fade-exit.jsx-1285478177{opacity:.8;}.modal.jsx-1285478177 .content-fade-exit-active.jsx-1285478177{opacity:0;-webkit-transition:all 300ms cubic-bezier(0.07,0.82,0.17,1);transition:all 300ms cubic-bezier(0.07,0.82,0.17,1);}.modal.jsx-1285478177 .mask-fade-exit-active.jsx-1285478177{display:none;-webkit-transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);}.modal-fade-enter.jsx-1285478177{display:none;}.modal-fade-enter-active.jsx-1285478177{display:block;-webkit-transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);}.modal-fade-enter-done.jsx-1285478177{display:block;}.modal-fade-exit.jsx-1285478177{display:block;}.modal-fade-exit-active.jsx-1285478177{display:block;-webkit-transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);}.modal-fade-exit-done.jsx-1285478177{opacity:0;}</style><style id="__jsx-3970638811">.to-top.jsx-3970638811{width:50px;height:50px;position:fixed;right:30px;bottom:40px;background:url("//s16.tiktokcdn.com/tiktok/falcon/_next/static/images/to-top-icon-d5f1773a6889e718013e5e03e30e64b5.svg") transparent center no-repeat;background-size:contain;-webkit-transition:opacity 300ms;transition:opacity 300ms;cursor:pointer;z-index:7;}.is-rtl .to-top.jsx-3970638811{direction:rtl;right:0;left:30px;}.to-top.is-rtl.jsx-3970638811{direction:rtl;right:0;left:30px;}.to-top-enter.jsx-3970638811{opacity:0;}.to-top-enter-active.jsx-3970638811,.to-top-enter-done.jsx-3970638811{opacity:1;}.to-top-exit.jsx-3970638811{opacity:1;}.to-top-exit-active.jsx-3970638811,.to-top-exit-done.jsx-3970638811{opacity:0;}@media (max-width:991px){.to-top.jsx-3970638811{right:24px;}}</style>
        </head>
        <body><div id="__next"><div id="main" class="jsx-4282664679 desktop-container"><div class="jsx-4029153354 header-container white"><div class="jsx-4029153354 header-content"><div class="jsx-4029153354 hamburger-wrapper"><span class="jsx-3865220200 logo-container"><a title="TikTok" class="jsx-3865220200 logo-link" href="/trending?lang=en"><img src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/images/logo-dark-e95da587b6efa1520dcd11f4b45c0cf6.svg" alt="TikTok" class="jsx-1009840709 logo-icon"/><img src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/images/logo-text-dark-673b189595b95d8bbf2ab1783ae2ab25.svg" alt="TikTok" class="jsx-1009840709 logo-text"/><strong class="jsx-1009840709">TikTok</strong></a></span></div><div class="jsx-2365341634 menu-right"><div class="jsx-1871355118 upload-wrapper"><img src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/images/upload-c356005dd77937cdcc0f9bb9e7aee70d.svg" class="jsx-1871355118"/><div class="jsx-1871355118 login-menu dark"><div class="jsx-1871355118 menu-item "><span class="jsx-1871355118">Upload video</span></div></div></div><a class="jsx-3665539393">Login</a></div></div></div><div class="jsx-4282664679 main-body page-with-header"><div class="jsx-1464862123 side-bar-container"><div style="position:fixed" class="jsx-3011569273 scroll-container side-bar-wrapper jsx-3725536122"><div class="jsx-3011569273 scroll-wrapper"><div class="jsx-1464862123 side-bar"><div class="jsx-1464862123 nav-wrapper"><a class="jsx-1464862123 nav-item" href="/foryou?lang=en"><img src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/images/for_you-3670ff400a713bfc41cc7d69bcc1d022.svg" class="jsx-1464862123"/><span class="jsx-1464862123">For You</span></a><a class="jsx-1464862123 nav-item" href="/discover?lang=en"><img src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/images/discover_icon-5aadbb6924d524c6eeb662dd32f27d1b.svg" class="jsx-1464862123"/><span class="jsx-1464862123">Discover</span></a><a class="jsx-1464862123 nav-item" href="/following?lang=en"><img src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/images/following-2fb0db7f106158eff9d0679c6fd37739.svg" class="jsx-1464862123"/><span class="jsx-1464862123">Following</span></a></div><div class="jsx-1464862123 login-wrapper"><span class="jsx-1464862123">Log in to follow creators, like videos, and view comments. </span><a href="#" class="jsx-1464862123">Login</a></div><div class="jsx-1464862123 bottom-wrapper fixed"><div class="jsx-1464862123 page-link-wrapper"><a href="https://www.tiktok.com/en" target="_blank" rel="noopener noreferrer" class="jsx-1464862123 page-link-item">Home</a><a href="https://www.tiktok.com/about?lang=en" target="_blank" rel="noopener noreferrer" class="jsx-1464862123 page-link-item">About</a><a href="https://newsroom.tiktok.com" target="_blank" rel="noopener noreferrer" class="jsx-1464862123 page-link-item">Newsroom</a><a href="https://careers.tiktok.com?lang=en" target="_blank" rel="noopener noreferrer" class="jsx-1464862123 page-link-item">Careers</a><a href="https://www.bytedance.com" target="_blank" rel="noopener noreferrer" class="jsx-1464862123 page-link-item">ByteDance</a></div><div class="jsx-1464862123 legal-link-wrapper"><a href="https://support.tiktok.com/en" target="_blank" rel="noopener noreferrer" class="jsx-1464862123 legal-link-item">Help</a><a href="https://www.tiktok.com/safety?lang=en" target="_blank" rel="noopener noreferrer" class="jsx-1464862123 legal-link-item">Safety</a><a href="https://www.tiktok.com/community-guidelines?lang=en" target="_blank" rel="noopener noreferrer" class="jsx-1464862123 legal-link-item">Community Guidelines</a><a href="https://www.tiktok.com/legal/terms-of-use?lang=en" target="_blank" rel="noopener noreferrer" class="jsx-1464862123 legal-link-item">Terms</a><a href="https://www.tiktok.com/legal/privacy-policy?lang=en" target="_blank" rel="noopener noreferrer" class="jsx-1464862123 legal-link-item">Privacy</a><a href="https://www.tiktok.com/legal/copyright-policy?lang=en" target="_blank" rel="noopener noreferrer" class="jsx-1464862123 legal-link-item">Copyright</a></div><span class="jsx-1464862123 copyright">© <!-- -->2020 TikTok</span><div class="jsx-2151810215 language-selection"><p class="jsx-2151810215"><span class="jsx-2151810215">English</span></p><select class="jsx-2151810215 language-selection-form"><option value="id" data-alias="id-ID">Bahasa Indonesia</option><option value="de" data-alias="de-DE">Deutsch</option><option selected="" value="en" data-alias="en">English</option><option value="es" data-alias="es">Español</option><option value="fr" data-alias="fr">Français</option><option value="it" data-alias="it-IT">Italiano</option><option value="pl" data-alias="pl-PL">Polski</option><option value="pt_BR" data-alias="pt-BR">Português</option><option value="vi" data-alias="vi-VN">Tiếng Việt</option><option value="tr" data-alias="tr-TR">Türkçe</option><option value="ru" data-alias="ru-RU">Русский</option><option value="hi" data-alias="hi-IN">हिन्दी</option><option value="ko" data-alias="ko-KR">한국어</option><option value="ja" data-alias="ja-JP">日本語</option><option value="zh_Hant" data-alias="zh-Hant-TW">繁體中文</option><option value="ar" data-alias="ar">العربية</option></select></div></div></div></div><div style="height:0;transform:matrix3d(1,0,0,0,0,1,0,0,0,0,1,0,0,0,0,-1) scale(NaN) translateZ(NaNpx) translateZ(-2px)" class="jsx-3011569273 scroll-bar"><div class="jsx-3011569273 scroll-bar-thumb"></div></div></div></div><script type="application/ld+json" id="page">{"@id":"https://www.tiktok.com/tag/mymomma","@context":"http://schema.org/","@type":"ItemPage"}</script><div><div class="jsx-3253506024 share-layout compact"><div class="share-layout-content"><header class="jsx-2474533864 share-layout-header"><div class="jsx-1095438058 main-infos"><div style="border-radius:2px" class="jsx-1095438058 avatar"></div><div class="jsx-1095438058 title-container"><h1 class="jsx-1095438058 main-title">#mymomma</h1><h2 class="jsx-1095438058 sub-title">12.1M views</h2></div></div><h2 class="jsx-1095438058 description"></h2></header><main class="share-layout-main"></main></div><aside class="share-layout-aside"><div class="recommend-aside"><div class="jsx-1806775789 share-group jsx-2711220907"></div><div class="jsx-3248104642 recommend-card jsx-2711220907"><header class="jsx-3248104642"><h3 class="jsx-3248104642">Discover</h3></header><ul class="jsx-3248104642"><li><div class="jsx-2063322156 recommend-item-frame"><div class="jsx-2063322156 head"></div><div class="jsx-2063322156 info-content"><h4 class="jsx-2063322156"></h4><p class="jsx-2063322156"></p></div></div></li><li><div class="jsx-2063322156 recommend-item-frame"><div class="jsx-2063322156 head"></div><div class="jsx-2063322156 info-content"><h4 class="jsx-2063322156"></h4><p class="jsx-2063322156"></p></div></div></li><li><div class="jsx-2063322156 recommend-item-frame"><div class="jsx-2063322156 head"></div><div class="jsx-2063322156 info-content"><h4 class="jsx-2063322156"></h4><p class="jsx-2063322156"></p></div></div></li><li><div class="jsx-2063322156 recommend-item-frame"><div class="jsx-2063322156 head"></div><div class="jsx-2063322156 info-content"><h4 class="jsx-2063322156"></h4><p class="jsx-2063322156"></p></div></div></li><li><div class="jsx-2063322156 recommend-item-frame"><div class="jsx-2063322156 head"></div><div class="jsx-2063322156 info-content"><h4 class="jsx-2063322156"></h4><p class="jsx-2063322156"></p></div></div></li></ul></div></div><div class="jsx-2802321251 download-container card"><div class="jsx-2802321251 download-content download-link"><div class="jsx-2802321251 download-wrapper"><div class="jsx-2653796327 qr-btn"><img src="https://s16.tiktokcdn.com/musical/resource/mtact/static/images/share/video/ic-qrcode.svg" class="jsx-2653796327 qr-image"/><span class="jsx-2653796327">QR CODE</span></div><div class="jsx-1285478177 modal"><div class="jsx-1285478177 modal-wrapper"><div class="jsx-1285478177 modal-mask"><div class="jsx-1285478177 close"></div></div><div class="jsx-1285478177 modal-content qr-modal jsx-1936451428"><p class="jsx-2653796327 qr-title">Point your camera at the QR code to download TikTok</p><img src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/images/white_qr_code-33bea7a2e60d6b047acb2dea29021e98.png" class="jsx-2653796327 qr-pic"/></div></div></div><a href="https://www.tiktok.com/download-link/af/id835599320" target="_blank" rel="nofollow" class="jsx-2802321251"><img src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/images/nothing-f52f8643b2b041f1c5a8311cb3e13f16.png" alt="apple-store" class="jsx-2802321251 apple jsx-502196780"/></a><a href="https://www.tiktok.com/download-link/af/com.zhiliaoapp.musically" target="_blank" rel="nofollow" class="jsx-2802321251"><img src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/images/nothing-f52f8643b2b041f1c5a8311cb3e13f16.png" alt="google-store" class="jsx-2802321251 google jsx-502196780"/></a><a href="https://www.amazon.com/dp/B0117U0G3M/" target="_blank" rel="nofollow" class="jsx-2802321251"><img src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/images/nothing-f52f8643b2b041f1c5a8311cb3e13f16.png" alt="amazon-store" class="jsx-2802321251 amazon jsx-502196780"/></a></div></div></div></aside></div><div class="jsx-3970638811 to-top"></div></div></div></div></div><script id="__NEXT_DATA__" type="application/json" crossorigin="anonymous">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</script><script crossorigin="anonymous" nomodule="" src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/runtime/polyfills-bea0e439aa4692047a39.js"></script><script async="" data-next-page="/share/challenge" src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/1.0.2.586/pages/share/challenge.js" crossorigin="anonymous"></script><script async="" data-next-page="/_app" src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/1.0.2.586/pages/_app.js" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/runtime/webpack-919a752f0906c990d4bd.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/framework.06d3b42467e70c2fe6d3.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/baca1bdd2c50e2c9cbe07060708037a91f501a4f.b7d6b152a861cddd2728.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/c75e3e1b4c99614748ba3605822bd47291485aea.6b67e162de47b4478267.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/fa299153950846dbd7d6499a4e1ae036aa407026.b6baf789a06d16fdb808.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/93122c7fb87748b6913dee980371fc66e801ef00.e911047b168c9ecda2b0.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/84fa55486bc05cc6ffb4599e026228fc5a201e3a.40d268f0006d7f4db873.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/6dce6dd5a276b4a1383a1ca66134935e68541af1.4a86bceb4d98094ac707.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/7f1712b9fb85f83c9581e6541c6fc97dc033a109.7d58e817d401cf5f1b0f.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/e3bf448dd95f14f8a82c91f6f0fded66bef127c7.bb57355647712ea67345.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/22c83893346563954fb82aafdd389ff50550a8fe.097f279b8390bc453a84.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/0d715d1ce0459c45d1dea506d09d5d55226a3165.91deff91671c19ee7b71.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/0cb6c440d57d7b135a2c5b9887f6a38f24c904b8.ef6622c184c83ee56d54.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/runtime/main-20d1a3c8ad54f0aa4f83.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/413cc7ac.2a477cc76f2e8fc1a720.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/9b881c5149f60b8599c209d66b237a55f16e6b4a.df0cfe5cf059a7932f33.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/c9c85d9289b2fcb9ed4442dbb151492df42e2528.1135e9cb19241981defd.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/e11885df70627269b4c24fbaec96a616d685e424.57e935de0648a5f03f39.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/d3902cf92a54219dc58d5ffb1661e242f22dcb4b.04bcdc945b6d08f92c3c.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/43104bafcd021d7ba75dba7792ce0c094a2eb12f.b7d10e6b54ddf3e66513.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/1600c89a7f766b785f38eaa8e431b8b4daaccb32.317cc70cf8ec181d1e70.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/394bbf5357157891d73dc4ceecc81f2d6f39e843.af3ded9b50ccdc61fa72.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/2d02ae11afdfa50ae05564b5e98d9abb4b6d8bd3.3ae01d12604af8a3f623.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/f97ed7ea7d85ac1307665eb1860ad2aa825b3b46.25e849e5167e2e8a63d2.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/7c878239c2447fa1dcbd536ce103938e501d42e9.c699d32de9d87d203c14.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/9b96aff5e21fc6fafaf2b4203e0d7844a7a6eb50.dfa662463147cfbbd089.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/b328e80aee283139d8852606ac258f47bae982e1.90ef8a1d40034b749939.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/973ff3ce79fc6ff45f98b0a2c00c387dd0b329a9.9865f4376139db9de241.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/25.1d6b1d6f004b8afcf404.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/1.0.2.586/_buildManifest.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/1.0.2.586/_ssgManifest.js" async="" crossorigin="anonymous"></script></body><script>
              // Check that service workers are supported
              if ('serviceWorker' in navigator) {
              // Use the window load event to keep the page load performance
              window.addEventListener('load', function() {
                navigator.serviceWorker.register('/sw.js').catch(function() {
                  console.log('Service worker registration failed');
                });
              });
            }
            </script><script>
              window.byted_acrawler.init({
                aid: 1988,
                dfp: false,
                boe: false,
                intercept: true,
                enablePathList: ["/api/user/detail","/api/music/detail","/api/item/detail","/api/challenge/detail/","/share/item/list","/api/item_list/","/api/comment/list/","/api/comment/list/reply/","/api/discover/user/","/api/commit/follow/user/","/api/recommend/user/","/api/impression/write/","/share/item/explore/list","/api/commit/item/digg/","/node/share/*","/discover/render/*"],
              });
            </script></html>