<!DOCTYPE html><html lang="en" pc="yes">
        <head>
        <script>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</script>
        <script>window.captchaHost="https://verification-va.byteoversea.com";</script><script src="https://s0.ipstatp.com/sec-sdk/sec_sdk_build/2.1.7/captcha.js "></script><script async="" src="https://sf-tb-sg.ibytedtos.com/obj/ttfe-malisg/tiktok/modernizr-custom.min.js"></script><meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover, user-scalable=no, maximum-scale=1.0, minimum-scale=1.0"/><meta name="renderer" content="webkit"/><meta name="HandheldFriendly" content="true"/><meta name="google" content="notranslate"/><script>tac='i+2gv1p6wbsz0s!i#qjvs"yZl!%s"l"u&kLs#l l#vr*charCodeAtx0[!cb^i$1em7b*0d#>>>s j\uffeel  s#0y\xe8g,&qnfme|ms l vk.}l ,(dfijxdaamvk5}l ,(dfijxdaam,$lwcamk\xadl ,(dfijxdaam,$lwcams!l!v,\'nfmosCkmx,*~bgyad>r}~[!c0b<k$t jql!v,\'nfmosCkmx,%cokm3[!c0d#===k$t jMl!v,\'nfmosCkmx,0xefc.:9&*.4+2-0.[!c0d#===k"t f z[ cb|1d<y\u01ea,(|fY\x7f~d`hs g,(lfi~ah`{ms!g,&qnfme|ms"g,)gk}ejo{\x7fcms#,)|doikgauus$ul"d\',typeofl$d#===v!kA}l"vl mx[ c,/T\x7fsxvwa6@qw~tk@d#!==v!k\\}gr&Object,)yxdxbzv`tml mvr$callxl"[!c,/T\x7fsxvwa6@qw~tk@d#!==v!k4}ul!d\',typeofl$d#===v!kG}l!vl mx[ cv,\'nfmosCkmx,(Lfi~ah`{[!c0b<v!k4}ul#d\',typeofl$d#===v!kD}l#vl mx[ c,2I|v\x7fstl9Tzjty~TNP~d#!==v!k=}ugr(locationd\',typeofl$d#===k"t fv!k4}l!,,hbmz}t|gYzrrm!!!kjg,\'oaz~d~tms%ul%d\',typeofl$d#===v!kB}l%vl mx[ c,0K~pyqvb7PpiosogBd#!==k"t f z[ cb|1d<y\xe2g,&qnfme|ms l vk-}l ,\'dggyd`hmvk7}l ,\'dggyd`hm,\'aa{oiyjmk"t ugr.InstallTriggerd\',typeof,)|doikgauud#!==kwl vkn}l ,*e~xh|Xyuf{ml ,*cebh|Xyuf{mb-\x94b>v!kF}l ,+dyyk}Xt{t|aml ,+bbck}Xt{t|amb-\x94b>k"t f z[ cb|1d<y\xa0g,&akgkkgms g,&Iebli\x7fms!ul d\',typeof,)|doikgauud#!==vkh}l!,)yxdxbzv`tm,(|fY\x7f~d`hmvr$callxl ,\'wzfin\x7f~m[!c,0K~pyqvb7hkuxynmBd#=== z[ cb|1d<y\u011eg,(lfi~ah`{ms g,)gk}ejo{\x7fcms!g,&qnfme|ms"fv!k4}l ,,hbmz}t|gYzrrm!!!k\xd7,\'wd|mbb~l!d"in!v!kI}l!,\'wd|mbb~mg,+[`xif~P`aulmd*instanceof!v!k1},(Wybjbyabl"d"inv!k4},+hmab_xp|g{xl"d"inv!k4},+TScghxe\x7frfpl"d"inv!kP},%Dscafl"d"in,8[xtm}nLzNEGQMKAdGG^NTY\x1ckl"d"inb< f z[ cb|1d<y\u02a1g,&qnfme|ms g,)gk}ejo{\x7fcms!g,&Iebli\x7fms"l!,)~oih\x7fgyucmk"t (\x80,.jjvx|vDgyg}knbl"d"inkfl"v,.jjvx|vDgyg}knbmxl!,)~oih\x7fgyucgr&Objectn vuq%valuevfq(writable[#c}) %{s#t ,4KJarz}hrjxl@EWCOQDRB,3LKfs{}wsnqB{iAMWBP@,;DCj{}DSKUAWyTK[C[XrHZ^RFZ[[,7HGn\x7fyxowiES}PGWOW\\vL^BN,5JI`}{~iuk{m\x7fRAQMURxNG,3LKsnsjpl~nB{iAMWBP@,2MLpg\x7fa}kEnrjl~PQGG,5JI`}{~iuk{m\x7fTLTVDVWMM,1NMwf|`rjF\x7fm}qk~TD,4KJert|tripAjNVPBTUCC,4KJpo|ksmyoAjNVPBTUCC[+s#,)Vyn`h`fe|,,olbcCt~vz|cz,6ID}u\x7fuuhs@ieg|v@EHZMOY[#s$l$*%s%l%u&k4s&l$l&ms\'l l\'mk"t j\x06l#*%s%l%u&k?s&l#l&ms\'l ,(lfi~ah`{ml\'mk"t j\ufffbl ,(lfi~ah`{m*%s%l%u&kls&l&vr%matchxgr&RegExp$*\\$[a-z]dc_$ n"[!cvk:}l ,(lfi~ah`{ml&m,&efkaoTmk"t j\uffcef z[ cb|1d<y\u024fg,&qnfme|ms gr&RegExp$+constructor$!in"vr$testxl ,+CX@BJ|t\x7fvzam[!cv!k\xb2}yZl vr(toStringx[ c,AzMAN@ES\x08zKMM_G}U\\]GQ{YCQ_SX]IWP.\x1cd#=== l ,&ufnhxbm!v!kd}ugr&safarid\',typeof,)|doikgauud#!==vk=}gr&safari,0`da{Zzb~~pyzhtqqm&k\u010e(=l v,,c}kaTpfrvtermxzzzz[$c}) %{s!t (\x85l ,.}jcb{|zFbxjx}~mvr\'setItemx,+xc`kDuhZvfp, ["c}l ,.}jcb{|zFbxjx}~mvr*removeItemx,+xc`kDuhZvfp[!c}) \x7f{s!l!,$gjbbmgr,DOMException,2CF[AWH]AY^YY[[\x7fdpqmd#===vkC}l ,.}jcb{|zFbxjx}~m,&jbfn~cm0d#===k"t f fv!k>}g,(lfi~ah`{m,,hbmz}t|gYzrrm!!k`l ,)`doiukkTSm!vkJ}l ,,\\bgadt`Vbpxcmv!k4}l ,.C\\@~{}`pdRn|tomk"t f z[ cb|1d<y\u0165g,(lfi~ah`{ms g,)gk}ejo{\x7fcms!,(|fY\x7f~d`hs",\'nfmosCks#fv!k4}l ,,hbmz}t|gYzrrm!!!k\u0113l v,-n|jqewVxp{rvmmx,&eff\x7fkx[!cs$l$,)}eOmyoZB]mvl"mx[ cv,\'umyfjohmxgr&RegExp$#\\s*$!gn"$ ["cvl#mx,*djxdxjs~vv[!c0b<v!kh}l!l"mvl"mx[ cvr\'replacexgr&RegExp$#\\s*$!gn"$ ["cvl#mx,*djxdxjs~vv[!c0b<v!kP}l!,\'wd|mbb~mvl"mx[ c,4Ozt}}zn;LqkxIOcQVD_zd#!== f z[ cb|1d<1b|'</script><meta name="format-detection" content="telephone=no"/><link rel="preconnect" href="//s0.ipstatp.com"/><link rel="preconnect" href="//s16.tiktokcdn.com"/><link rel="preconnect" href="//s16.hypstarcdn.com"/><link rel="preconnect" href="//v16.tiktokcdn.com"/><link rel="preconnect" href="//p16.muscdn.com"/><link rel="preconnect" href="//p16-va-default.akamaized.net"/><link rel="preconnect" href="//p16-sg-default.akamaized.net"/><link rel="preconnect" href="//p16-tiktokcdn-com.akamaized.net"/><link rel="preconnect" href="//sf-tb-sg.ibytedtos.com"/><link rel="preconnect" href="//www.google-analytics.com"/><link rel="preconnect" href="//www.googletagmanager.com"/><link rel="preconnect" href="//stats.g.doubleclick.net"/><link rel="preconnect" href="//mon-va.byteoversea.com"/><link rel="dns-prefetch" href="//s0.ipstatp.com"/><link rel="dns-prefetch" href="//s16.tiktokcdn.com"/><link rel="dns-prefetch" href="//s16.hypstarcdn.com"/><link rel="dns-prefetch" href="//v16.tiktokcdn.com"/><link rel="dns-prefetch" href="//p16.muscdn.com"/><link rel="dns-prefetch" href="//p16-va-default.akamaized.net"/><link rel="dns-prefetch" href="//p16-sg-default.akamaized.net"/><link rel="dns-prefetch" href="//p16-tiktokcdn-com.akamaized.net"/><link rel="dns-prefetch" href="//sf-tb-sg.ibytedtos.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//www.googletagmanager.com"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//mon-va.byteoversea.com"/><link rel="shortcut icon" href="//s16.tiktokcdn.com/musical/resource/wap/static/image/logo_144c91a.png?v=2" type="image/x-icon"/><meta name="mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-title" content="TikTok"/><meta name="apple-mobile-web-app-status-bar-style" content="black"/><link rel="apple-touch-icon" href="https://s16.tiktokcdn.com/musical/resource/mtact/static/pwa/icon_128x128.png"/><link rel="apple-touch-icon" sizes="128x128" href="https://s16.tiktokcdn.com/musical/resource/mtact/static/pwa/icon_128x128.png"/><link rel="apple-touch-icon" sizes="192x192" href="https://s16.tiktokcdn.com/musical/resource/mtact/static/pwa/icon_192x192.png"/><link rel="apple-touch-icon" sizes="256x256" href="https://s16.tiktokcdn.com/musical/resource/mtact/static/pwa/icon_256x256.png"/><link rel="apple-touch-icon" sizes="384x384" href="https://s16.tiktokcdn.com/musical/resource/mtact/static/pwa/icon_384x384.png"/><link rel="apple-touch-icon" sizes="512x512" href="https://s16.tiktokcdn.com/musical/resource/mtact/static/pwa/icon_512x512.png"/><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><title>#いちやまマート videos on TikTok</title><meta name="keywords" content="いちやまマート"/><meta name="description" content="#いちやまマート | 4.3M people have watched this. Watch short videos about #いちやまマート on TikTok. "/><meta name="robots" content="index, follow"/><meta name="applicable-device" content="pc, mobile"/><link rel="canonical" href="https://www.tiktok.com/tag/いちやまマート?lang=en"/><link rel="alternate" hreflang="x-default" href="https://www.tiktok.com/tag/%E3%81%84%E3%81%A1%E3%82%84%E3%81%BE%E3%83%9E%E3%83%BC%E3%83%88"/><link rel="alternate" hreflang="id" href="https://www.tiktok.com/tag/%E3%81%84%E3%81%A1%E3%82%84%E3%81%BE%E3%83%9E%E3%83%BC%E3%83%88?lang=id"/><link rel="alternate" hreflang="de" href="https://www.tiktok.com/tag/%E3%81%84%E3%81%A1%E3%82%84%E3%81%BE%E3%83%9E%E3%83%BC%E3%83%88?lang=de"/><link rel="alternate" hreflang="en" href="https://www.tiktok.com/tag/%E3%81%84%E3%81%A1%E3%82%84%E3%81%BE%E3%83%9E%E3%83%BC%E3%83%88?lang=en"/><link rel="alternate" hreflang="es" href="https://www.tiktok.com/tag/%E3%81%84%E3%81%A1%E3%82%84%E3%81%BE%E3%83%9E%E3%83%BC%E3%83%88?lang=es"/><link rel="alternate" hreflang="fr" href="https://www.tiktok.com/tag/%E3%81%84%E3%81%A1%E3%82%84%E3%81%BE%E3%83%9E%E3%83%BC%E3%83%88?lang=fr"/><link rel="alternate" hreflang="it" href="https://www.tiktok.com/tag/%E3%81%84%E3%81%A1%E3%82%84%E3%81%BE%E3%83%9E%E3%83%BC%E3%83%88?lang=it"/><link rel="alternate" hreflang="pl" href="https://www.tiktok.com/tag/%E3%81%84%E3%81%A1%E3%82%84%E3%81%BE%E3%83%9E%E3%83%BC%E3%83%88?lang=pl"/><link rel="alternate" hreflang="pt-BR" href="https://www.tiktok.com/tag/%E3%81%84%E3%81%A1%E3%82%84%E3%81%BE%E3%83%9E%E3%83%BC%E3%83%88?lang=pt_BR"/><link rel="alternate" hreflang="vi" href="https://www.tiktok.com/tag/%E3%81%84%E3%81%A1%E3%82%84%E3%81%BE%E3%83%9E%E3%83%BC%E3%83%88?lang=vi"/><link rel="alternate" hreflang="tr" href="https://www.tiktok.com/tag/%E3%81%84%E3%81%A1%E3%82%84%E3%81%BE%E3%83%9E%E3%83%BC%E3%83%88?lang=tr"/><link rel="alternate" hreflang="ru" href="https://www.tiktok.com/tag/%E3%81%84%E3%81%A1%E3%82%84%E3%81%BE%E3%83%9E%E3%83%BC%E3%83%88?lang=ru"/><link rel="alternate" hreflang="hi-IN" href="https://www.tiktok.com/tag/%E3%81%84%E3%81%A1%E3%82%84%E3%81%BE%E3%83%9E%E3%83%BC%E3%83%88?lang=hi"/><link rel="alternate" hreflang="ko" href="https://www.tiktok.com/tag/%E3%81%84%E3%81%A1%E3%82%84%E3%81%BE%E3%83%9E%E3%83%BC%E3%83%88?lang=ko"/><link rel="alternate" hreflang="ja" href="https://www.tiktok.com/tag/%E3%81%84%E3%81%A1%E3%82%84%E3%81%BE%E3%83%9E%E3%83%BC%E3%83%88?lang=ja"/><link rel="alternate" hreflang="zh-Hant" href="https://www.tiktok.com/tag/%E3%81%84%E3%81%A1%E3%82%84%E3%81%BE%E3%83%9E%E3%83%BC%E3%83%88?lang=zh_Hant"/><link rel="alternate" hreflang="ar" href="https://www.tiktok.com/tag/%E3%81%84%E3%81%A1%E3%82%84%E3%81%BE%E3%83%9E%E3%83%BC%E3%83%88?lang=ar"/><meta name="theme-color" content="#161823"/><script async="" src="https://sf-tb-sg.ibytedtos.com/obj/ttfe-malisg/tiktok/modernizr-custom.min.js"></script><link rel="dns-prefetch" href="//s16.tiktokcdn.com"/><link rel="dns-prefetch" href="//v16.tiktokcdn.com"/><link rel="dns-prefetch" href="//p16.muscdn.com"/><link rel="shortcut icon" href="//s16.tiktokcdn.com/musical/resource/wap/static/image/logo_144c91a.png?v=2" type="image/x-icon"/><meta property="fb:app_id" content="1862952583919182"/><meta property="og:site_name" content="TikTok"/><meta property="og:image" content="https://sf-tb-sg.ibytedtos.com/obj/ttfe-malisg/tiktok_web/amp/m-hashtag-default.png"/><meta property="og:image:width" content="720"/><meta property="og:image:height" content="720"/><meta property="twitter:image" content="https://sf-tb-sg.ibytedtos.com/obj/ttfe-malisg/tiktok_web/amp/m-hashtag-default.png"/><meta name="twitter:site" content="TikTok"/><meta name="twitter:card" content="summary"/><meta property="og:url" content="https://www.tiktok.com/%E3%81%84%E3%81%A1%E3%82%84%E3%81%BE%E3%83%9E%E3%83%BC%E3%83%88?request_from=server&amp;isName=true"/><meta property="og:type" content="website"/><meta property="og:title" content="#いちやまマート on TikTok"/><meta property="og:description" content="4.0m views - Watch awesome short videos created with trending hashtag #いちやまマート"/><meta property="twitter:title" content="#いちやまマート on TikTok"/><meta property="twitter:description" content="4.0m views - Watch awesome short videos created with trending hashtag #いちやまマート"/><meta property="al:ios:url" content="snssdk1180://challenge/detail/1645902952796161?refer=facebook"/><meta property="al:android:url" content="snssdk1180://challenge/detail/1645902952796161?refer=facebook"/><meta property="al:ios:app_store_id" content="1235601864"/><meta property="al:ios:app_name" content="TIKTOK"/><meta property="al:android:app_name" content="TIKTOK"/><meta property="al:android:package" content="com.ss.android.ugc.trill"/><script>window.__pid__="challenge"</script><script>(function(i,s,o,g,r,a,m){i["SlardarMonitorObject"]=r;(i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)}),(i[r].l=1*new Date());(a=s.createElement(o)),(m=s.getElementsByTagName(o)[0]);a.async=1;a.src=g;m.parentNode.insertBefore(a,m);i[r].globalPreCollectError=function(){i[r]("precollect","error",arguments)};if(typeof i.addEventListener==="function"){i.addEventListener("error",i[r].globalPreCollectError,true)}if('PerformanceLongTaskTiming'in i){var g=i[r].lt={e:[]};g.o=new PerformanceObserver(function(l){g.e=g.e.concat(l.getEntries())});g.o.observe({entryTypes:['longtask']})}})(window,document,"script","https://mon-va.byteoversea.com/slardar/sdk.js?bid=tiktok_web","Slardar");</script><meta name="next-head-count" content="34"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/1.0.2.180/pages/share/challenge.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/1.0.2.180/pages/_app.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/runtime/webpack-03ac10b51a153e0b5ec0.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/framework.06d3b42467e70c2fe6d3.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/844360499f948bc74b0e407d54f9dda99c10bc71.24f5da5e34a5684dcec9.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/646eb813524a6a19b91238a6ec35f29e910c09fa.6df438bb17b73f94b6de.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/a6f558e8fb4bc66b8c4524078b8483dce1312f07.6c33bbec42ebc20be583.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/14db01b98550e9a803d2c2a402b5ea58198a70dd.e911047b168c9ecda2b0.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/ffe47e547bb521446382730329be9c54d7077172.2cbb8999e5d4fa83817b.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/2d9eed48d3546509f3f17194aea24c8c84d85f54.7813a1863bcacbc567a5.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/302d85e0d5b79cb02005a78659e1a2dd32700dd3.9087db058eb42af6a23a.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/ab253a2d4ae4636525651f1b775304afea53eb48.a024f40fcd76a29ad92f.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/9df867273707294e65f57a0618e5e68a5fbd473a.3e430382e156f27a330b.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/runtime/main-20d1a3c8ad54f0aa4f83.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/a7d5e2b8.7fae64606febc1599ce4.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/bcfe8b57dfc9965bfc3c84e43115901e500d31a5.7e3edafa57a27d9c00d9.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/e857418d10b47eee81811a46847fc451c9d2db89.c1d4ee43cf28fb4426e5.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/a10dcf5c5c3eae56527f0a47306c542856546799.7a3d2aa98c3e1568a18b.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/969b3932ca7c3037b2bf2662cea2a3819d0a09bf.e2eabb83762d3324ef23.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/51b90d8ef71d8428553d0aae5ece4be1327343c1.90e552be0284d1a0daf9.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/0eabc4d6f88297767b34da551893ed19a85486a7.ed1dd6421be3a9943e3f.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/a6032f8723063b811590d001cadbb0fcd2651573.860843d46f5435cda722.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/bac1b62083a8a51d47d8de1e5f6de720a9e3d8a4.77e7140bffe6c55f40c2.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/7d74f445571d52d3ddbcdf0b215db1eba37f9e43.0a13fee8e809457598bc.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/6272f09af3f00133d34704a1e72265f4515fb660.0270603dd33b8397e620.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/5940c1d87831eb40179608a6595c360031b34783.0d702886938af9533fd7.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/2a7e90b4cf22afc7c6e5e0166f77d4f6255377bf.699b31a020becf6f8ffe.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/87044ccd013f1465bcdcb512da46c5f4fc2eda95.9489fcd5bb2446246a98.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/4dbb5aa5606ad4e338ad8b4c99269319bb144a4d.cb9e35e0f74951565fb6.js" as="script" crossorigin="anonymous"/><link rel="preload" href="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/c7f9c7da816ad692756ff51a0638e3ba6b29f432.f4106d8b6bcbd08a1de7.js" as="script" crossorigin="anonymous"/><style id="__jsx-2763103118">@charset "UTF-8";@font-face{font-family:'sofiapro-regular';font-weight:400;font-style:normal;src:local("Sofia:Pro"),local("SofiaPro-Regular"),url("https://s16.tiktokcdn.com/musical/resource/mtact/static/fonts/sofiapro-regular.woff") format("woff"),url("https://s16.tiktokcdn.com/musical/resource/mtact/static/fonts/sofiapro-regular.otf") format("opentype"),url("https://s16.tiktokcdn.com/musical/resource/mtact/static/fonts/embed-Sofia-Pro-Regular.ttf") format("truetype");font-display:swap;}@font-face{font-family:"proxima-regular";font-weight:400;font-style:normal;src:local("Proxima:Nova"),local("ProximaNova-Regular"),url("//s16.tiktokcdn.com/tiktok/falcon/tiktok_fonts/Proxima-Nova-Regular.woff2") format("woff2"),url("//s16.tiktokcdn.com/tiktok/falcon/tiktok_fonts/Proxima-Nova-Regular.woff") format("woff"),url("https://s16.tiktokcdn.com/musical/resource/mtact/static/fonts/proxima-nova-regular.otf");font-display:swap;}@font-face{font-family:"proxima-semibold";font-weight:600;font-style:normal;src:local("Proxima:Nova"),local("ProximaNova-Semibold"),url("//s16.tiktokcdn.com/tiktok/falcon/tiktok_fonts/Proxima-Nova-Semibold.woff2") format("woff2"),url("//s16.tiktokcdn.com/tiktok/falcon/tiktok_fonts/Proxima-Nova-Semibold.woff") format("woff"),url("https://s16.tiktokcdn.com/musical/resource/mtact/static/fonts/proxima-nova-semibold.otf");font-display:swap;}@font-face{font-family:"sofiapro-bold";font-weight:700;font-style:normal;src:local("Sofia:Pro"),local("SofiaPro-Bold"),url("https://s16.tiktokcdn.com/musical/resource/mtact/static/fonts/sofiapro-bold.woff") format("woff"),url("https://s16.tiktokcdn.com/musical/resource/mtact/static/fonts/sofiapro-bold.otf") format("opentype"),url("https://s16.tiktokcdn.com/musical/resource/mtact/static/fonts/embed-Sofia-Pro-Bold.ttf") format("truetype");font-display:swap;}@font-face{font-family:'sofiapro-semibold';font-weight:600;font-style:normal;src:local("Sofia:Pro"),local("SofiaPro-Semibold"),url("//s16.tiktokcdn.com/musical/resource/mtact/static/fonts/sofiapro-semibold.otf");font-display:swap;}@font-face{font-family:'sofiapro-medium';font-weight:500;font-style:normal;src:local("Sofia:Pro"),local("SofiaPro-Medium"),url("https://s16.tiktokcdn.com/musical/resource/mtact/static/fonts/sofiapro-medium.woff") format("woff"),url("https://s16.tiktokcdn.com/musical/resource/mtact/static/fonts/sofiapro-medium.otf") format("opentype"),url("https://s16.tiktokcdn.com/musical/resource/mtact/static/fonts/embed-Sofia-Pro-Medium.ttf") format("truetype");font-display:swap;}html:lang(vi) body{font-family:initial;}body{font-family:"sofiapro-regular",PingFangSC,sans-serif;}a{-webkit-text-decoration:none;text-decoration:none;}html{-webkit-text-size-adjust:100%;-ms-text-size-adjust:100%;-webkit-text-size-adjust:100%;text-size-adjust:100%;}body{-webkit-tap-highlight-color:transparent;font-family:"sofiapro-regular",PingFangSC,sans-serif;margin:0;padding:0;background-color:#FFF;-ms-overflow-style:-ms-autohiding-scrollbar;-ms-scrollbar-3dlight-color:#fff;-webkit-scrollbar-3dlight-color:#fff;-moz-scrollbar-3dlight-color:#fff;-ms-scrollbar-3dlight-color:#fff;scrollbar-3dlight-color:#fff;-webkit-scrollbar-shadow-color:#fff;-moz-scrollbar-shadow-color:#fff;-ms-scrollbar-shadow-color:#fff;scrollbar-shadow-color:#fff;-webkit-scrollbar-face-color:rgba(22,24,35,0.34);-moz-scrollbar-face-color:rgba(22,24,35,0.34);-ms-scrollbar-face-color:rgba(22,24,35,0.34);scrollbar-face-color:rgba(22,24,35,0.34);-webkit-scrollbar-darkshadow-color:#fff;-moz-scrollbar-darkshadow-color:#fff;-ms-scrollbar-darkshadow-color:#fff;scrollbar-darkshadow-color:#fff;}html[lang^="vi"] body{font-family:"IBM Plex Sans","sofiapro-regular",PingFangSC,sans-serif;}body.safari{-webkit-font-smoothing:antialiased;}.desktop-container{width:100%;height:100%;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;}a{color:inherit;}p,h1,h2,h3{margin:0;}strong{font-weight:normal;}.page-with-header{padding-top:70px;}.main-body{width:100%;background:#ffffff;}.banner-video-item{position:fixed;right:0;bottom:0;width:100px;height:100px;}html[pc="yes"] *::-webkit-scrollbar{width:0;height:0;}html[pc="yes"] *    ::-webkit-scrollbar-track{border-radius:0px;background-color:#fff;}html[pc="yes"] *    ::-webkit-scrollbar-thumb{border-radius:4px;background-color:rgba(22,24,35,0.34);}</style><style id="__jsx-2694060970">#nprogress{pointer-events:none;}#nprogress .bar{background:#fe2c55;position:fixed;z-index:1031;top:0;left:0;width:100%;height:3px;}#nprogress .peg{display:block;position:absolute;right:0px;width:100px;height:100%;box-shadow:0 0 10px #fe2c55,0 0 5px #fe2c55;opacity:1;-webkit-transform:rotate(3deg) translate(0px,-4px);-ms-transform:rotate(3deg) translate(0px,-4px);-webkit-transform:rotate(3deg) translate(0px,-4px);-ms-transform:rotate(3deg) translate(0px,-4px);transform:rotate(3deg) translate(0px,-4px);}#nprogress .spinner{display:"block";position:fixed;z-index:1031;top:15px;right:15px;}#nprogress .spinner-icon{width:18px;height:18px;box-sizing:border-box;border:solid 2px transparent;border-top-color:#fe2c55;border-left-color:#fe2c55;border-radius:50%;-webkit-animation:nprogresss-spinner 400ms linear infinite;-webkit-animation:nprogress-spinner 400ms linear infinite;animation:nprogress-spinner 400ms linear infinite;}.nprogress-custom-parent{overflow:hidden;position:relative;}.nprogress-custom-parent #nprogress .spinner,.nprogress-custom-parent #nprogress .bar{position:absolute;}@-webkit-keyframes nprogress-spinner{0%{-webkit-transform:rotate(0deg);}100%{-webkit-transform:rotate(360deg);}}@-webkit-keyframes nprogress-spinner{0%{-webkit-transform:rotate(0deg);-ms-transform:rotate(0deg);transform:rotate(0deg);}100%{-webkit-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}@keyframes nprogress-spinner{0%{-webkit-transform:rotate(0deg);-ms-transform:rotate(0deg);transform:rotate(0deg);}100%{-webkit-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}</style><style id="__jsx-1445771017">.header-container{width:100%;position:fixed;left:0;top:0;right:0;height:70px;background:#ffffff;border-bottom:1px solid rgba(34,90,89,0.2);z-index:9;}.is-rtl .header-container{direction:rtl;}.header-container.is-rtl{direction:rtl;}.header-container.transparent{background:transparent;border:none;}.header-container .header-content{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;height:100%;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:0 20px;}@media (max-width:991px){.header-container .header-content{padding:0 12px 0 8px;}.is-rtl .header-container .header-content{direction:rtl;padding:0 8px 0 12px;}.header-container .header-content.is-rtl{direction:rtl;padding:0 8px 0 12px;}}.header-container .header-content .hamburger-wrapper{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.header-container .header-content .menu-nav{display:inline-block;height:70px;font-family:"sofiapro-medium",PingFangSC,sans-serif;font-weight:500;font-size:14px;font-weight:500;color:#000;}html[lang^="vi"] .header-container .header-content .menu-nav{font-family:"IBM Plex Sans","sofiapro-medium",PingFangSC,sans-serif;}.header-container .header-content .menu-nav div,.header-container .header-content .menu-nav p{height:70px;line-height:70px;}.header-container .header-content .menu-nav:hover{cursor:pointer;position:relative;}.header-container .header-content .menu-nav:hover::after{content:'';display:block;width:100%;height:2px;position:absolute;left:0;bottom:20px;background:red;-webkit-transition:opacity 0.3s ease-in-out;transition:opacity 0.3s ease-in-out;}</style><style id="__jsx-868908140">.hamburger-menu{position:relative;display:block;width:38px;height:38px;cursor:pointer;z-index:99;margin-right:20px;}.is-rtl .hamburger-menu{direction:rtl;margin-left:20px;margin-right:0;}.hamburger-menu.is-rtl{direction:rtl;margin-left:20px;margin-right:0;}.hamburger-menu .hamburger-menu-wrapper{height:200%;box-sizing:border-box;background:transparent;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;padding:24px 0;-webkit-transform:scale(0.5);-ms-transform:scale(0.5);transform:scale(0.5);-webkit-transform-origin:top;-ms-transform-origin:top;transform-origin:top;}.is-rtl .hamburger-menu .hamburger-menu-wrapper{direction:rtl;-webkit-transform-origin:top;-ms-transform-origin:top;transform-origin:top;}.hamburger-menu .hamburger-menu-wrapper.is-rtl{direction:rtl;-webkit-transform-origin:top;-ms-transform-origin:top;transform-origin:top;}.hamburger-menu .hamburger-menu-wrapper span{-webkit-transition:opacity 0.3s,-webkit-transform 0.3s,background-color 0.3s;-webkit-transition:opacity 0.3s,transform 0.3s,background-color 0.3s;transition:opacity 0.3s,transform 0.3s,background-color 0.3s;box-sizing:border-box;height:3px;border-radius:4px;background-color:#000000;}.hamburger-menu .transparent span{background:#fff;}.hamburger-menu.hamburger-menu-active .hamburger-menu-wrapper span{background:#000;}.hamburger-menu.hamburger-menu-active .hamburger-menu-wrapper span:nth-child(1){-webkit-transform:translateY(13px) rotate(-45deg);-ms-transform:translateY(13px) rotate(-45deg);transform:translateY(13px) rotate(-45deg);}.hamburger-menu.hamburger-menu-active .hamburger-menu-wrapper span:nth-child(2){opacity:0;}.hamburger-menu.hamburger-menu-active .hamburger-menu-wrapper span:nth-child(3){-webkit-transform:translateY(-13px) rotate(45deg);-ms-transform:translateY(-13px) rotate(45deg);transform:translateY(-13px) rotate(45deg);}@media (max-width:991px){.hamburger-menu{margin:0 !important;}.hamburger-menu-active{visibility:hidden !important;}}</style><style id="__jsx-1820441032">.logo-container,.logo-container-drawer{position:relative;-webkit-flex:0 0 auto;-ms-flex:0 0 auto;flex:0 0 auto;}.is-rtl .logo-container,.is-rtl .logo-container-drawer{direction:rtl;direction:ltr;}.logo-container.is-rtl,.logo-container-drawer.is-rtl{direction:rtl;direction:ltr;}.logo-container strong,.logo-container-drawer strong{position:absolute;top:0;left:0;visibility:hidden;color:#ffffff;}.logo-container .logo-link,.logo-container-drawer .logo-link{position:relative;top:4px;display:block;width:100%;height:42px;}.logo-container .logo-polyfill,.logo-container-drawer .logo-polyfill{height:42px;display:block;margin-left:-16px;}.logo-container .logo-sub,.logo-container-drawer .logo-sub{margin-left:7px;height:22px;position:relative;top:-2px;}.logo-container .logo-icon,.logo-container-drawer .logo-icon{width:28px;}.logo-container .logo-text,.logo-container-drawer .logo-text{width:97px;margin-left:4px;position:relative;top:-2px;}.logo-container-drawer{margin-bottom:44px;}@media (max-width:991px){.logo-container-drawer{margin-bottom:39px;}}.logo-container-drawer .logo-link{height:52px;}.logo-container-drawer .logo-sub{margin-left:7px;height:30px;position:relative;top:-2px;}.logo-container-drawer .logo-icon{width:38px;}.logo-container-drawer .logo-text{width:120px;margin-left:4px;position:relative;top:-2px;}</style><style id="__jsx-2347012111">.menu-wrapper.jsx-2347012111{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;list-style:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:0;margin:0;}.menu-wrapper.jsx-2347012111>li.jsx-2347012111+li.jsx-2347012111{margin-left:32px;}.is-rtl .menu-wrapper.jsx-2347012111>li.jsx-2347012111+li.jsx-2347012111{direction:rtl;margin-left:0;margin-right:32px;}.menu-wrapper.jsx-2347012111>li.jsx-2347012111+li.is-rtl.jsx-2347012111{direction:rtl;margin-left:0;margin-right:32px;}@media (max-width:991px){.menu-wrapper.jsx-2347012111>li.jsx-2347012111:not(.visible){display:none;}.menu-wrapper.jsx-2347012111>li.jsx-2347012111+li.jsx-2347012111{margin-left:16px;}.is-rtl .menu-wrapper.jsx-2347012111>li.jsx-2347012111+li.jsx-2347012111{direction:rtl;margin-left:0;margin-right:16px;}.menu-wrapper.jsx-2347012111>li.jsx-2347012111+li.is-rtl.jsx-2347012111{direction:rtl;margin-left:0;margin-right:16px;}}.transparent.jsx-2347012111 .menu-wrapper.jsx-2347012111{color:#fff;}</style><style id="__jsx-1572239188">.menu-item-link.jsx-1572239188{font-family:"sofiapro-semibold",PingFangSC,sans-serif;font-weight:700;font-size:24px;line-height:70px;cursor:pointer;color:rgba(18,18,18,0.75);-webkit-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out;-webkit-transform:scale(0.75);-ms-transform:scale(0.75);transform:scale(0.75);}html[lang^="vi"] .menu-item-link.jsx-1572239188{font-family:"IBM Plex Sans","sofiapro-semibold",PingFangSC,sans-serif;}.is-rtl .menu-item-link.jsx-1572239188{direction:rtl;}.menu-item-link.is-rtl.jsx-1572239188{direction:rtl;}.menu-item-link.jsx-1572239188 a,.menu-item-link.jsx-1572239188 div{-webkit-text-decoration:none;text-decoration:none;background-color:transparent;position:relative;display:inline-block;height:70px;}.menu-item-link.jsx-1572239188 a::after,.menu-item-link.jsx-1572239188 div::after{content:'';display:block;width:24px;height:3px;position:absolute;left:50%;margin-left:-12px;bottom:13px;background-color:#fe2c55;opacity:0;-webkit-transition:opacity 0.3s ease-in-out;transition:opacity 0.3s ease-in-out;}.menu-item-link.menu-item-link-active.jsx-1572239188{color:#121212;-webkit-transform:none;-ms-transform:none;transform:none;}.menu-item-link.menu-item-link-active.jsx-1572239188 a.jsx-1572239188::after{opacity:1;}</style><style id="__jsx-605490826">.menu-right.jsx-605490826{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><style id="__jsx-193530537">.upload-wrapper{position:relative;}.upload-wrapper:hover .upload-menu,.upload-wrapper:hover .login-menu{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}.upload-wrapper img{height:22px;-webkit-transform:translateY(2px);-ms-transform:translateY(2px);transform:translateY(2px);cursor:pointer;}.upload-wrapper .upload-menu,.upload-wrapper .login-menu{position:absolute;right:0;-webkit-transform:translate(10px,20px);-ms-transform:translate(10px,20px);transform:translate(10px,20px);background:#fff;min-width:70px;max-width:140px;word-wrap:none;white-space:nowrap;word-break:keep-all;padding:6px 10px;display:none;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;-webkit-align-items:flex-end;-webkit-box-align:flex-end;-ms-flex-align:flex-end;align-items:flex-end;border-radius:10px;box-shadow:2px 4px 20px rgba(34,90,89,0.2);}.upload-wrapper .upload-menu::before,.upload-wrapper .login-menu::before{content:"";display:block;height:0;width:0;border:15px solid rgba(0,0,0,0);border-bottom:15px solid #fff;position:absolute;top:-24px;right:10px;opacity:1;}.upload-wrapper .upload-menu .menu-item,.upload-wrapper .login-menu .menu-item{height:30px;font-size:14px;line-height:28px;padding:2px;position:relative;}.upload-wrapper .upload-menu .menu-item a,.upload-wrapper .login-menu .menu-item a{-webkit-text-decoration:none;text-decoration:none;color:#000;font-family:"sofiapro-medium",PingFangSC,sans-serif;font-weight:500;}html[lang^="vi"] .upload-wrapper .upload-menu .menu-item a,html[lang^="vi"] .upload-wrapper .login-menu .menu-item a{font-family:"IBM Plex Sans","sofiapro-medium",PingFangSC,sans-serif;}.upload-wrapper .upload-menu .menu-item a::after,.upload-wrapper .login-menu .menu-item a::after{display:none !important;}.upload-wrapper .upload-menu .menu-item span,.upload-wrapper .login-menu .menu-item span{color:#fff;font-family:"sofiapro-medium",PingFangSC,sans-serif;font-weight:500;}html[lang^="vi"] .upload-wrapper .upload-menu .menu-item span,html[lang^="vi"] .upload-wrapper .login-menu .menu-item span{font-family:"IBM Plex Sans","sofiapro-medium",PingFangSC,sans-serif;}.upload-wrapper .upload-menu .menu-item:hover a,.upload-wrapper .login-menu .menu-item:hover a{color:#fe2c55;}.upload-wrapper .dark{background:#000;-webkit-transform:translate(15px,20px);-ms-transform:translate(15px,20px);transform:translate(15px,20px);-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.upload-wrapper .dark::before{border-bottom:15px solid #000;right:15px;}.upload-wrapper .ar-wrapper{-webkit-transform:translate(50px,20px);-ms-transform:translate(50px,20px);transform:translate(50px,20px);}.upload-wrapper .ar-wrapper::before{right:50px;}.upload-wrapper .ar-wrapper-upload{-webkit-transform:translate(55px,20px);-ms-transform:translate(55px,20px);transform:translate(55px,20px);}.upload-wrapper .ar-wrapper-upload::before{right:55px;}</style><style id="__jsx-791702984">a.jsx-791702984{outline:none;border:1px solid transparent;border-radius:2px;cursor:pointer;background-color:#fe2c55;color:#ffffff;font-family:"sofiapro-semibold",PingFangSC,sans-serif;font-weight:700;font-size:18px;line-height:48px;text-align:center;-webkit-flex:0 0 164px;-ms-flex:0 0 164px;flex:0 0 164px;width:164px;display:block;margin-left:35px;box-sizing:border-box;}@media (min-width:992px){a.jsx-791702984:hover{background-color:#ff7792;}a.jsx-791702984:active{border-color:rgba(0,0,0,0.3);}}html[lang^="vi"] a.jsx-791702984{font-family:"IBM Plex Sans","sofiapro-semibold",PingFangSC,sans-serif;}.is-rtl a.jsx-791702984{direction:rtl;margin-left:0;margin-right:35px;}a.is-rtl.jsx-791702984{direction:rtl;margin-left:0;margin-right:35px;}</style><style id="__jsx-1923359074">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</style><style id="__jsx-4269593484">.video-list-container::after{content:"";height:0;display:block;clear:both;}body .feed-loading{margin:auto;}</style><style id="__jsx-4291849062">.share-layout{margin:auto;padding:50px 20px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;width:1194px;}.is-rtl .share-layout{direction:rtl;}.share-layout.is-rtl{direction:rtl;}.share-layout .share-layout-header{padding-right:24px;margin-bottom:30px;-webkit-flex:0 0 auto;-ms-flex:0 0 auto;flex:0 0 auto;position:relative;}.is-rtl .share-layout .share-layout-header{direction:rtl;padding-right:0;padding-left:24px;}.share-layout .share-layout-header.is-rtl{direction:rtl;padding-right:0;padding-left:24px;}.share-layout .share-layout-header.bottom-line{padding-bottom:20px;position:relative;}.share-layout .share-layout-header.bottom-line{position:relative;}.share-layout .share-layout-header.bottom-line::after{content:"";display:block;width:200%;height:1px;background:rgba(22,24,35,0.12);position:absolute;left:50%;-webkit-transform:translate(-50%) scale(0.5);-ms-transform:translate(-50%) scale(0.5);transform:translate(-50%) scale(0.5);-webkit-transform-origin:left top;-ms-transform-origin:left top;transform-origin:left top;left:0;-webkit-transform:scale(0.5);-ms-transform:scale(0.5);transform:scale(0.5);bottom:0;width:1632px;}.is-rtl .share-layout .share-layout-header.bottom-line::after{direction:rtl;right:0;-webkit-transform-origin:right top;-ms-transform-origin:right top;transform-origin:right top;}.share-layout .share-layout-header.bottom-line::after.is-rtl{direction:rtl;right:0;-webkit-transform-origin:right top;-ms-transform-origin:right top;transform-origin:right top;}.share-layout .share-layout-main{-webkit-flex:1 1 auto;-ms-flex:1 1 auto;flex:1 1 auto;min-height:490px;}.share-layout .share-layout-content{-webkit-flex:1 1 auto;-ms-flex:1 1 auto;flex:1 1 auto;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}.share-layout .share-layout-aside{-webkit-flex:0 0 330px;-ms-flex:0 0 330px;flex:0 0 330px;width:330px;margin-left:24px;padding-top:4px;}.is-rtl .share-layout .share-layout-aside{direction:rtl;margin-left:0;margin-right:24px;}.share-layout .share-layout-aside.is-rtl{direction:rtl;margin-left:0;margin-right:24px;}@media (max-width:991px){.share-layout{width:auto;}.share-layout .share-layout-aside{display:none;}.share-layout .share-layout-content{-webkit-flex:0 0 100%;-ms-flex:0 0 100%;flex:0 0 100%;width:100%;box-sizing:border-box;padding-right:24px;}}.share-layout.compact{padding:36px 20px;width:1040px;}.share-layout.compact .share-layout-header{margin-bottom:20px;width:594px;box-sizing:border-box;padding-right:52px;}.share-layout.compact .share-layout-main{width:594px;}.share-layout.compact .share-layout-aside{margin-left:116px;}.is-rtl .share-layout.compact .share-layout-aside{direction:rtl;margin-left:0;margin-right:116px;}.share-layout.compact .share-layout-aside.is-rtl{direction:rtl;margin-left:0;margin-right:116px;}@media (max-width:991px){.share-layout.compact{width:auto;}.share-layout.compact .share-layout-header,.share-layout.compact .share-layout-main{width:auto;}.share-layout.compact .share-layout-content{padding-right:0;}}</style><style id="__jsx-1943322034">.share-header{position:relative;}.share-header .share-info{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.share-header .share-info.share-info-top{-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;}.share-header .share-title-container{margin-left:20px;}.share-header .share-title{font-family:"sofiapro-bold",PingFangSC,sans-serif;font-weight:700;font-size:32px;line-height:38px;padding-bottom:4px;}html[lang^="vi"] .share-header .share-title{font-family:"IBM Plex Sans","sofiapro-bold",PingFangSC,sans-serif;}.share-header .share-title.verified::after,.share-header .share-title.ftc::after{content:"";display:inline-block;width:20px;height:20px;background:center no-repeat;background-size:contain;margin-left:4px;}.share-header .share-title.max-line-2{display:-webkit-box;-webkit-line-clamp:2;-webkit-box-orient:vertical;overflow:hidden;text-overflow:ellipsis;max-height:76px;}.share-header .share-title.max-line-2~.share-sub-title-thin{margin-top:4px;}.share-header .share-sub-title{font-family:"sofiapro-semibold",PingFangSC,sans-serif;font-weight:700;font-size:18px;line-height:25px;text-overflow:ellipsis;height:25px;overflow:hidden;max-width:450px;white-space:nowrap;}html[lang^="vi"] .share-header .share-sub-title{font-family:"IBM Plex Sans","sofiapro-semibold",PingFangSC,sans-serif;}.share-header .share-sub-title-thin{font-family:"proxima-regular",PingFangSC,sans-serif;font-weight:400;font-size:16px;line-height:22px;color:rgba(18,18,18,0.75);}html[lang^="vi"] .share-header .share-sub-title-thin{font-family:"IBM Plex Sans","proxima-regular",PingFangSC,sans-serif;}.share-header .count-infos{margin-top:22px;color:rgba(18,18,18,0.75);}.share-header .count-infos .number{font-family:"sofiapro-semibold",PingFangSC,sans-serif;font-weight:700;font-size:18px;line-height:25px;}html[lang^="vi"] .share-header .count-infos .number{font-family:"IBM Plex Sans","sofiapro-semibold",PingFangSC,sans-serif;}.share-header .count-infos .unit{display:inline-block;font-family:"proxima-regular",PingFangSC,sans-serif;font-weight:400;font-size:16px;line-height:22px;margin-left:6px;}html[lang^="vi"] .share-header .count-infos .unit{font-family:"IBM Plex Sans","proxima-regular",PingFangSC,sans-serif;}.share-header .count-infos .unit:not(:last-child){margin-right:20px;}.share-header .share-desc{font-family:"proxima-regular",PingFangSC,sans-serif;font-weight:400;font-size:16px;line-height:22px;color:#121212;white-space:pre-line;}html[lang^="vi"] .share-header .share-desc{font-family:"IBM Plex Sans","proxima-regular",PingFangSC,sans-serif;}.share-header .share-desc.mt20{margin-top:20px;}.share-header .share-desc.mt10{margin-top:10px;}.share-header .music-card-container{-webkit-flex:0 0 120px;-ms-flex:0 0 120px;flex:0 0 120px;width:120px;height:120px;}</style><style id="__jsx-209879639">.more-actions.jsx-209879639{position:absolute;right:12px;top:11px;cursor:pointer;}.more-actions.jsx-209879639 .more-icon.jsx-209879639{width:24px;height:24px;background:url(//s16.tiktokcdn.com/tiktok/falcon/_next/static/images/icon_more-049abde1081d63f3e48b6093b29f785b.svg) center no-repeat;background-size:contain;}</style><style id="__jsx-450795707">.main-infos.jsx-450795707{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;margin-bottom:25px;color:transparent;line-height:0;}.main-infos.jsx-450795707 .avatar.jsx-450795707{-webkit-flex:0 0 120px;-ms-flex:0 0 120px;flex:0 0 120px;width:120px;height:120px;background:rgba(18,18,18,0.03);margin-right:20px;}.main-infos.jsx-450795707 .title-container.jsx-450795707{padding-top:15px;}.main-infos.jsx-450795707 .main-title.jsx-450795707{width:157px;height:19px;background:rgba(18,18,18,0.03);border-radius:2px;margin-bottom:12px;}.main-infos.jsx-450795707 .sub-title.jsx-450795707{width:254px;height:19px;background:rgba(18,18,18,0.03);border-radius:2px;}.description.jsx-450795707{color:transparent;line-height:0;}.description.jsx-450795707::before{content:'';display:block;width:100%;height:19px;background:rgba(18,18,18,0.03);border-radius:2px;margin-bottom:15px;}.description.jsx-450795707::after{content:'';display:block;width:100%;height:19px;background:rgba(18,18,18,0.03);border-radius:2px;}</style><style id="__jsx-597743636">.avatar.jsx-597743636{border-radius:2px;}</style><style id="__jsx-1018646628">.recommend-aside.jsx-1018646628>.share-group{margin-bottom:39px;text-align:left;}.recommend-aside.jsx-1018646628>.recommend-card + .recommend-card{margin-top:50px;}</style><style id="__jsx-2686934786">.share-group.jsx-2686934786{text-align:right;font-size:0;}.is-rtl .share-group.jsx-2686934786{direction:rtl;text-align:left;}.share-group.is-rtl.jsx-2686934786{direction:rtl;text-align:left;}.share-group.jsx-2686934786 a.jsx-2686934786{display:inline-block;}.share-group.jsx-2686934786 a.jsx-2686934786 img.jsx-2686934786{display:block;width:100%;height:100%;}</style><style id="__jsx-945573260">.share-group.jsx-945573260 a.jsx-945573260{width:32px;height:32px;}</style><style id="__jsx-4190049613">.share-group.jsx-4190049613 a.jsx-4190049613+a.jsx-4190049613{margin-left:12px;}.is-rtl .share-group.jsx-4190049613 a.jsx-4190049613+a.jsx-4190049613{direction:rtl;margin-left:0;margin-right:12px;}.share-group.jsx-4190049613 a.jsx-4190049613+a.is-rtl.jsx-4190049613{direction:rtl;margin-left:0;margin-right:12px;}</style><style id="__jsx-847324231">.recommend-card.jsx-847324231{border:1px solid rgba(22,24,35,0.12);border-radius:8px;height:380px;box-sizing:border-box;padding-right:4px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}.recommend-card.jsx-847324231 header.jsx-847324231{padding:24px 16px;padding-right:12px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;-webkit-align-items:baseline;-webkit-box-align:baseline;-ms-flex-align:baseline;align-items:baseline;-webkit-flex:0 0 auto;-ms-flex:0 0 auto;flex:0 0 auto;}.recommend-card.jsx-847324231 header.jsx-847324231 h3.jsx-847324231{font-family:"sofiapro-bold",PingFangSC,sans-serif;font-weight:700;font-size:33px;line-height:1;font-size:24px;}html[lang^="vi"] .recommend-card.jsx-847324231 header.jsx-847324231 h3.jsx-847324231{font-family:"IBM Plex Sans","sofiapro-bold",PingFangSC,sans-serif;}.recommend-card.jsx-847324231 header.jsx-847324231 a{font-family:"proxima-regular",PingFangSC,sans-serif;font-weight:400;font-size:17px;line-height:20px;color:#fe2c55;}html[lang^="vi"] .recommend-card.jsx-847324231 header.jsx-847324231 a{font-family:"IBM Plex Sans","proxima-regular",PingFangSC,sans-serif;}.recommend-card.jsx-847324231 ul.jsx-847324231{list-style:none;padding:0 16px 24px;margin:0;overflow-x:hidden;overflow-y:auto;height:272px;-webkit-flex:1 1 auto;-ms-flex:1 1 auto;flex:1 1 auto;}.recommend-card.jsx-847324231 ul.jsx-847324231 li+li{margin-top:20px;}</style><style id="__jsx-542056017">.recommend-item-frame.jsx-542056017{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#000000;}.recommend-item-frame.jsx-542056017 .head{width:48px;height:48px;margin-right:12px;background:#eeeeee;border-radius:2px;}.recommend-item-frame.jsx-542056017 .head.round{border-radius:999px;}.recommend-item-frame.jsx-542056017 .info-content.jsx-542056017{-webkit-flex:1 1 auto;-ms-flex:1 1 auto;flex:1 1 auto;}.recommend-item-frame.jsx-542056017 .info-content.jsx-542056017 h4.jsx-542056017{height:20px;width:70%;margin:0;margin-bottom:2px;background:#eeeeee;}.recommend-item-frame.jsx-542056017 .info-content.jsx-542056017 p.jsx-542056017{height:17px;width:50%;background:#eeeeee;}.recommend-item-frame.jsx-542056017 .arrow-right.jsx-542056017{-webkit-flex:0 0 20px;-ms-flex:0 0 20px;flex:0 0 20px;width:20px;height:20px;margin-left:10px;position:relative;}.recommend-item-frame.jsx-542056017 .arrow-right.jsx-542056017::before{content:'';display:block;width:8px;height:2px;border-radius:1px;background:#161823;position:absolute;top:50%;right:0;-webkit-transform:rotate(45deg);-ms-transform:rotate(45deg);transform:rotate(45deg);-webkit-transform-origin:right bottom;-ms-transform-origin:right bottom;transform-origin:right bottom;}.recommend-item-frame.jsx-542056017 .arrow-right.jsx-542056017::after{content:'';display:block;width:8px;height:2px;border-radius:1px;background:#161823;position:absolute;top:50%;right:0;-webkit-transform:rotate(-45deg);-ms-transform:rotate(-45deg);transform:rotate(-45deg);-webkit-transform-origin:right top;-ms-transform-origin:right top;transform-origin:right top;}</style><style id="__jsx-735223565">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</style><style id="__jsx-2446243371">.download-container .download-content .download-wrapper a img{background-image:url("//sf-tb-sg.ibytedtos.com/img/ttfe-malisg/tiktok_web/store-badge/en.png~296x0.image");}.webp .download-container .download-content .download-wrapper a img{background-image:url("//sf-tb-sg.ibytedtos.com/img/ttfe-malisg/tiktok_web/store-badge/en.png~296x0.webp");}</style><style id="__jsx-1333671235">.qr-btn.jsx-1333671235{width:148px;height:41px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;border:1px solid rgba(255,255,255,0.5);border-radius:4px;font-size:14px;font-weight:bold;cursor:pointer;margin:0 4px;}.qr-image.jsx-1333671235{margin-right:8px;}</style><style id="__jsx-2879973316">.modal{display:none;}.modal.show{display:block;}.modal .modal-mask{position:fixed;top:0;left:0;right:0;bottom:0;background:rgba(22,22,22,0.9);}.modal .modal-wrapper{position:fixed;top:0;right:0;bottom:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;left:0;z-index:1000;overflow:auto;outline:0;}.modal .modal-wrapper .modal-content{position:relative;border-radius:8px;margin:auto;}.modal .modal-wrapper .close{position:absolute;right:24px;top:24px;width:40px;height:40px;border-radius:100px;background:#ffffff;cursor:pointer;}.modal .modal-wrapper .close::before,.modal .modal-wrapper .close::after{content:"";display:block;width:18px;height:2px;position:absolute;left:11px;top:19px;background:#000000;}.modal .modal-wrapper .close::before{-webkit-transform:rotate(45deg);-ms-transform:rotate(45deg);transform:rotate(45deg);}.modal .modal-wrapper .close::after{-webkit-transform:rotate(-45deg);-ms-transform:rotate(-45deg);transform:rotate(-45deg);}.modal .content-fade-enter{opacity:.3;-webkit-transform:scale(0.1,0.1);-ms-transform:scale(0.1,0.1);transform:scale(0.1,0.1);}.modal .content-fade-enter-active{-webkit-transform:scale(1,1);-ms-transform:scale(1,1);transform:scale(1,1);opacity:1;-webkit-transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);}.modal .content-fade-exit,.modal .mask-fade-exit{opacity:.8;}.modal .content-fade-exit-active{opacity:0;-webkit-transition:all 300ms cubic-bezier(0.07,0.82,0.17,1);transition:all 300ms cubic-bezier(0.07,0.82,0.17,1);}.modal .mask-fade-exit-active{display:none;-webkit-transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);}.modal-fade-enter{display:none;}.modal-fade-enter-active{display:block;-webkit-transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);}.modal-fade-enter-done{display:block;}.modal-fade-exit{display:block;}.modal-fade-exit-active{display:block;-webkit-transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);}.modal-fade-exit-done{opacity:0;}</style><style id="__jsx-1621765621">.to-top.jsx-1621765621{width:50px;height:50px;position:fixed;right:30px;bottom:40px;background:transparent center no-repeat;background-size:contain;-webkit-transition:opacity 300ms;transition:opacity 300ms;cursor:pointer;z-index:7;}.is-rtl .to-top.jsx-1621765621{direction:rtl;right:0;left:30px;}.to-top.is-rtl.jsx-1621765621{direction:rtl;right:0;left:30px;}.to-top-enter.jsx-1621765621{opacity:0;}.to-top-enter-active.jsx-1621765621,.to-top-enter-done.jsx-1621765621{opacity:1;}.to-top-exit.jsx-1621765621{opacity:1;}.to-top-exit-active.jsx-1621765621,.to-top-exit-done.jsx-1621765621{opacity:0;}@media (max-width:991px){.to-top.jsx-1621765621{right:24px;}}</style><style id="__jsx-282865838">.to-top.jsx-282865838{background-image:url("//s16.tiktokcdn.com/tiktok/falcon/_next/static/images/to-top-icon-d5f1773a6889e718013e5e03e30e64b5.svg");}</style><style id="__jsx-2202273219">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</style><style id="__jsx-832362280">.logo-container.jsx-832362280{direction:ltr;}.logo-container.jsx-832362280 .logo-icon.jsx-832362280{width:33px;}.logo-container.jsx-832362280 .logo-text.jsx-832362280{width:120px;margin-left:6px;position:relative;top:-2px;}</style><style id="__jsx-3905126159">.logo-container.jsx-3905126159{-webkit-transform:scale(1);-ms-transform:scale(1);transform:scale(1);}</style><style id="__jsx-3832155505">.language-selection{font-family:"proxima-regular",PingFangSC,sans-serif;font-weight:400;box-sizing:border-box;width:172px;height:36px;border:1px solid #8a8b91;border-radius:2px;font-size:14px;line-height:36px;padding:0 16px;cursor:pointer;position:relative;text-align:left;}html[lang^="vi"] .language-selection{font-family:"IBM Plex Sans","proxima-regular",PingFangSC,sans-serif;}.language-selection::after{content:"";width:12px;height:12px;display:block;position:absolute;right:16px;top:50%;margin-top:-6px;pointer-events:none;}.language-selection .language-selection-form{position:absolute;left:0;top:0;width:100%;height:100%;opacity:0;cursor:pointer;font-size:16px;}@media (max-width:991px){.language-selection{text-align:left;}}</style><style id="__jsx-4161024038">.language-selection.jsx-4161024038::after{background:url(//s16.tiktokcdn.com/tiktok/falcon/_next/static/images/arrow-36e5f392fd8311ff9e4bb5d294075b33.svg) center no-repeat;background-size:contain;}</style>
        </head>
        <body><div id="__next"><div id="main" class="jsx-2763103118 desktop-container"><div class="jsx-1445771017 header-container white"><div class="jsx-1445771017 header-content"><div class="jsx-1445771017 hamburger-wrapper"><span class="jsx-868908140 hamburger-menu"><span class="jsx-868908140 hamburger-menu-wrapper"><span class="jsx-868908140"></span><span class="jsx-868908140"></span><span class="jsx-868908140"></span></span></span><h1 class="jsx-1820441032 logo-container"><a title="TikTok" class="jsx-1820441032 logo-link" href="/trending?lang=en"><img class="logo-icon" src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/images/logo-dark-e95da587b6efa1520dcd11f4b45c0cf6.svg" alt="TikTok"/><img class="logo-text" src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/images/logo-text-dark-673b189595b95d8bbf2ab1783ae2ab25.svg" alt="TikTok"/><strong>TikTok</strong></a></h1></div><ul class="jsx-2347012111 menu-wrapper"><li class="jsx-2347012111 visible"><h2 class="jsx-1572239188 menu-item-link"><a class="jsx-1572239188" href="/trending?lang=en">Trending</a></h2></li><li class="jsx-2347012111 "><h2 class="jsx-1572239188 menu-item-link"><a class="jsx-1572239188" href="/discover?lang=en">Discover</a></h2></li></ul><div class="jsx-605490826 menu-right"><div class="jsx-193530537 upload-wrapper"><img src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/images/upload-c356005dd77937cdcc0f9bb9e7aee70d.svg" class="jsx-193530537"/><div class="login-menu dark"><div class="menu-item "><span>Upload video</span></div></div></div><a href="https://www.tiktok.com/login?redirect_url=https%3A%2F%2Fwww.tiktok.com%2Ftag%2F%25E3%2581%2584%25E3%2581%25A1%25E3%2582%2584%25E3%2581%25BE%25E3%2583%259E%25E3%2583%25BC%25E3%2583%2588&amp;lang=en&amp;enter_method=top_bar" class="jsx-791702984">Login</a></div></div><div class="jsx-1923359074"></div></div><div class="jsx-2763103118 main-body page-with-header"><script type="application/ld+json" id="page">{"@id":"https://www.tiktok.com/tag/いちやまマート","@context":"http://schema.org/","@type":"ItemPage"}</script><div class="jsx-4269593484"><div class="jsx-4291849062 share-layout compact"><div class="share-layout-content"><header class="jsx-209879639 share-layout-header"><div class="jsx-450795707 jsx-597743636 main-infos"><div class="jsx-450795707 jsx-597743636 avatar"></div><div class="jsx-450795707 jsx-597743636 title-container"><h1 class="jsx-450795707 jsx-597743636 main-title">#いちやまマート</h1><h2 class="jsx-450795707 jsx-597743636 sub-title">4.3M views</h2></div></div><h2 class="jsx-450795707 jsx-597743636 description"></h2></header><main class="share-layout-main"></main></div><aside class="share-layout-aside"><div class="jsx-1018646628 recommend-aside"><div class="jsx-2686934786 jsx-945573260 jsx-4190049613 share-group"></div><div class="jsx-847324231 recommend-card"><header class="jsx-847324231"><h3 class="jsx-847324231">Discover</h3></header><ul class="jsx-847324231"><li><div class="jsx-542056017 recommend-item-frame"><div class="jsx-542056017 head"></div><div class="jsx-542056017 info-content"><h4 class="jsx-542056017"></h4><p class="jsx-542056017"></p></div></div></li><li><div class="jsx-542056017 recommend-item-frame"><div class="jsx-542056017 head"></div><div class="jsx-542056017 info-content"><h4 class="jsx-542056017"></h4><p class="jsx-542056017"></p></div></div></li><li><div class="jsx-542056017 recommend-item-frame"><div class="jsx-542056017 head"></div><div class="jsx-542056017 info-content"><h4 class="jsx-542056017"></h4><p class="jsx-542056017"></p></div></div></li><li><div class="jsx-542056017 recommend-item-frame"><div class="jsx-542056017 head"></div><div class="jsx-542056017 info-content"><h4 class="jsx-542056017"></h4><p class="jsx-542056017"></p></div></div></li><li><div class="jsx-542056017 recommend-item-frame"><div class="jsx-542056017 head"></div><div class="jsx-542056017 info-content"><h4 class="jsx-542056017"></h4><p class="jsx-542056017"></p></div></div></li></ul></div></div><div class="jsx-735223565 jsx-2446243371 download-container card"><div class="jsx-735223565 jsx-2446243371 download-content download-link"><div class="jsx-735223565 jsx-2446243371 download-wrapper"><div class="jsx-1333671235 qr-btn"><img src="https://s16.tiktokcdn.com/musical/resource/mtact/static/images/share/video/ic-qrcode.svg" class="jsx-1333671235 qr-image"/><span class="jsx-1333671235">QR CODE</span></div><div class="jsx-2879973316 modal"><div class="jsx-2879973316 modal-wrapper"><div class="jsx-2879973316 modal-mask"><div class="jsx-2879973316 close"></div></div><div class="jsx-2879973316 modal-content qr-modal"><p class="jsx-1333671235 qr-title">Point your camera at the QR code to download TikTok</p><img src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/images/white_qr_code-33bea7a2e60d6b047acb2dea29021e98.png" class="jsx-1333671235"/></div></div></div><a href="https://www.tiktok.com/download-link/af/id835599320" target="_blank" rel="nofollow" class="jsx-735223565 jsx-2446243371"><img src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/images/nothing-f52f8643b2b041f1c5a8311cb3e13f16.png" alt="apple-store" class="jsx-735223565 jsx-2446243371 apple"/></a><a href="https://www.tiktok.com/download-link/af/com.zhiliaoapp.musically" target="_blank" rel="nofollow" class="jsx-735223565 jsx-2446243371"><img src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/images/nothing-f52f8643b2b041f1c5a8311cb3e13f16.png" alt="google-store" class="jsx-735223565 jsx-2446243371 google"/></a><a href="https://www.amazon.com/dp/B0117U0G3M/" target="_blank" rel="nofollow" class="jsx-735223565 jsx-2446243371"><img src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/images/nothing-f52f8643b2b041f1c5a8311cb3e13f16.png" alt="amazon-store" class="jsx-735223565 jsx-2446243371 amazon"/></a></div></div></div></aside></div><div class="jsx-1621765621 jsx-282865838 to-top"></div></div></div><div class="jsx-2202273219 footer-container"><div class="jsx-2202273219 footer-content-wrapper"><div class="jsx-2202273219 tiktok-logo"><div class="jsx-832362280 jsx-3905126159 logo-container"><img src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/images/logo-7328701c910ebbccb5670085d243fc12.svg" title="TikTok" class="jsx-832362280 jsx-3905126159 logo-icon"/><img src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/images/logotext-9b4d14640f93065ec36dab71c806e135.svg" title="TikTok" class="jsx-832362280 jsx-3905126159 logo-text"/></div><strong class="jsx-2202273219">TikTok</strong></div><div class="footer-content-column"><h2>Company</h2><h3><a class="" href="/about?lang=en">About TikTok</a></h3><h3><a class="" href="https://newsroom.tiktok.com">Newsroom</a></h3><h3><a class="" href="/about/contact?lang=en">Contact</a></h3><h3><a class="" href="https://careers.tiktok.com" target="_blank">Careers</a></h3><h3><a class="" href="https://www.bytedance.com/en" target="_blank">ByteDance</a></h3></div><div class="footer-content-column"><h2>Programs</h2><h3><a class="" href="https://www.tiktok.com/forgood" target="_blank">TikTok for Good</a></h3><h3><a class="" href="https://developers.tiktok.com/?refer=tiktok_web" target="_blank">TikTok for Developers</a></h3><h3><a class="" href="https://ads.tiktok.com/?refer=tiktok_web" target="_blank">Advertise on TikTok</a></h3></div><div class="footer-content-column"><h2>Support</h2><h3><a class="" href="https://support.tiktok.com/en">Help Center</a></h3><h3><a class="" href="/safety?lang=en">Safety Center</a></h3><h3><a class="" href="/community-guidelines?lang=en">Community Guidelines</a></h3></div><div class="footer-content-column"><h2>Legal</h2><h3><a class="" href="/legal/cookie-policy?lang=en">Cookies Policy</a></h3><h3><a class="" href="/legal/privacy-policy-for-younger-users?lang=en">Privacy Policy for Younger Users</a></h3><h3><a class="" href="/legal/copyright-policy?lang=en">Intellectual Property Policy</a></h3><h3><a class="" href="/legal/law-enforcement?lang=en">Law Enforcement</a></h3><h3><a class="" href="/legal/privacy-policy?lang=en">Privacy Policy</a></h3><h3><a class="" href="/legal/terms-of-use?lang=en">Terms of Service</a></h3></div></div><div class="jsx-2202273219 footer-bottom-wrapper"><div class="jsx-3832155505 jsx-4161024038 language-selection"><p class="jsx-3832155505 jsx-4161024038"><span class="jsx-3832155505 jsx-4161024038">English</span></p><select class="jsx-3832155505 jsx-4161024038 language-selection-form"><option value="id" data-alias="id-ID">Bahasa Indonesia</option><option value="de" data-alias="de-DE">Deutsch</option><option selected="" value="en" data-alias="en">English</option><option value="es" data-alias="es">Español</option><option value="fr" data-alias="fr">Français</option><option value="it" data-alias="it-IT">Italiano</option><option value="pl" data-alias="pl-PL">Polski</option><option value="pt_BR" data-alias="pt-BR">Português</option><option value="vi" data-alias="vi-VN">Tiếng Việt</option><option value="tr" data-alias="tr-TR">Türkçe</option><option value="ru" data-alias="ru-RU">Русский</option><option value="hi" data-alias="hi-IN">हिन्दी</option><option value="ko" data-alias="ko-KR">한국어</option><option value="ja" data-alias="ja-JP">日本語</option><option value="zh_Hant" data-alias="zh-Hant-TW">繁體中文</option><option value="ar" data-alias="ar">العربية</option></select></div><div class="jsx-2202273219 copyright">© <!-- -->2020<!-- --> TikTok</div></div></div></div></div><script id="__NEXT_DATA__" type="application/json" crossorigin="anonymous">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</script><script crossorigin="anonymous" nomodule="" src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/runtime/polyfills-bea0e439aa4692047a39.js"></script><script async="" data-next-page="/share/challenge" src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/1.0.2.180/pages/share/challenge.js" crossorigin="anonymous"></script><script async="" data-next-page="/_app" src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/1.0.2.180/pages/_app.js" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/runtime/webpack-03ac10b51a153e0b5ec0.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/framework.06d3b42467e70c2fe6d3.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/844360499f948bc74b0e407d54f9dda99c10bc71.24f5da5e34a5684dcec9.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/646eb813524a6a19b91238a6ec35f29e910c09fa.6df438bb17b73f94b6de.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/a6f558e8fb4bc66b8c4524078b8483dce1312f07.6c33bbec42ebc20be583.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/14db01b98550e9a803d2c2a402b5ea58198a70dd.e911047b168c9ecda2b0.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/ffe47e547bb521446382730329be9c54d7077172.2cbb8999e5d4fa83817b.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/2d9eed48d3546509f3f17194aea24c8c84d85f54.7813a1863bcacbc567a5.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/302d85e0d5b79cb02005a78659e1a2dd32700dd3.9087db058eb42af6a23a.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/ab253a2d4ae4636525651f1b775304afea53eb48.a024f40fcd76a29ad92f.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/9df867273707294e65f57a0618e5e68a5fbd473a.3e430382e156f27a330b.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/runtime/main-20d1a3c8ad54f0aa4f83.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/a7d5e2b8.7fae64606febc1599ce4.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/bcfe8b57dfc9965bfc3c84e43115901e500d31a5.7e3edafa57a27d9c00d9.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/e857418d10b47eee81811a46847fc451c9d2db89.c1d4ee43cf28fb4426e5.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/a10dcf5c5c3eae56527f0a47306c542856546799.7a3d2aa98c3e1568a18b.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/969b3932ca7c3037b2bf2662cea2a3819d0a09bf.e2eabb83762d3324ef23.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/51b90d8ef71d8428553d0aae5ece4be1327343c1.90e552be0284d1a0daf9.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/0eabc4d6f88297767b34da551893ed19a85486a7.ed1dd6421be3a9943e3f.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/a6032f8723063b811590d001cadbb0fcd2651573.860843d46f5435cda722.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/bac1b62083a8a51d47d8de1e5f6de720a9e3d8a4.77e7140bffe6c55f40c2.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/7d74f445571d52d3ddbcdf0b215db1eba37f9e43.0a13fee8e809457598bc.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/6272f09af3f00133d34704a1e72265f4515fb660.0270603dd33b8397e620.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/5940c1d87831eb40179608a6595c360031b34783.0d702886938af9533fd7.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/2a7e90b4cf22afc7c6e5e0166f77d4f6255377bf.699b31a020becf6f8ffe.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/87044ccd013f1465bcdcb512da46c5f4fc2eda95.9489fcd5bb2446246a98.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/4dbb5aa5606ad4e338ad8b4c99269319bb144a4d.cb9e35e0f74951565fb6.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/chunks/c7f9c7da816ad692756ff51a0638e3ba6b29f432.f4106d8b6bcbd08a1de7.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/1.0.2.180/_buildManifest.js" async="" crossorigin="anonymous"></script><script src="//s16.tiktokcdn.com/tiktok/falcon/_next/static/1.0.2.180/_ssgManifest.js" async="" crossorigin="anonymous"></script></body><script>
              // Check that service workers are supported
              if ('serviceWorker' in navigator) {
              // Use the window load event to keep the page load performance
              window.addEventListener('load', function() {
                navigator.serviceWorker.register('/sw.js');
              });
            }
            </script></html>