<!DOCTYPE html><html lang="en" pc="yes">
        <head>
        <script>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</script>
        <meta name="renderer" content="webkit"/><meta name="HandheldFriendly" content="true"/><meta name="google" content="notranslate"/><meta v="1.2.5"/><meta name="format-detection" content="telephone=no"/><link rel="preconnect" href="//s0.ipstatp.com"/><link rel="preconnect" href="//s16.tiktokcdn.com"/><link rel="preconnect" href="//s16.hypstarcdn.com"/><link rel="preconnect" href="//v16.tiktokcdn.com"/><link rel="preconnect" href="//p16-va.tiktokcdn.com"/><link rel="preconnect" href="//p16-va-default.akamaized.net"/><link rel="preconnect" href="//p16-sg-default.akamaized.net"/><link rel="preconnect" href="//p16-tiktokcdn-com.akamaized.net"/><link rel="preconnect" href="https://sf-tb-sg.ibytedtos.com"/><link rel="preconnect" href="//www.google-analytics.com"/><link rel="preconnect" href="//www.googletagmanager.com"/><link rel="preconnect" href="//stats.g.doubleclick.net"/><link rel="preconnect" href="//mon-va.byteoversea.com"/><link rel="dns-prefetch" href="//s0.ipstatp.com"/><link rel="dns-prefetch" href="//s16.tiktokcdn.com"/><link rel="dns-prefetch" href="//s16.hypstarcdn.com"/><link rel="dns-prefetch" href="//v16.tiktokcdn.com"/><link rel="dns-prefetch" href="//p16-va.tiktokcdn.com"/><link rel="dns-prefetch" href="//p16-va-default.akamaized.net"/><link rel="dns-prefetch" href="//p16-sg-default.akamaized.net"/><link rel="dns-prefetch" href="//p16-tiktokcdn-com.akamaized.net"/><link rel="dns-prefetch" href="https://sf-tb-sg.ibytedtos.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//www.googletagmanager.com"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//mon-va.byteoversea.com"/><link rel="shortcut icon" href="https://s16.tiktokcdn.com/musical/resource/mtact/static/images/logo_144c91a.png?v=2" type="image/x-icon"/><link rel="manifest" href="/manifest.json"/><meta name="mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-title" content="TikTok"/><meta name="apple-mobile-web-app-status-bar-style" content="black"/><link rel="apple-touch-icon" href="https://s16.tiktokcdn.com/musical/resource/mtact/static/pwa/icon_128x128.png"/><link rel="apple-touch-icon" sizes="128x128" href="https://s16.tiktokcdn.com/musical/resource/mtact/static/pwa/icon_128x128.png"/><link rel="apple-touch-icon" sizes="192x192" href="https://s16.tiktokcdn.com/musical/resource/mtact/static/pwa/icon_192x192.png"/><link rel="apple-touch-icon" sizes="256x256" href="https://s16.tiktokcdn.com/musical/resource/mtact/static/pwa/icon_256x256.png"/><link rel="apple-touch-icon" sizes="384x384" href="https://s16.tiktokcdn.com/musical/resource/mtact/static/pwa/icon_384x384.png"/><link rel="apple-touch-icon" sizes="512x512" href="https://s16.tiktokcdn.com/musical/resource/mtact/static/pwa/icon_512x512.png"/><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover, user-scalable=no, maximum-scale=1.0, minimum-scale=1.0" class="jsx-977026505"/><title>#เอ่าปิ่ง Hashtag Videos on TikTok</title><meta name="keywords" content="เอ่าปิ่ง,TikTok, ティックトック, tik tok, tick tock, tic tok, tic toc, tictok, тик ток, ticktock"/><meta name="description" content="#เอ่าปิ่ง | 13.9K people have watched this. Watch short videos about #เอ่าปิ่ง on TikTok. "/><meta name="robots" content="index, follow"/><meta name="applicable-device" content="pc, mobile"/><link rel="canonical" href="https://www.tiktok.com/tag/เอ่าปิ่ง"/><link rel="alternate" hrefLang="x-default" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87"/><link rel="alternate" hrefLang="en" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=en"/><link rel="alternate" hrefLang="ar" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=ar"/><link rel="alternate" hrefLang="de-DE" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=de-DE"/><link rel="alternate" hrefLang="es" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=es"/><link rel="alternate" hrefLang="fi-FI" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=fi-FI"/><link rel="alternate" hrefLang="fr" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=fr"/><link rel="alternate" hrefLang="id-ID" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=id-ID"/><link rel="alternate" hrefLang="ja-JP" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=ja-JP"/><link rel="alternate" hrefLang="ko-KR" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=ko-KR"/><link rel="alternate" hrefLang="ms-MY" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=ms-MY"/><link rel="alternate" hrefLang="ru-RU" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=ru-RU"/><link rel="alternate" hrefLang="th-TH" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=th-TH"/><link rel="alternate" hrefLang="tr-TR" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=tr-TR"/><link rel="alternate" hrefLang="vi-VN" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=vi-VN"/><link rel="alternate" hrefLang="zh-Hant" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=zh-Hant-TW"/><link rel="alternate" hrefLang="af-ZA" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=af-ZA"/><link rel="alternate" hrefLang="he-IL" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=he-IL"/><link rel="alternate" hrefLang="jv-ID" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=jv-ID"/><link rel="alternate" hrefLang="ceb-PH" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=ceb-PH"/><link rel="alternate" hrefLang="cs-CZ" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=cs-CZ"/><link rel="alternate" hrefLang="it-IT" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=it-IT"/><link rel="alternate" hrefLang="hu-HU" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=hu-HU"/><link rel="alternate" hrefLang="nl-NL" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=nl-NL"/><link rel="alternate" hrefLang="pl-PL" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=pl-PL"/><link rel="alternate" hrefLang="pt-BR" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=pt-BR"/><link rel="alternate" hrefLang="ro-RO" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=ro-RO"/><link rel="alternate" hrefLang="sv-SE" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=sv-SE"/><link rel="alternate" hrefLang="sw" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=sw"/><link rel="alternate" hrefLang="fil-PH" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=fil-PH"/><link rel="alternate" hrefLang="el-GR" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=el-GR"/><link rel="alternate" hrefLang="zu-ZA" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=zu-ZA"/><link rel="alternate" hrefLang="uk-UA" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=uk-UA"/><link rel="alternate" hrefLang="ur" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=ur"/><link rel="alternate" hrefLang="mr-IN" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=mr-IN"/><link rel="alternate" hrefLang="hi-IN" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=hi-IN"/><link rel="alternate" hrefLang="bn-IN" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=bn-IN"/><link rel="alternate" hrefLang="pa-IN" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=pa-IN"/><link rel="alternate" hrefLang="gu-IN" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=gu-IN"/><link rel="alternate" hrefLang="or-IN" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=or-IN"/><link rel="alternate" hrefLang="ta-IN" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=ta-IN"/><link rel="alternate" hrefLang="te-IN" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=te-IN"/><link rel="alternate" hrefLang="kn-IN" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=kn-IN"/><link rel="alternate" hrefLang="ml-IN" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=ml-IN"/><link rel="alternate" hrefLang="my-MM" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=my-MM"/><link rel="alternate" hrefLang="km-KH" href="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87?lang=km-KH"/><meta name="theme-color" content="#ffffff"/><script async="" src="https://sf-tb-sg.ibytedtos.com/obj/ttfe-malisg/tiktok/modernizr-custom.min.js"></script><meta name="google" content="notranslate"/><meta name="format-detection" content="telephone=no"/><link rel="dns-prefetch" href="//s16.tiktokcdn.com"/><link rel="shortcut icon" href="https://s16.tiktokcdn.com/musical/resource/wap/static/image/logo_144c91a.png?v=2" type="image/x-icon"/><link rel="dns-prefetch" href="//s0.ipstatp.com"/><link rel="dns-prefetch" href="//v16.tiktokcdn.com"/><link rel="dns-prefetch" href="//p16-va.tiktokcdn.com"/><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TCNVTCP');</script><meta property="al:ios:url" content="snssdk1233://challenge/detail/1652086945113089?refer=facebook"/><meta property="al:android:url" content="snssdk1233://challenge/detail/1652086945113089?refer=facebook"/><meta property="al:ios:app_store_id" content="835599320"/><meta property="al:ios:app_name" content="musical.ly"/><meta property="al:android:app_name" content="musical.ly"/><meta property="al:android:package" content="com.zhiliaoapp.musically"/><meta property="og:site_name" content="TikTok"/><meta property="og:type" content="website"/><meta property="og:title" content="#เอ่าปิ่ง Hashtag Videos on TikTok"/><meta property="og:description" content="#เอ่าปิ่ง | 13.9K people have watched this. Watch short videos about #เอ่าปิ่ง on TikTok. "/><meta property="og:url" content="https://www.tiktok.com/tag/%E0%B9%80%E0%B8%AD%E0%B9%88%E0%B8%B2%E0%B8%9B%E0%B8%B4%E0%B9%88%E0%B8%87"/><meta property="fb:app_id" content="597615686992125"/><meta property="twitter:image:alt" content="#เอ่าปิ่ง Hashtag Videos on TikTok"/><meta property="twitter:app:id:iphone" content="835599320"/><meta property="twitter:app:id:googleplay" content="com.zhiliaoapp.musically"/><meta property="twitter:card" content="app"/><meta property="twitter:site" content="@TikTok.com"/><meta property="twitter:title" content="#เอ่าปิ่ง Hashtag Videos on TikTok"/><meta property="twitter:description" content="#เอ่าปิ่ง | 13.9K people have watched this. Watch short videos about #เอ่าปิ่ง on TikTok. "/><meta property="og:image" content="https://sf-tb-sg.ibytedtos.com/obj/ttfe-malisg/tiktok_web/amp/m-hashtag-default.png"/><meta property="og:image:secure_url" content="https://sf-tb-sg.ibytedtos.com/obj/ttfe-malisg/tiktok_web/amp/m-hashtag-default.png"/><meta property="og:image:type" content="image/png"/><meta property="og:image:width" content="720"/><meta property="og:image:height" content="720"/><meta property="og:image:alt" content="#เอ่าปิ่ง Hashtag Videos on TikTok"/><meta property="twitter:image" content="https://sf-tb-sg.ibytedtos.com/obj/ttfe-malisg/tiktok_web/amp/m-hashtag-default.png"/><script>window.__pid__="challenge"</script><script>(function(i,s,o,g,r,a,m){i["SlardarMonitorObject"]=r;(i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)}),(i[r].l=1*new Date());(a=s.createElement(o)),(m=s.getElementsByTagName(o)[0]);a.async=1;a.src=g;a.crossOrigin="anonymous";m.parentNode.insertBefore(a,m);i[r].globalPreCollectError=function(){i[r]("precollect","error",arguments)};if(typeof i.addEventListener==="function"){i.addEventListener("error",i[r].globalPreCollectError,true)}if('PerformanceLongTaskTiming'in i){var g=i[r].lt={e:[]};g.o=new PerformanceObserver(function(l){g.e=g.e.concat(l.getEntries())});g.o.observe({entryTypes:['longtask']})}})(window,document,"script","https://mon-va.byteoversea.com/slardar/sdk.js?bid=tiktok_web","Slardar");</script><script type="text/javascript" src="https://s20.tiktokcdn.com/tiktok/common/init.js?cache"></script><script type="text/javascript" src="https://s20.tiktokcdn.com/tiktok/common/init.js?async" async=""></script><meta name="next-head-count" content="94"/><noscript data-n-css=""></noscript><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/main-8f227ac5efdddf8afe74.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/webpack-dc2895eb8438ab702c6c.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/framework.3f431856119b4ae21cd8.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/5d0d98682837c679841e934e792b29c0bb74f5dd.62264f2eab8d76f00ebb.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/9116119b14f359795b1617025f934ac0a0b77f38.d53af2b7a7dcf6d1e79e.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/7be4db59e00c950da9ec4cf46433188a01f6b20b.d3d577a34b1f6864db59.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/4110bd7f276d87c5a6424ea1165f2916f1d2d2ba.55ac89bd224d836d25ef.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/309040ee4fddfcff607a338d7482c705aff4a5de.0715cb7c7656a2a42b38.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/282963145823f7ba7b2bfdb619c452ce4a158d65.f32f52fb3f72cbf2de6a.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/4f7e782bfc8dd51df79153fef6dea14cd6f3cd58.8377707f98b5da0b9271.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/56d7cf72f10e24848f44aaa894ed701fb907320d.8980217c63b9f45a500f.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/234f921f762809d814c3753d34d3ad48ace9b521.01a2361e6882d985d90c.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/3a8a71b668dc3e2ad8ca9567ed6d495167ee7317.7f5c889375e132914ef8.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/1c5931ce80d8345b50940cc8e25c20768aea8856.d92c687db2bbd0fdb171.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/6fa5d1e34a8249583b76cd6d6e1ec5fb63ef4559.63afffd22b5c602ea3bf.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/pages/_app-5b14145af55f8f1b9bcf.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/7191edfa.f968f7878650809bfeb3.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/0b14a6f5bc1fd02e28b197b2968936fae7c4954a.efeb25f68f34054c93c2.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/237a463a1c1bd28e90cf4bab45e8893f356b24f1.0e98ec8e7b04c6381f12.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/6986c35e9bc63dff410bbfe7e6a36104f770dc0d.a33ad27d5e98fd9bdfe8.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/0c50b22ea43e89c715286c445619445feaff9f10.07b965c5e89610e0321d.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/41d817f879ea0b424572afa1116980f8b92904e5.e51858759b4affa9fb92.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/2397d8568b3736d59b42347daf993dca69581f28.f469be6f6989bdd1ca4a.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/133f1e1583e9ca5c9c26628d3d8a81ad50283e06.bc9fd8a3d6fd43746a2a.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/8bf921e97b79525b820923b6359ac8230d172433.a7ef9e852af2e8e030b6.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/a8215668a732be8a2a954e5c75b22b2790d09816.ba6a8aa731f919749f3b.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/045947e0aed10b002f2e485834509356cc262bf0.bcd5153de0ecb162da2b.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/b00019f810fc4a57be91e8ab7bc1895446ddce70.01ecf7c658c4950b513f.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/535252a7b3a360f8ae733b325a28810f896bbb25.e3ed6304b44d77c07735.js" as="script" crossorigin="anonymous"/><link rel="preload" href="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/pages/share/challenge-0cbd620ec0777c561ee4.js" as="script" crossorigin="anonymous"/><style id="__jsx-977026505">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</style><style id="__jsx-2694060970">#nprogress{pointer-events:none;}#nprogress .bar{background:#fe2c55;position:fixed;z-index:1031;top:0;left:0;width:100%;height:3px;}#nprogress .peg{display:block;position:absolute;right:0px;width:100px;height:100%;box-shadow:0 0 10px #fe2c55,0 0 5px #fe2c55;opacity:1;-webkit-transform:rotate(3deg) translate(0px,-4px);-ms-transform:rotate(3deg) translate(0px,-4px);-webkit-transform:rotate(3deg) translate(0px,-4px);-ms-transform:rotate(3deg) translate(0px,-4px);transform:rotate(3deg) translate(0px,-4px);}#nprogress .spinner{display:"block";position:fixed;z-index:1031;top:15px;right:15px;}#nprogress .spinner-icon{width:18px;height:18px;box-sizing:border-box;border:solid 2px transparent;border-top-color:#fe2c55;border-left-color:#fe2c55;border-radius:50%;-webkit-animation:nprogresss-spinner 400ms linear infinite;-webkit-animation:nprogress-spinner 400ms linear infinite;animation:nprogress-spinner 400ms linear infinite;}.nprogress-custom-parent{overflow:hidden;position:relative;}.nprogress-custom-parent #nprogress .spinner,.nprogress-custom-parent #nprogress .bar{position:absolute;}@-webkit-keyframes nprogress-spinner{0%{-webkit-transform:rotate(0deg);}100%{-webkit-transform:rotate(360deg);}}@-webkit-keyframes nprogress-spinner{0%{-webkit-transform:rotate(0deg);-ms-transform:rotate(0deg);transform:rotate(0deg);}100%{-webkit-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}@keyframes nprogress-spinner{0%{-webkit-transform:rotate(0deg);-ms-transform:rotate(0deg);transform:rotate(0deg);}100%{-webkit-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}</style><style id="__jsx-1217828260">.header-container.jsx-1217828260{position:fixed;left:0;top:0;right:0;height:70px;background:#fff;border-bottom:1px solid rgba(34,90,89,0.2);z-index:1000;}.is-rtl .header-container.jsx-1217828260{direction:rtl;}.header-container.is-rtl.jsx-1217828260{direction:rtl;}.header-container.transparent.jsx-1217828260{background:transparent;border:none;}.header-container.middle.jsx-1217828260{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:space-around;-webkit-justify-content:space-around;-ms-flex-pack:space-around;justify-content:space-around;}.header-container.middle.jsx-1217828260 .header-content.jsx-1217828260{width:100%;max-width:1028px;box-sizing:content-box;}.header-container.jsx-1217828260 .header-content.jsx-1217828260{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;height:100%;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:0 20px 0 12px;}@media (max-width:991px){.header-container.jsx-1217828260 .header-content.jsx-1217828260{padding:0 12px 0 12px;}.is-rtl .header-container.jsx-1217828260 .header-content.jsx-1217828260{direction:rtl;padding:0 12px 0 12px;}.header-container.jsx-1217828260 .header-content.is-rtl.jsx-1217828260{direction:rtl;padding:0 12px 0 12px;}}@media (max-width:767px){.header-container.jsx-1217828260 .header-content.jsx-1217828260{padding:0 12px 0 8px;}.is-rtl .header-container.jsx-1217828260 .header-content.jsx-1217828260{direction:rtl;padding:0 8px 0 12px;}.header-container.jsx-1217828260 .header-content.is-rtl.jsx-1217828260{direction:rtl;padding:0 8px 0 12px;}}.header-container.jsx-1217828260 .header-content.jsx-1217828260 .hamburger-wrapper.jsx-1217828260{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.header-container.jsx-1217828260 .header-content.jsx-1217828260 .menu-nav.jsx-1217828260{display:inline-block;height:70px;font-family:"sofiapro-medium",PingFangSC,sans-serif;font-weight:500;font-size:14px;font-weight:500;color:#000;}html[lang^="vi"] .header-container.jsx-1217828260 .header-content.jsx-1217828260 .menu-nav.jsx-1217828260{font-family:"IBM Plex Sans","sofiapro-medium",PingFangSC,sans-serif;}.header-container.jsx-1217828260 .header-content.jsx-1217828260 .menu-nav.jsx-1217828260 div.jsx-1217828260,.header-container.jsx-1217828260 .header-content.jsx-1217828260 .menu-nav.jsx-1217828260 p.jsx-1217828260{height:70px;line-height:70px;}.header-container.jsx-1217828260 .header-content.jsx-1217828260 .menu-nav.jsx-1217828260:hover{cursor:pointer;position:relative;}.header-container.jsx-1217828260 .header-content.jsx-1217828260 .menu-nav.jsx-1217828260:hover.jsx-1217828260::after{content:"";display:block;width:100%;height:2px;position:absolute;left:0;bottom:20px;background:#f00;-webkit-transition:opacity 0.3s ease-in-out;transition:opacity 0.3s ease-in-out;}</style><style id="__jsx-3865220200">.logo-container.jsx-3865220200,.logo-container-drawer.jsx-3865220200{position:relative;-webkit-flex:0 0 auto;-ms-flex:0 0 auto;flex:0 0 auto;}.is-rtl .logo-container.jsx-3865220200,.is-rtl .logo-container-drawer.jsx-3865220200{direction:rtl;direction:ltr;}.logo-container.is-rtl.jsx-3865220200,.logo-container-drawer.is-rtl.jsx-3865220200{direction:rtl;direction:ltr;}.logo-container.jsx-3865220200 .logo-link.jsx-3865220200,.logo-container-drawer.jsx-3865220200 .logo-link.jsx-3865220200{position:relative;top:4px;display:block;width:100%;height:42px;}.logo-container.jsx-3865220200 .logo-polyfill.jsx-3865220200,.logo-container-drawer.jsx-3865220200 .logo-polyfill.jsx-3865220200{height:42px;display:block;margin-left:-16px;}.logo-container-drawer.jsx-3865220200{margin-bottom:44px;}@media (max-width:991px){.logo-container-drawer.jsx-3865220200{margin-bottom:39px;}}.logo-container-drawer.jsx-3865220200 .logo-link.jsx-3865220200{height:52px;}</style><style id="__jsx-1009840709">.logo-container strong.jsx-1009840709,.logo-container-drawer strong.jsx-1009840709{position:absolute;top:0;left:0;visibility:hidden;color:#fff;}.logo-container .logo-sub.jsx-1009840709,.logo-container-drawer .logo-sub.jsx-1009840709{margin-left:7px;height:22px;position:relative;top:-2px;}.logo-container .logo-icon.jsx-1009840709,.logo-container-drawer .logo-icon.jsx-1009840709{width:28px;}.logo-container .logo-text.jsx-1009840709,.logo-container-drawer .logo-text.jsx-1009840709{width:97px;margin-left:4px;position:relative;top:-2px;}.logo-container-drawer .logo-sub.jsx-1009840709{margin-left:7px;height:30px;position:relative;top:-2px;}.logo-container-drawer .logo-icon.jsx-1009840709{width:38px;}.logo-container-drawer .logo-text.jsx-1009840709{width:120px;margin-left:4px;position:relative;top:-2px;}</style><style id="__jsx-1785357321">.search-container.jsx-1785357321{position:relative;}@media (max-width:767px){.search-container.jsx-1785357321{display:none;}}</style><style id="__jsx-1746001420">@charset "UTF-8";.search-input.jsx-1746001420{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:12px 16px;background:rgba(22,24,35,0.06);border-radius:92px;position:relative;overflow:hidden;z-index:1;}.search-input.jsx-1746001420 input.jsx-1746001420{font-family:"proxima-regular",PingFangSC,sans-serif;font-weight:400;font-weight:400;font-size:16px;line-height:22px;border:none;background:transparent;outline:none;padding:0;width:292px;caret-color:#fe2c55;-webkit-appearance:textfield;-moz-appearance:textfield;appearance:textfield;}html[lang^="vi"] .search-input.jsx-1746001420 input.jsx-1746001420{font-family:"IBM Plex Sans","proxima-regular",PingFangSC,sans-serif;}.search-input.jsx-1746001420 input.with-icon.jsx-1746001420{width:252px;}.search-input.jsx-1746001420 input.jsx-1746001420:focus~.border.jsx-1746001420{display:block;}.search-input.jsx-1746001420 input.jsx-1746001420::-ms-clear{display:none;width:0;height:0;}.search-input.jsx-1746001420 input.jsx-1746001420::-ms-reveal{display:none;width:0;height:0;}.search-input.jsx-1746001420 input.jsx-1746001420::-webkit-search-decoration,.search-input.jsx-1746001420 input.jsx-1746001420::-webkit-search-cancel-button,.search-input.jsx-1746001420 input.jsx-1746001420::-webkit-search-results-button,.search-input.jsx-1746001420 input.jsx-1746001420::-webkit-search-results-decoration{display:none;}.search-input.jsx-1746001420 .close.jsx-1746001420{margin-right:12px;width:16px;height:16px;border-radius:16px;}.search-input.jsx-1746001420 .split.jsx-1746001420{width:1px;height:28px;margin:-3px 0;background:rgba(22,24,35,0.12);}.search-input.jsx-1746001420 .search-button-container.jsx-1746001420{padding:11px 16px 11px 12px;margin:-12px -16px;margin-left:0;font-size:0;cursor:pointer;outline:none;border:none;background:transparent;}.search-input.jsx-1746001420 .search-button-container.jsx-1746001420:hover{background:rgba(22,24,35,0.03);}.search-input.jsx-1746001420 .search-button-container.jsx-1746001420:active{background:rgba(22,24,35,0.06);}.search-input.jsx-1746001420 .border.jsx-1746001420{display:none;position:absolute;left:0;top:0;right:0;bottom:0;border:1.5px solid rgba(22,24,35,0.2);border-radius:92px;z-index:-1;}.is-rtl .search-input.jsx-1746001420{direction:rtl;padding-left:0;}.is-rtl .search-input.jsx-1746001420 .search-button-container.jsx-1746001420{padding:11px 12px 11px 16px;margin-right:0;}.search-input.is-rtl.jsx-1746001420{direction:rtl;padding-left:0;}.search-input.is-rtl.jsx-1746001420 .search-button-container.jsx-1746001420{padding:11px 12px 11px 16px;margin-right:0;}</style><style id="__jsx-1095385096">.loading-circle.jsx-1095385096{-webkit-animation:loading-circle-anim-jsx-1095385096 linear 1s infinite;animation:loading-circle-anim-jsx-1095385096 linear 1s infinite;}@-webkit-keyframes loading-circle-anim-jsx-1095385096{0%{-webkit-transform:rotate(0);-ms-transform:rotate(0);transform:rotate(0);}100%{-webkit-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}@keyframes loading-circle-anim-jsx-1095385096{0%{-webkit-transform:rotate(0);-ms-transform:rotate(0);transform:rotate(0);}100%{-webkit-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}</style><style id="__jsx-2365341634">.menu-right.jsx-2365341634{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><style id="__jsx-2482409767">.upload-wrapper.jsx-2482409767{position:relative;height:32px;}.upload-wrapper.jsx-2482409767:hover .upload-menu,.upload-wrapper.jsx-2482409767:hover .login-menu{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}@media (max-width:479px){.upload-wrapper.jsx-2482409767{display:none;}}.upload-wrapper.jsx-2482409767 .upload-icon{-webkit-transform:translate(3px,4px);-ms-transform:translate(3px,4px);transform:translate(3px,4px);cursor:pointer;}.is-rtl .upload-wrapper.jsx-2482409767 .upload-icon{direction:rtl;-webkit-transform:translate(-3px,4px);-ms-transform:translate(-3px,4px);transform:translate(-3px,4px);}.upload-wrapper.jsx-2482409767 .upload-icon .is-rtl.jsx-2482409767{direction:rtl;-webkit-transform:translate(-3px,4px);-ms-transform:translate(-3px,4px);transform:translate(-3px,4px);}.upload-menu.jsx-2482409767,.login-menu.jsx-2482409767{position:absolute;right:0;top:24px;-webkit-transform:translate(10px,20px);-ms-transform:translate(10px,20px);transform:translate(10px,20px);background:#fff;min-width:70px;max-width:140px;word-wrap:none;white-space:nowrap;word-break:keep-all;padding:6px 10px;display:none;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;-webkit-align-items:flex-end;-webkit-box-align:flex-end;-ms-flex-align:flex-end;align-items:flex-end;border-radius:10px;box-shadow:2px 4px 20px rgba(34,90,89,0.2);}.upload-menu.jsx-2482409767::before,.login-menu.jsx-2482409767::before{content:"";display:block;height:0;width:0;border:15px solid rgba(0,0,0,0);border-bottom:15px solid #fff;position:absolute;top:-24px;right:10px;opacity:1;}.upload-menu.jsx-2482409767 .menu-item.jsx-2482409767,.login-menu.jsx-2482409767 .menu-item.jsx-2482409767{height:30px;font-size:14px;line-height:28px;padding:2px;position:relative;}.upload-menu.jsx-2482409767 .menu-item.jsx-2482409767 a.jsx-2482409767,.login-menu.jsx-2482409767 .menu-item.jsx-2482409767 a.jsx-2482409767{-webkit-text-decoration:none;text-decoration:none;color:#000;font-family:"sofiapro-medium",PingFangSC,sans-serif;font-weight:500;}html[lang^="vi"] .upload-menu.jsx-2482409767 .menu-item.jsx-2482409767 a.jsx-2482409767,html[lang^="vi"] .login-menu.jsx-2482409767 .menu-item.jsx-2482409767 a.jsx-2482409767{font-family:"IBM Plex Sans","sofiapro-medium",PingFangSC,sans-serif;}.upload-menu.jsx-2482409767 .menu-item.jsx-2482409767 a.jsx-2482409767::after,.login-menu.jsx-2482409767 .menu-item.jsx-2482409767 a.jsx-2482409767::after{display:none !important;}.upload-menu.jsx-2482409767 .menu-item.jsx-2482409767 span.jsx-2482409767,.login-menu.jsx-2482409767 .menu-item.jsx-2482409767 span.jsx-2482409767{color:#fff;font-family:"sofiapro-medium",PingFangSC,sans-serif;font-weight:500;}html[lang^="vi"] .upload-menu.jsx-2482409767 .menu-item.jsx-2482409767 span.jsx-2482409767,html[lang^="vi"] .login-menu.jsx-2482409767 .menu-item.jsx-2482409767 span.jsx-2482409767{font-family:"IBM Plex Sans","sofiapro-medium",PingFangSC,sans-serif;}.upload-menu.jsx-2482409767 .menu-item.jsx-2482409767:hover a.jsx-2482409767,.login-menu.jsx-2482409767 .menu-item.jsx-2482409767:hover a.jsx-2482409767{color:#fe2c55;}.dark.jsx-2482409767{background:#000;-webkit-transform:translate(15px,20px);-ms-transform:translate(15px,20px);transform:translate(15px,20px);-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.dark.jsx-2482409767::before{border-bottom:15px solid #000;right:15px;}.ar-wrapper.jsx-2482409767{-webkit-transform:translate(50px,20px);-ms-transform:translate(50px,20px);transform:translate(50px,20px);}.ar-wrapper.jsx-2482409767::before{right:50px;}.ar-wrapper-upload.jsx-2482409767{-webkit-transform:translate(55px,20px);-ms-transform:translate(55px,20px);transform:translate(55px,20px);}.ar-wrapper-upload.jsx-2482409767::before{right:55px;}</style><style id="__jsx-193545642">.login-button.jsx-193545642{font-family:"sofiapro-semibold",PingFangSC,sans-serif;font-weight:700;margin-left:24px;height:48px;}html[lang^="vi"] .login-button.jsx-193545642{font-family:"IBM Plex Sans","sofiapro-semibold",PingFangSC,sans-serif;}.is-rtl .login-button.jsx-193545642{direction:rtl;margin-left:unset;margin-right:35px;}.login-button.is-rtl.jsx-193545642{direction:rtl;margin-left:unset;margin-right:35px;}.signup-link.jsx-193545642{font-family:"sofiapro-semibold",PingFangSC,sans-serif;font-weight:700;border:none;min-width:88px;margin-left:6px;margin-right:-42px;}html[lang^="vi"] .signup-link.jsx-193545642{font-family:"IBM Plex Sans","sofiapro-semibold",PingFangSC,sans-serif;}.signup-link.jsx-193545642:hover{background:none;}</style><style id="__jsx-3444054962">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</style><style id="__jsx-2198027046">.side-bar-wrapper.jsx-2198027046{top:70px;left:0;bottom:0;width:245px;z-index:2;background:#fff;}.side-bar-wrapper.with-private-banner.jsx-2198027046{top:143px;}.side-bar-wrapper.side-bar-mobile-wrapper.jsx-2198027046{top:60px;bottom:49px;width:285px;}.side-bar-wrapper.middle.jsx-2198027046{left:unset;}.is-rtl .side-bar-wrapper.middle.jsx-2198027046{direction:rtl;right:unset;}.side-bar-wrapper.middle.is-rtl.jsx-2198027046{direction:rtl;right:unset;}.is-rtl .side-bar-wrapper.jsx-2198027046{direction:rtl;left:unset;right:0;}.side-bar-wrapper.is-rtl.jsx-2198027046{direction:rtl;left:unset;right:0;}.side-scroll-wrapper.jsx-2198027046{height:100%;}.profile-card-outside-wrapper.jsx-2198027046{position:absolute;z-index:15;left:0px;padding:0 !important;}.is-rtl .profile-card-outside-wrapper.jsx-2198027046{direction:rtl;right:0;left:unset;}.profile-card-outside-wrapper.is-rtl.jsx-2198027046{direction:rtl;right:0;left:unset;}</style><style id="__jsx-1067475104">.scroll-container.jsx-1067475104{overflow-x:hidden;overflow-y:auto;overscroll-behavior-y:contain;-webkit-perspective:1px;-moz-perspective:1px;-ms-perspective:1px;perspective:1px;-webkit-perspective-origin:right top;-moz-perspective-origin:right top;-ms-perspective-origin:right top;perspective-origin:right top;-webkit-transform-style:preserve-3d;-ms-transform-style:preserve-3d;transform-style:preserve-3d;padding-right:12px;}.scroll-container.jsx-1067475104::-webkit-scrollbar{width:0;height:0;}.is-rtl .scroll-container.jsx-1067475104{direction:rtl;-webkit-perspective-origin:left top;-moz-perspective-origin:left top;-ms-perspective-origin:left top;perspective-origin:left top;padding-right:unset;padding-left:12px;}.scroll-container.is-rtl.jsx-1067475104{direction:rtl;-webkit-perspective-origin:left top;-moz-perspective-origin:left top;-ms-perspective-origin:left top;perspective-origin:left top;padding-right:unset;padding-left:12px;}.scroll-container.jsx-1067475104 .scroll-bar.jsx-1067475104{position:absolute;padding:0 4px;top:0;right:0;-webkit-transform-origin:right top;-ms-transform-origin:right top;transform-origin:right top;-webkit-transition:opacity .5s;transition:opacity .5s;opacity:0;}.is-rtl .scroll-container.jsx-1067475104 .scroll-bar.jsx-1067475104{direction:rtl;left:0;right:unset;-webkit-transform-origin:left top;-ms-transform-origin:left top;transform-origin:left top;}.scroll-container.jsx-1067475104 .scroll-bar.is-rtl.jsx-1067475104{direction:rtl;left:0;right:unset;-webkit-transform-origin:left top;-ms-transform-origin:left top;transform-origin:left top;}.scroll-container.jsx-1067475104 .scroll-bar.jsx-1067475104 .scroll-bar-thumb.jsx-1067475104{width:6px;height:100%;border-radius:3px;background:rgba(22,24,35,0.06);}.scroll-container.jsx-1067475104:hover .scroll-bar.jsx-1067475104{opacity:1;}</style><style id="__jsx-1977539530">.language-selection.jsx-1977539530{font-family:"proxima-regular",PingFangSC,sans-serif;font-weight:400;box-sizing:border-box;width:172px;height:36px;border:1px solid #8a8b91;border-radius:2px;font-size:14px;line-height:36px;padding:0 16px;cursor:pointer;position:relative;text-align:left;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;}html[lang^="vi"] .language-selection.jsx-1977539530{font-family:"IBM Plex Sans","proxima-regular",PingFangSC,sans-serif;}.is-rtl .language-selection.jsx-1977539530{direction:rtl;text-align:right;}.language-selection.is-rtl.jsx-1977539530{direction:rtl;text-align:right;}.language-selection.jsx-1977539530 p.jsx-1977539530{white-space:nowrap;text-overflow:ellipsis;overflow:hidden;}.language-selection.jsx-1977539530 .language-selection-form.jsx-1977539530{position:absolute;left:0;top:0;width:100%;height:100%;opacity:0;cursor:pointer;font-size:16px;}@media (max-width:991px){.language-selection.jsx-1977539530{text-align:left;}}</style><style id="__jsx-83494793">.share-layout{margin:auto;padding:50px 20px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;max-width:1194px;}.is-rtl .share-layout{direction:rtl;}.share-layout.is-rtl{direction:rtl;}@media (max-width:479px){.share-layout{padding:50px 16px;}}.share-layout.middle .share-layout-content{-webkit-align-items:flex-end;-webkit-box-align:flex-end;-ms-flex-align:flex-end;align-items:flex-end;padding-right:48px !important;}.share-layout.middle .share-layout-content.no-padding{padding-right:0 !important;}.share-layout .share-layout-header{padding-right:24px;margin-bottom:30px;-webkit-flex:0 0 auto;-ms-flex:0 0 auto;flex:0 0 auto;position:relative;}.is-rtl .share-layout .share-layout-header{direction:rtl;padding-right:unset;padding-left:24px;}.share-layout .share-layout-header.is-rtl{direction:rtl;padding-right:unset;padding-left:24px;}.share-layout .share-layout-header.bottom-line{padding-bottom:20px;position:relative;}.share-layout .share-layout-header.bottom-line{position:relative;}.share-layout .share-layout-header.bottom-line::after{content:"";display:block;width:200%;height:1px;background:rgba(22,24,35,0.12);position:absolute;left:50%;-webkit-transform:translate(-50%) scale(0.5);-ms-transform:translate(-50%) scale(0.5);transform:translate(-50%) scale(0.5);-webkit-transform-origin:left top;-ms-transform-origin:left top;transform-origin:left top;left:0;-webkit-transform:scale(0.5);-ms-transform:scale(0.5);transform:scale(0.5);bottom:0;width:1632px;}.is-rtl .share-layout .share-layout-header.bottom-line::after{direction:rtl;right:0;-webkit-transform-origin:right top;-ms-transform-origin:right top;transform-origin:right top;}.share-layout .share-layout-header.bottom-line::after.is-rtl{direction:rtl;right:0;-webkit-transform-origin:right top;-ms-transform-origin:right top;transform-origin:right top;}.share-layout .share-layout-main{-webkit-flex:1 1 auto;-ms-flex:1 1 auto;flex:1 1 auto;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;min-height:490px;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.share-layout .share-layout-main.is-error-page{-webkit-align-self:center;-ms-flex-item-align:center;align-self:center;}.share-layout .share-layout-content{-webkit-flex:1 1 auto;-ms-flex:1 1 auto;flex:1 1 auto;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}.share-layout .share-layout-aside{-webkit-flex:0 0 330px;-ms-flex:0 0 330px;flex:0 0 330px;width:330px;max-width:330px;margin-left:24px;padding-top:4px;}.is-rtl .share-layout .share-layout-aside{direction:rtl;margin-left:0;margin-right:24px;}.share-layout .share-layout-aside.is-rtl{direction:rtl;margin-left:0;margin-right:24px;}@media (max-width:1200px){.share-layout .share-layout-aside{display:none;}}@media (max-width:991px){.share-layout{width:auto;}.share-layout .share-layout-content{-webkit-flex:0 0 100%;-ms-flex:0 0 100%;flex:0 0 100%;width:100%;box-sizing:border-box;padding-right:24px;}}@media (max-width:767px){.share-layout{padding-right:0;}.share-layout .share-layout-content{padding-right:18px;}}.share-layout.compact{padding:36px 20px 36px 50px;width:1040px;}.share-layout.compact .share-layout-header{margin-bottom:20px;width:594px;box-sizing:border-box;padding-right:52px;}.is-rtl .share-layout.compact .share-layout-header{direction:rtl;padding-right:unset;padding-left:52px;}.share-layout.compact .share-layout-header.is-rtl{direction:rtl;padding-right:unset;padding-left:52px;}.share-layout.compact .share-layout-header_v2{width:760px;}.share-layout.compact .share-layout-header_v3{width:753px;}.share-layout.compact .share-layout-main{width:594px;display:block;}.share-layout.compact .share-layout-main_v2{width:774px;}.share-layout.compact .share-layout-main_v3{width:753px;}.share-layout.compact .share-layout-aside{margin-left:116px;}.is-rtl .share-layout.compact .share-layout-aside{direction:rtl;margin-left:0;margin-right:116px;}.share-layout.compact .share-layout-aside.is-rtl{direction:rtl;margin-left:0;margin-right:116px;}@media (max-width:1440px){.share-layout.compact .share-layout-aside{margin-left:36px;}.is-rtl .share-layout.compact .share-layout-aside{direction:rtl;margin-left:0;margin-right:36px;}.share-layout.compact .share-layout-aside.is-rtl{direction:rtl;margin-left:0;margin-right:36px;}}@media (max-width:991px){.share-layout.compact{width:auto;}.share-layout.compact .share-layout-content{padding-right:0;}}.share-layout.compact_v2{width:1220px;}.share-layout.compact_v3{width:1199px;}</style><style id="__jsx-632875713">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</style><style id="__jsx-4037782421">.more-actions.jsx-4037782421{position:absolute;right:12px;top:11px;cursor:pointer;}.is-rtl .more-actions.jsx-4037782421{direction:rtl;right:unset;left:12px;}.more-actions.is-rtl.jsx-4037782421{direction:rtl;right:unset;left:12px;}</style><style id="__jsx-3873330387">.action-container.jsx-3873330387{padding:20px 16px;font-family:"proxima-semibold",PingFangSC,sans-serif;font-weight:600;font-size:16px;line-height:22px;color:#121212;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;cursor:pointer;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;width:180px;height:58px;box-sizing:border-box;box-shadow:0px 2px 12px rgba(0,0,0,0.12);}html[lang^="vi"] .action-container.jsx-3873330387{font-family:"IBM Plex Sans","proxima-semibold",PingFangSC,sans-serif;}.action-container.popup.jsx-3873330387{box-shadow:unset;}.action-container.jsx-3873330387:hover{color:#fe2c55;}.action-container.jsx-3873330387 .report.jsx-3873330387{margin-left:15px;}.is-rtl .action-container.jsx-3873330387 .report.jsx-3873330387{direction:rtl;margin-left:unset;margin-right:15px;}.action-container.jsx-3873330387 .report.is-rtl.jsx-3873330387{direction:rtl;margin-left:unset;margin-right:15px;}</style><style id="__jsx-14731424">.popup.jsx-14731424{position:absolute;z-index:1;right:-2px;top:calc(100% + 12px);min-width:200px;background:#fff;border-radius:8px;box-shadow:0 4px 16px rgba(0,0,0,0.12);}.popup.jsx-14731424::before{content:"";display:block;width:40px;height:8px;background:url("https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/images/top-arrow-406de2522b66e3690b7328285677b0c2.svg") center no-repeat;background-size:contain;position:absolute;top:-8px;right:0;}.is-rtl .popup.jsx-14731424{direction:rtl;left:-2px;right:auto;}.is-rtl .popup.jsx-14731424::before{left:0;right:auto;}.popup.is-rtl.jsx-14731424{direction:rtl;left:-2px;right:auto;}.popup.is-rtl.jsx-14731424::before{left:0;right:auto;}.popup.actions-enter.jsx-14731424{opacity:0;}.popup.actions-enter-active.jsx-14731424{-webkit-transition:opacity 200ms;transition:opacity 200ms;opacity:1;}.popup.actions-enter-done.jsx-14731424{opacity:1;}.popup.actions-exit.jsx-14731424{opacity:1;}.popup.actions-exit-active.jsx-14731424{-webkit-transition:opacity 200ms;transition:opacity 200ms;opacity:0;}</style><style id="__jsx-1285478177">.modal.jsx-1285478177{display:none;}.modal.show.jsx-1285478177{display:block;}.modal.jsx-1285478177 .modal-mask.jsx-1285478177{position:fixed;top:0;left:0;right:0;bottom:0;background:rgba(22,22,22,0.9);}.modal.jsx-1285478177 .modal-wrapper.jsx-1285478177{position:fixed;top:0;right:0;bottom:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;left:0;z-index:1000;overflow:auto;outline:0;}.modal.jsx-1285478177 .modal-wrapper.jsx-1285478177 .modal-content.jsx-1285478177{position:relative;border-radius:8px;margin:auto;}.modal.jsx-1285478177 .modal-wrapper.jsx-1285478177 .close.jsx-1285478177{position:absolute;right:24px;top:24px;width:40px;height:40px;border-radius:100px;background:#fff;cursor:pointer;}.modal.jsx-1285478177 .modal-wrapper.jsx-1285478177 .close.jsx-1285478177::before,.modal.jsx-1285478177 .modal-wrapper.jsx-1285478177 .close.jsx-1285478177::after{content:"";display:block;width:18px;height:2px;position:absolute;left:11px;top:19px;background:#000;}.modal.jsx-1285478177 .modal-wrapper.jsx-1285478177 .close.jsx-1285478177::before{-webkit-transform:rotate(45deg);-ms-transform:rotate(45deg);transform:rotate(45deg);}.modal.jsx-1285478177 .modal-wrapper.jsx-1285478177 .close.jsx-1285478177::after{-webkit-transform:rotate(-45deg);-ms-transform:rotate(-45deg);transform:rotate(-45deg);}.modal.jsx-1285478177 .content-fade-enter.jsx-1285478177{opacity:.3;-webkit-transform:scale(0.1,0.1);-ms-transform:scale(0.1,0.1);transform:scale(0.1,0.1);}.modal.jsx-1285478177 .content-fade-enter-active.jsx-1285478177{-webkit-transform:scale(1,1);-ms-transform:scale(1,1);transform:scale(1,1);opacity:1;-webkit-transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);}.modal.jsx-1285478177 .content-fade-exit.jsx-1285478177,.modal.jsx-1285478177 .mask-fade-exit.jsx-1285478177{opacity:.8;}.modal.jsx-1285478177 .content-fade-exit-active.jsx-1285478177{opacity:0;-webkit-transition:all 300ms cubic-bezier(0.07,0.82,0.17,1);transition:all 300ms cubic-bezier(0.07,0.82,0.17,1);}.modal.jsx-1285478177 .mask-fade-exit-active.jsx-1285478177{display:none;-webkit-transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);}.modal-fade-enter.jsx-1285478177{display:none;}.modal-fade-enter-active.jsx-1285478177{display:block;-webkit-transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);}.modal-fade-enter-done.jsx-1285478177{display:block;}.modal-fade-exit.jsx-1285478177{display:block;}.modal-fade-exit-active.jsx-1285478177{display:block;-webkit-transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);transition:all 500ms cubic-bezier(0.07,0.82,0.17,1);}.modal-fade-exit-done.jsx-1285478177{opacity:0;}</style><style id="__jsx-3109748587">.video-feed.jsx-3109748587::after{content:"";height:0;display:block;clear:both;}.video-feed.jsx-3109748587 .trending-feed-item .card-footer{padding-bottom:8px;}.video-feed.jsx-3109748587 .trending-feed-item .footer-avatar{margin-bottom:10px !important;}.video-feed.jsx-3109748587 .trending-feed-item .like-icon{margin-right:7px !important;}.is-rtl .video-feed.jsx-3109748587 .trending-feed-item .like-icon{direction:rtl;margin-left:7px !important;margin-right:unset;}.video-feed.jsx-3109748587 .trending-feed-item .like-icon .is-rtl.jsx-3109748587{direction:rtl;margin-left:7px !important;margin-right:unset;}.video-feed.jsx-3109748587 .trending-feed-item .video-count{font-size:17px;}.video-feed.jsx-3109748587 .video-feed-item{display:block;float:left;width:256px;margin-right:24px;margin-bottom:24px;}.is-rtl .video-feed.jsx-3109748587 .video-feed-item{direction:rtl;float:right;margin-right:0;margin-left:24px;}.video-feed.jsx-3109748587 .video-feed-item .is-rtl.jsx-3109748587{direction:rtl;float:right;margin-right:0;margin-left:24px;}@media (max-width:991px){.video-feed.jsx-3109748587{width:100%;}.video-feed.jsx-3109748587 .video-feed-item{width:50%;height:auto;}.video-feed.jsx-3109748587 .video-feed-item:nth-child(even){margin-right:-24px;}}.video-feed.following-recommend.jsx-3109748587 .video-feed-item{width:228px;height:304px;margin-right:18px;margin-bottom:18px;}.is-rtl .video-feed.following-recommend.jsx-3109748587 .video-feed-item{direction:rtl;margin-left:0;}.is-rtl .video-feed.following-recommend.jsx-3109748587 .video-feed-item:nth-child(4n + 1){margin-right:0;}.video-feed.following-recommend.jsx-3109748587 .video-feed-item .is-rtl.jsx-3109748587{direction:rtl;margin-left:0;}.video-feed.following-recommend.jsx-3109748587 .video-feed-item .is-rtl.jsx-3109748587:nth-child(4n + 1){margin-right:0;}.video-feed.following-recommend.jsx-3109748587 .video-feed-item.three-column-item:nth-child(3n){margin-right:0;}.video-feed.following-recommend.jsx-3109748587 .video-feed-item{width:228px;height:304px;margin-right:18px;margin-bottom:18px;}.is-rtl .video-feed.following-recommend.jsx-3109748587 .video-feed-item{direction:rtl;margin-left:0;}.is-rtl .video-feed.following-recommend.jsx-3109748587 .video-feed-item:nth-child(4n + 1){margin-right:0;}.video-feed.following-recommend.jsx-3109748587 .video-feed-item .is-rtl.jsx-3109748587{direction:rtl;margin-left:0;}.video-feed.following-recommend.jsx-3109748587 .video-feed-item .is-rtl.jsx-3109748587:nth-child(4n + 1){margin-right:0;}.video-feed.compact.jsx-3109748587 .video-feed-item{width:196px;margin-right:2px;margin-bottom:2px;}.is-rtl .video-feed.compact.jsx-3109748587 .video-feed-item{direction:rtl;float:right;margin-right:0;margin-left:2px;}.video-feed.compact.jsx-3109748587 .video-feed-item .is-rtl.jsx-3109748587{direction:rtl;float:right;margin-right:0;margin-left:2px;}@media (max-width:991px){.video-feed.compact.jsx-3109748587{width:100%;}.video-feed.compact.jsx-3109748587 .video-feed-item{width:50%;height:auto;}.video-feed.compact.jsx-3109748587 .video-feed-item:nth-child(even){margin-right:-2px;}}.video-feed.compact_v2.jsx-3109748587 .video-feed-item{width:234px;margin-right:24px;margin-bottom:24px;}.is-rtl .video-feed.compact_v2.jsx-3109748587 .video-feed-item{direction:rtl;margin-right:0;margin-left:24px;}.video-feed.compact_v2.jsx-3109748587 .video-feed-item .is-rtl.jsx-3109748587{direction:rtl;margin-right:0;margin-left:24px;}@media (max-width:991px){.video-feed.compact_v2.jsx-3109748587:nth-child(even){margin-right:-24px;}}.video-feed.compact_v3.jsx-3109748587 .video-feed-item{width:249px;margin-right:2px;margin-bottom:2px;}.is-rtl .video-feed.compact_v3.jsx-3109748587 .video-feed-item{direction:rtl;margin-right:0;margin-left:2px;}.video-feed.compact_v3.jsx-3109748587 .video-feed-item .is-rtl.jsx-3109748587{direction:rtl;margin-right:0;margin-left:2px;}@media (max-width:991px){.video-feed.compact_v3.jsx-3109748587:nth-child(even){margin-right:-2px;}}.video-card-skeleton.jsx-3109748587{width:100%;height:100%;background:rgba(22,24,35,0.03);}</style><style id="__jsx-2261688415">._ratio_.jsx-2261688415{position:relative;width:100%;}._ratio_wrapper.jsx-2261688415{position:absolute;top:0;left:0;right:0;bottom:0;}</style>
        </head>
        <body><div id="__next"><div id="main" class="jsx-977026505 desktop-container"><div class="jsx-1217828260 header-container white middle"><div class="jsx-1217828260 header-content"><div class="jsx-1217828260 hamburger-wrapper"><span class="jsx-3865220200 logo-container"><a title="TikTok" class="jsx-3865220200 logo-link" href="/?lang=en"><img src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/images/logo-dark-e95da587b6efa1520dcd11f4b45c0cf6.svg" alt="TikTok" class="jsx-1009840709 logo-icon"/><img src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/images/logo-text-dark-673b189595b95d8bbf2ab1783ae2ab25.svg" alt="TikTok" class="jsx-1009840709 logo-text"/><strong class="jsx-1009840709">TikTok</strong></a></span></div><div class="jsx-1785357321 search-container"><form action="/search" class="jsx-1746001420 search-input"><input type="search" name="q" value="" placeholder="Search accounts" autoComplete="off" class="jsx-1746001420 "/><span class="jsx-1746001420 split"></span><button type="submit" class="jsx-1746001420 search-button-container"><svg width="24" height="24" viewBox="0 0 48 48" fill="rgba(22, 24, 35, 0.34)" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M22 10C15.3726 10 10 15.3726 10 22C10 28.6274 15.3726 34 22 34C28.6274 34 34 28.6274 34 22C34 15.3726 28.6274 10 22 10ZM6 22C6 13.1634 13.1634 6 22 6C30.8366 6 38 13.1634 38 22C38 25.6974 36.7458 29.1019 34.6397 31.8113L43.3809 40.5565C43.7712 40.947 43.7712 41.5801 43.3807 41.9705L41.9665 43.3847C41.5759 43.7753 40.9426 43.7752 40.5521 43.3846L31.8113 34.6397C29.1019 36.7458 25.6974 38 22 38C13.1634 38 6 30.8366 6 22Z"></path></svg></button><div class="jsx-1746001420 border"></div></form></div><div class="jsx-2365341634 menu-right"><div class="jsx-2482409767 upload-wrapper"><div class="jsx-2482409767"><span class="jsx-2482409767"><svg width="32" height="32" viewBox="0 0 32 32" fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M22.1571 13.8359L21.9247 12.3786C21.4686 9.51917 18.9876 7.3335 16 7.3335C12.6863 7.3335 10 10.0197 9.99996 13.3334L10.0011 15.2304L8.11578 15.3398C6.19293 15.4513 4.66663 17.0482 4.66663 19.0002C4.66663 21.0252 6.30825 22.6668 8.33329 22.6668H15.3333V17.0813L14.1785 18.236C13.9182 18.4964 13.4961 18.4964 13.2357 18.236L12.7643 17.7646C12.504 17.5043 12.504 17.0822 12.7643 16.8218L15.862 13.7242C16.1223 13.4638 16.5444 13.4638 16.8048 13.7242L19.9024 16.8218C20.1628 17.0822 20.1628 17.5043 19.9024 17.7646L19.431 18.236C19.1706 18.4964 18.7485 18.4964 18.4882 18.236L17.3333 17.0811V22.6668H23C25.3932 22.6668 27.3333 20.7267 27.3333 18.3335C27.3333 16.151 25.7179 14.3423 23.6181 14.0437L22.1571 13.8359ZM8.33329 24.6668H15.3333H17.3333H23C26.4978 24.6668 29.3333 21.8313 29.3333 18.3335C29.3333 15.1411 26.9714 12.5005 23.8997 12.0636C23.2913 8.24881 19.9861 5.3335 16 5.3335C11.5817 5.3335 7.99996 8.91522 7.99996 13.3335L7.99996 13.3431C5.0255 13.5157 2.66663 15.9824 2.66663 19.0002C2.66663 22.1298 5.20368 24.6668 8.33329 24.6668Z"></path></svg></span></div></div><button type="button" class="login-button jsx-193545642 tiktok-btn-pc tiktok-btn-pc-medium tiktok-btn-pc-primary">Log in</button></div></div></div><div class="jsx-977026505 main-body page-with-header middle"><div class="jsx-3444054962 side-bar-container not-drawer middle"><div style="position:fixed" class="jsx-1067475104 scroll-container side-bar-wrapper jsx-2198027046 middle"><div class="jsx-1067475104 scroll-wrapper side-scroll-wrapper jsx-2198027046"><div class="jsx-3444054962 side-bar fixed"><div class="jsx-3444054962 upper-contents"><div class="jsx-3444054962 nav-wrapper"><a class="jsx-3444054962 nav-item" href="/?lang=en"><svg class="jsx-3444054962" width="40" height="40" viewBox="0 0 48 48" fill="#161823" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M23.0484 7.84003C23.6014 7.38666 24.3975 7.38666 24.9504 7.84001L41.051 21.04C41.5411 21.4418 41.7258 22.1082 41.5125 22.705C41.2991 23.3017 40.7338 23.7 40.1 23.7H37.769L36.5769 36.7278C36.4592 38.0149 35.3798 39 34.0873 39H13.9127C12.6202 39 11.5409 38.0149 11.4231 36.7278L10.231 23.7H7.89943C7.2657 23.7 6.70035 23.3017 6.487 22.705C6.27364 22.1083 6.45833 21.4418 6.9484 21.04L23.0484 7.84003ZM23.9995 10.9397L12.0948 20.7H12.969L14.369 36H22.4994V28.3138C22.4994 27.7616 22.9471 27.3138 23.4994 27.3138H24.4994C25.0517 27.3138 25.4994 27.7616 25.4994 28.3138V36H33.631L35.031 20.7H35.9045L23.9995 10.9397Z"></path></svg><h2 class="jsx-3444054962 nav-name">For You</h2></a><a class="jsx-3444054962 nav-item" href="/following?lang=en"><svg class="jsx-3444054962" width="40" height="40" viewBox="0 0 48 48" fill="#161823" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M18 12.5C15.5897 12.5 13.5849 14.5018 13.5849 17.0345C13.5849 19.5672 15.5897 21.569 18 21.569C20.4103 21.569 22.4151 19.5672 22.4151 17.0345C22.4151 14.5018 20.4103 12.5 18 12.5ZM10.5849 17.0345C10.5849 12.9017 13.8766 9.5 18 9.5C22.1234 9.5 25.4151 12.9017 25.4151 17.0345C25.4151 21.1673 22.1234 24.569 18 24.569C13.8766 24.569 10.5849 21.1673 10.5849 17.0345ZM18 29.8793C14.0801 29.8793 10.7403 32.5616 9.69697 36.2673C9.5473 36.7989 9.03833 37.1708 8.49337 37.0811L7.50662 36.9189C6.96166 36.8292 6.58837 36.3131 6.72325 35.7776C8.00732 30.6788 12.5509 26.8793 18 26.8793C23.449 26.8793 27.9927 30.6788 29.2767 35.7776C29.4116 36.3131 29.0383 36.8292 28.4934 36.9189L27.5066 37.0811C26.9617 37.1708 26.4527 36.7989 26.303 36.2673C25.2597 32.5616 21.9199 29.8793 18 29.8793Z"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M33 31.5371C32.2445 31.5371 31.5198 31.668 30.8447 31.9093C30.3246 32.0951 29.7189 31.9243 29.4549 31.4392L28.9769 30.5608C28.713 30.0757 28.8907 29.463 29.4009 29.2516C30.513 28.791 31.7285 28.5371 33 28.5371C37.4554 28.5371 41.1594 31.6303 42.2706 35.7812C42.4135 36.3147 42.0386 36.8308 41.4935 36.9196L40.5065 37.0804C39.9614 37.1692 39.4546 36.7956 39.2894 36.2686C38.4217 33.5 35.91 31.5371 33 31.5371Z"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M33 18.5C31.6193 18.5 30.5 19.6193 30.5 21C30.5 22.3807 31.6193 23.5 33 23.5C34.3807 23.5 35.5 22.3807 35.5 21C35.5 19.6193 34.3807 18.5 33 18.5ZM27.5 21C27.5 17.9624 29.9624 15.5 33 15.5C36.0376 15.5 38.5 17.9624 38.5 21C38.5 24.0376 36.0376 26.5 33 26.5C29.9624 26.5 27.5 24.0376 27.5 21Z"></path></svg><h2 class="jsx-3444054962 nav-name">Following</h2></a></div><div class="jsx-3444054962 login-wrapper"><span class="jsx-3444054962">Log in to follow creators, like videos, and view comments.</span><button type="button" class="login-button tiktok-btn-pc tiktok-btn-pc-medium tiktok-btn-pc-line">Log in</button></div></div><div class="jsx-3444054962 bottom-wrapper"><div class="jsx-3444054962 page-link-wrapper"><a href="https://www.tiktok.com/about?lang=en" target="_blank" class="jsx-3444054962 page-link-item">About</a><a href="https://newsroom.tiktok.com/" target="_blank" class="jsx-3444054962 page-link-item">Newsroom</a><a href="https://www.tiktok.com/store?lang=en" target="_blank" class="jsx-3444054962 page-link-item">Store</a><a href="https://www.tiktok.com/about/contact?lang=en" target="_blank" class="jsx-3444054962 page-link-item">Contact</a><a href="https://careers.tiktok.com" target="_blank" class="jsx-3444054962 page-link-item">Careers</a><a href="https://www.bytedance.com/" target="_blank" class="jsx-3444054962 page-link-item">ByteDance</a></div><div class="jsx-3444054962 programs-link-wrapper"><a href="https://www.tiktok.com/forgood" target="_blank" class="jsx-3444054962 programs-link-item">TikTok for Good</a><a href="https://ads.tiktok.com/?refer=tiktok_web" target="_blank" class="jsx-3444054962 programs-link-item">Advertise</a><a href="https://developers.tiktok.com/?refer=tiktok_web" target="_blank" class="jsx-3444054962 programs-link-item">Developers</a><a href="https://www.tiktok.com/transparency?lang=en" target="_blank" class="jsx-3444054962 programs-link-item">Transparency</a></div><div class="jsx-3444054962 legal-link-wrapper"><a href="https://support.tiktok.com/en" target="_blank" class="jsx-3444054962 legal-link-item">Help</a><a href="https://www.tiktok.com/safety?lang=en" target="_blank" class="jsx-3444054962 legal-link-item">Safety</a><a href="https://www.tiktok.com/legal/terms-of-use?lang=en" target="_blank" class="jsx-3444054962 legal-link-item">Terms</a><a href="https://www.tiktok.com/legal/privacy-policy?lang=en" target="_blank" class="jsx-3444054962 legal-link-item">Privacy</a><a href="https://www.tiktok.com/creators/creator-portal/en-us/" target="_blank" class="jsx-3444054962 legal-link-item">Create Portal</a><a href="https://www.tiktok.com/community-guidelines?lang=en" target="_blank" class="jsx-3444054962 legal-link-item">Community Guidelines</a><a href="https://www.tiktok.com/legal/copyright-policy?lang=en" target="_blank" class="jsx-3444054962 legal-link-item">Copyright</a></div><div class="jsx-3444054962 more-wrapper"><span class="jsx-3444054962 more-word">More</span></div><span class="jsx-3444054962 copyright">© <!-- -->2021 TikTok</span><div class="jsx-1977539530 language-selection"><p class="jsx-1977539530"><span class="jsx-1977539530">English</span></p><svg width="30" height="30" viewBox="0 0 48 48" fill="#B0B0B4" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M24.7125 32.0323C24.3109 32.5525 23.5252 32.5505 23.1263 32.0282L14.4015 20.6071C13.8988 19.949 14.368 19 15.1962 19H32.7385C33.569 19 34.0375 19.9537 33.53 20.6111L24.7125 32.0323Z"></path></svg><select class="jsx-1977539530 language-selection-form"><option selected="" value="en">English</option><option value="ar">العربية</option><option value="de-DE">Deutsch (Deutschland)</option><option value="es">Español</option><option value="fi-FI">Suomi (Suomi)</option><option value="fr">Français</option><option value="id-ID">Bahasa Indonesia (Indonesia)</option><option value="ja-JP">日本語（日本）</option><option value="ko-KR">한국어 (대한민국)</option><option value="ms-MY">Bahasa Melayu (Malaysia)</option><option value="ru-RU">Русский</option><option value="th-TH">ไทย (ไทย)</option><option value="tr-TR">Türkçe (Türkiye)</option><option value="vi-VN">Tiếng Việt (Việt Nam)</option><option value="zh-Hant-TW">繁體中文</option><option value="af-ZA">Afrikaans</option><option value="he-IL">עברית (ישראל)</option><option value="jv-ID">Basa Jawa (Indonesia)</option><option value="ceb-PH">Cebuano (Pilipinas)</option><option value="cs-CZ">Čeština (Česká republika)</option><option value="it-IT">Italiano (Italia)</option><option value="hu-HU">Magyar (Magyarország)</option><option value="nl-NL">Nederlands (Nederland)</option><option value="pl-PL">Polski (Polska)</option><option value="pt-BR">Português (Brasil)</option><option value="ro-RO">Română (Romania)</option><option value="sv-SE">Svenska (Sverige)</option><option value="sw">Kiswahili</option><option value="fil-PH">Filipino (Pilipinas)</option><option value="el-GR">Ελληνικά (Ελλάδα)</option><option value="zu-ZA">isiZulu</option><option value="uk-UA">Українська (Україна)</option><option value="ur">اردو</option><option value="mr-IN">मराठी</option><option value="hi-IN">हिंदी</option><option value="bn-IN">বাঙ্গালি (ভারত)</option><option value="pa-IN">ਪੰਜਾਬੀ (ਭਾਰਤ)</option><option value="gu-IN">ગુજરાતી</option><option value="or-IN">ଓଡିଆ</option><option value="ta-IN">தமிழ்</option><option value="te-IN">తెలుగు</option><option value="kn-IN">ಕನ್ನಡ</option><option value="ml-IN">മലയാളം</option><option value="my-MM">မြန်မာ (မြန်မာ)</option><option value="km-KH">ខ្មែរ (កម្ពុជា)</option></select></div></div></div></div><div style="height:0;transform:matrix3d(1,0,0,0,0,1,0,0,0,0,1,0,0,0,0,-1) scale(NaN) translateZ(NaNpx) translateZ(-2px)" class="jsx-1067475104 scroll-bar"><div class="jsx-1067475104 scroll-bar-thumb"></div></div></div></div><script type="application/ld+json" id="page">{"@id":"https://www.tiktok.com/tag/เอ่าปิ่ง","@context":"http://schema.org/","@type":"ItemPage"}</script><script type="application/ld+json" id="breadcrumb">{"@context":"http://schema.org/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"Thing","@id":"https://www.tiktok.com","name":"TikTok"}},{"@type":"ListItem","position":2,"item":{"@type":"Thing","@id":"https://www.tiktok.com/tag/เอ่าปิ่ง","name":"#เอ่าปิ่ง | TikTok"}}]}</script><div class="jsx-83494793 share-layout compact middle"><div class="share-layout-content"><header class="jsx-4037782421 share-layout-header share-header"><div class="share-info share-info-top"><span class="tiktok-avatar tiktok-avatar-circle" style="border-radius:2px;width:120px;height:120px"><img src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/images/img-hashtags-new-3ee3e0355bddcd08e3896ad65c959c6f.svg"/></span><div class="share-title-container"><h1 class="share-title">#เอ่าปิ่ง</h1><h2 class="share-sub-title-thin" title="views"><strong>13.9K views</strong></h2></div></div><div class="jsx-4037782421 more-actions"><svg width="24" height="24" viewBox="0 0 48 48" fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M4 24C4 21.7909 5.79086 20 8 20C10.2091 20 12 21.7909 12 24C12 26.2091 10.2091 28 8 28C5.79086 28 4 26.2091 4 24ZM20 24C20 21.7909 21.7909 20 24 20C26.2091 20 28 21.7909 28 24C28 26.2091 26.2091 28 24 28C21.7909 28 20 26.2091 20 24ZM36 24C36 21.7909 37.7909 20 40 20C42.2091 20 44 21.7909 44 24C44 26.2091 42.2091 28 40 28C37.7909 28 36 26.2091 36 24Z"></path></svg><div class="jsx-1285478177 modal"><div class="jsx-1285478177 modal-wrapper"><div style="background:rgba(0, 0, 0, 0.5)" class="jsx-1285478177 modal-mask"></div><div class="jsx-1285478177 modal-content"><div style="width:48px;height:48px" class="tiktok-ui-loading-container"><div style="-webkit-transform:scale(0.24);transform:scale(0.24)" class="tiktok-ui-loading"><svg preserveAspectRatio="none" viewBox="0 0 160 90" width="160" height="90"><defs><mask id="redhole"><rect width="100%" height="100%" fill="white"></rect><circle fill="black" class="tiktok-ui-loading-red tiktok-ui-loading-black"></circle></mask><mask id="greenhole"><rect width="100%" height="100%" fill="white"></rect><circle fill="black" class="tiktok-ui-loading-green tiktok-ui-loading-black"></circle></mask></defs><circle stroke-width="2" stroke="#3AF2FF" class="tiktok-ui-loading-black-circle"></circle><circle class="tiktok-ui-loading-green" mask="url(#redhole)"></circle><circle class="tiktok-ui-loading-red" mask="url(#greenhole)"></circle></svg></div></div></div></div></div></div></header><main class="share-layout-main"><div class="jsx-3109748587 video-feed compact"><div class="jsx-2261688415 video-feed-item"><div class="jsx-2261688415 _ratio_"><div style="padding-top:132.6530612244898%" class="jsx-2261688415"><div class="jsx-2261688415 _ratio_wrapper"><div class="jsx-3109748587 video-card-skeleton"></div></div></div></div></div><div class="jsx-2261688415 video-feed-item"><div class="jsx-2261688415 _ratio_"><div style="padding-top:132.6530612244898%" class="jsx-2261688415"><div class="jsx-2261688415 _ratio_wrapper"><div class="jsx-3109748587 video-card-skeleton"></div></div></div></div></div><div class="jsx-2261688415 video-feed-item"><div class="jsx-2261688415 _ratio_"><div style="padding-top:132.6530612244898%" class="jsx-2261688415"><div class="jsx-2261688415 _ratio_wrapper"><div class="jsx-3109748587 video-card-skeleton"></div></div></div></div></div><div class="jsx-2261688415 video-feed-item"><div class="jsx-2261688415 _ratio_"><div style="padding-top:132.6530612244898%" class="jsx-2261688415"><div class="jsx-2261688415 _ratio_wrapper"><div class="jsx-3109748587 video-card-skeleton"></div></div></div></div></div><div class="jsx-2261688415 video-feed-item"><div class="jsx-2261688415 _ratio_"><div style="padding-top:132.6530612244898%" class="jsx-2261688415"><div class="jsx-2261688415 _ratio_wrapper"><div class="jsx-3109748587 video-card-skeleton"></div></div></div></div></div><div class="jsx-2261688415 video-feed-item"><div class="jsx-2261688415 _ratio_"><div style="padding-top:132.6530612244898%" class="jsx-2261688415"><div class="jsx-2261688415 _ratio_wrapper"><div class="jsx-3109748587 video-card-skeleton"></div></div></div></div></div><div class="jsx-2261688415 video-feed-item"><div class="jsx-2261688415 _ratio_"><div style="padding-top:132.6530612244898%" class="jsx-2261688415"><div class="jsx-2261688415 _ratio_wrapper"><div class="jsx-3109748587 video-card-skeleton"></div></div></div></div></div><div class="jsx-2261688415 video-feed-item"><div class="jsx-2261688415 _ratio_"><div style="padding-top:132.6530612244898%" class="jsx-2261688415"><div class="jsx-2261688415 _ratio_wrapper"><div class="jsx-3109748587 video-card-skeleton"></div></div></div></div></div><div class="jsx-2261688415 video-feed-item"><div class="jsx-2261688415 _ratio_"><div style="padding-top:132.6530612244898%" class="jsx-2261688415"><div class="jsx-2261688415 _ratio_wrapper"><div class="jsx-3109748587 video-card-skeleton"></div></div></div></div></div></div></main></div></div></div></div></div><script id="__NEXT_DATA__" type="application/json" crossorigin="anonymous">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</script><script crossorigin="anonymous" nomodule="" src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/polyfills-2b2a8850853a225949b5.js"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/main-8f227ac5efdddf8afe74.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/webpack-dc2895eb8438ab702c6c.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/framework.3f431856119b4ae21cd8.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/5d0d98682837c679841e934e792b29c0bb74f5dd.62264f2eab8d76f00ebb.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/9116119b14f359795b1617025f934ac0a0b77f38.d53af2b7a7dcf6d1e79e.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/7be4db59e00c950da9ec4cf46433188a01f6b20b.d3d577a34b1f6864db59.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/4110bd7f276d87c5a6424ea1165f2916f1d2d2ba.55ac89bd224d836d25ef.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/309040ee4fddfcff607a338d7482c705aff4a5de.0715cb7c7656a2a42b38.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/282963145823f7ba7b2bfdb619c452ce4a158d65.f32f52fb3f72cbf2de6a.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/4f7e782bfc8dd51df79153fef6dea14cd6f3cd58.8377707f98b5da0b9271.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/56d7cf72f10e24848f44aaa894ed701fb907320d.8980217c63b9f45a500f.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/234f921f762809d814c3753d34d3ad48ace9b521.01a2361e6882d985d90c.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/3a8a71b668dc3e2ad8ca9567ed6d495167ee7317.7f5c889375e132914ef8.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/1c5931ce80d8345b50940cc8e25c20768aea8856.d92c687db2bbd0fdb171.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/6fa5d1e34a8249583b76cd6d6e1ec5fb63ef4559.63afffd22b5c602ea3bf.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/pages/_app-5b14145af55f8f1b9bcf.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/7191edfa.f968f7878650809bfeb3.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/0b14a6f5bc1fd02e28b197b2968936fae7c4954a.efeb25f68f34054c93c2.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/237a463a1c1bd28e90cf4bab45e8893f356b24f1.0e98ec8e7b04c6381f12.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/6986c35e9bc63dff410bbfe7e6a36104f770dc0d.a33ad27d5e98fd9bdfe8.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/0c50b22ea43e89c715286c445619445feaff9f10.07b965c5e89610e0321d.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/41d817f879ea0b424572afa1116980f8b92904e5.e51858759b4affa9fb92.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/2397d8568b3736d59b42347daf993dca69581f28.f469be6f6989bdd1ca4a.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/133f1e1583e9ca5c9c26628d3d8a81ad50283e06.bc9fd8a3d6fd43746a2a.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/8bf921e97b79525b820923b6359ac8230d172433.a7ef9e852af2e8e030b6.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/a8215668a732be8a2a954e5c75b22b2790d09816.ba6a8aa731f919749f3b.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/045947e0aed10b002f2e485834509356cc262bf0.bcd5153de0ecb162da2b.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/b00019f810fc4a57be91e8ab7bc1895446ddce70.01ecf7c658c4950b513f.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/535252a7b3a360f8ae733b325a28810f896bbb25.e3ed6304b44d77c07735.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/chunks/pages/share/challenge-0cbd620ec0777c561ee4.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/1.0.3.2407/_buildManifest.js" async="" crossorigin="anonymous"></script><script src="https://sf16-scmcdn-va.ibytedtos.com/goofy/tiktok/web/node/_next/static/1.0.3.2407/_ssgManifest.js" async="" crossorigin="anonymous"></script><script type="text/javascript" >var _cf = _cf || [];   _cf.push(['_setBm', true]);  _cf.push(['_setAu', '/resource/52f41e4deern24840c60aa71bff271b9']); </script><script type="text/javascript"  src="/resource/52f41e4deern24840c60aa71bff271b9"></script></body><script>
              // Check that service workers are supported
              if ('serviceWorker' in navigator) {
              // Use the window load event to keep the page load performance
              window.addEventListener('load', function() {
                navigator.serviceWorker.register('/sw.js').catch(function() {
                  console.log('Service worker registration failed');
                });
              });
            }
            </script></html>